Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przetwornica inverter tronic - włącza się ale nie daje napięcia

michail123x 23 Gru 2012 15:53 3852 1
  • #1 23 Gru 2012 15:53
    michail123x
    Poziom 11  

    Witam posiadam przetwornicę inverter tronic 300W. Przetwornica wcześniej od razu paliła bezpiecznik 30A, natomiast po wymianie jednego ( drugi był dobry)tranzystora IRF 3205 na nowy taki sam włącza się zapala się na krótko zielona dioda, która szybko zmienia kolor na czerwony. Towarzyszy temu pisk z głośniczka, który jest w przetwornicy oryginalnie. Na wyjściu 230V nic się nie dzieje(woltomierz pokazuje 0V dla stałego i zmiennego napięcia). Po włączeniu tylko trochę się grzeją tranzystory IRF 3205, poza tym żadnych śladów uszkodzeń, przepaleń, itp. Akumulator na którym była sprawdzana jest sprawny.


    Tutaj kilka zdjęć, nie są super jakości bo robione komórką: Przetwornica inverter tronic - włącza się ale nie daje napięcia Przetwornica inverter tronic - włącza się ale nie daje napięcia Przetwornica inverter tronic - włącza się ale nie daje napięcia

    Tak się zachowuje, napięcie jest z akumulatora od wkrętarki. Może nie chce się włączyć bo jest ok 10V, a nie 12V, ale skoro na samochodowym jest tak samo, więc to chyba nie jest przyczyną.Film:

    Nie wiem od czego zacząć naprawę. Proszę o pomoc.

    0 1
  • #2 08 Maj 2013 10:57
    rawsan
    Poziom 1  

    Mam podobny problem. Wymieniłem 2 uszkodzone IRF830 i było OK. Jednak po podłączeniu obciążenia w/w tranzystory ponownie uległy uszkodzeniu. Czy powodem tego może być uszkodzenie układów sterujących?

    Dodano po 1 [godziny] 8 [minuty]:

    Wymieniłem uszkodzone IRF830 i kondensator 10uF/400V i przetwornica ruszyła. Sprawdziłęm pod obciążeniem żarówka 100W i jest OK. Pozdrawiam.

    1