Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Airlive g.duo - Radiówka. Znajduje i łączy się z siecią ale internetu brak.

HitTive 25 Dec 2012 21:19 2088 13
  • #1
    HitTive
    Level 13  
    Witam, mam problem z routerem Airlive g.duo. Mam internet radiowy. Łącze się z nim z anteny którą wkręcam okrągłą wtyczką do komputera. Przy połączeniu wpisuje login i hasło.

    Z ipcofing /all :
    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Krystian>ipconfig /all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : bednarcz-8810fb
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Mieszany
    Routing IP włączony . . . . . . . : Tak
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:



    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : NVIDIA nForce 10/100/1000 Mbps Ether
    net
    Adres fizyczny. . . . . . . . . . : 90-E6-BA-36-1C-70
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 192.168.1.100
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . : 192.168.1.254
    Serwer DHCP . . . . . . . . . . . : 192.168.1.254
    Serwery DNS . . . . . . . . . . . : 192.168.1.254
    192.168.1.254
    192.204.152.34
    Dzierżawa uzyskana. . . . . . . . : 25 grudnia 2012 20:43:46
    Dzierżawa wygasa. . . . . . . . . : 26 grudnia 2012 20:43:46

    Karta Ethernet Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Edimax 802.11g Wireless PCI Card
    Adres fizyczny. . . . . . . . . . : 00-1F-1F-6F-52-95
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . : 192.168.0.1
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Brama domyślna. . . . . . . . . . :

    Karta PPP entercom:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Adres fizyczny. . . . . . . . . . : 00-53-45-00-00-00
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . : 192.168.1.20
    Maska podsieci. . . . . . . . . . : 255.255.255.255
    Brama domyślna. . . . . . . . . . : 192.168.1.20
    Serwery DNS . . . . . . . . . . . : 194.204.152.34
    192.168.1.1
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    C:\Documents and Settings\Krystian>
    Screeny z panelu AirLive:
    Airlive g.duo - Radiówka. Znajduje i łączy się z siecią ale internetu brak. Airlive g.duo - Radiówka. Znajduje i łączy się z siecią ale internetu brak. Airlive g.duo - Radiówka. Znajduje i łączy się z siecią ale internetu brak. Airlive g.duo - Radiówka. Znajduje i łączy się z siecią ale internetu brak.


    Tak więc łączę się z siecią cshrub-werbkowice2v, ale kiedy "connection type" przy wybranej opcji manual klikam connect wyskakuje mi : "connection failed".
    Wie ktoś gdzie zrobiłem błąd?
  • Helpful post
    #2
    bogiebog
    Level 43  
    Zmień LAN IP routera na 192.168.10.1
  • #3
    HitTive
    Level 13  
    Przy próbie zmiany otrzymuje komunikat: Invalid DHCP client start address!
    It should be located in the same subnet of current IP address.
  • Helpful post
    #4
    bogiebog
    Level 43  
    To zmień DHCP zakres także
  • #5
    HitTive
    Level 13  
    Ustawiłem tak:
    LAN IP:192.168.10.2
    DHCP Client Range: 192.168.10.1 - 192.168.10.200 .

    W DHCP ostatnia cyfra musi być większa od zera. A Lan ip nie może się pokrywać z dhcp więc musiałem tak ustawić. Reasumując nie mogę ustawić lan ip na 192.168.10.1
  • Helpful post
    #6
    bogiebog
    Level 43  
    LAN x.10.1
    range: x.10.100-150
  • #7
    jimasek
    Moderator of Networks, Internet
    Konfiguracja WISP+AP na routerze. Ty masz chyba Clienta.
  • Helpful post
    #8
    piterus99
    Level 43  
    Nie połączył Ci się do nadajnika (zrzut ze statusem - State: Scanning). Wygląda jakby MAC karty jednak się nie sklonował na urządzeniu lub nadal podłączony jesteś starą kartą.
    Spróbuj zmienić oprogramowanie, bo mam wrażenie, że któraś wersja softu miała taki błąd, że MAC nie był klonowany.
  • #9
    HitTive
    Level 13  
    Mam WISP+AP . A State: Scanning było chyba dlatego, że robiłem zdjęcia w momencie kiedy kabel był podpięty do komputera. Kiedy kabel jest podpięty do routera mam State: Connected.
    Mam teraz taki problem, że po zmienieniu LAN IP na 192.168.10.1 i wpisaniu 192.168.10.1 w przeglądarkę panel ładuje mi się raz na 20 odświeżeń.
  • Helpful post
    #10
    piterus99
    Level 43  
    To daj jeszcze raz zrzut ze statusu z podpiętym kablem do anteny i ze statusem "State: Connected".
  • Helpful post
    #12
    piterus99
    Level 43  
    Wyczyść Service Name i zaznacz Enable Ping Access on WAN.
  • #13
    HitTive
    Level 13  
    Na komputerze i telefonie internet dalej nie działa. Screeny wrzuciłem tylko z tego gdzie coś zmieniałem. W instrukcjach znalezionych w sieci też nie wynika gdzie mam błąd. Macie może jeszcze jakieś sugestie?
  • #14
    jimasek
    Moderator of Networks, Internet
    Aby internet działał musisz mieć na porcie WAN jakąś adresację ty masz tam zera i Disconeccted czyli nie połączony.