Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hyundai n240w - monitor hyundai n240w brak obrazu tylko podświetlenie

09 Lut 2013 13:58 4677 13
  • Poziom 26  
    Witam. Posiadam monitor hyundai n240w, który uległ uszkodzeniu i chcę go naprawić. Problem wystąpił podczas korzystania z komputera, nagle zniknął obraz na monitorze i jest tylko białe podświetlenie. Opcji menu przy odłączonym komputerze też nie wyświetla tylko biały ekran, poza tą usterką monitor zachowuje się tak jak powinien czyli reaguje na źródło sygnału itd. Proszę o pomoc w ustaleniu usterki i wyrozumiałość dla początkujących dodam jeszcze że zostały wymienione kondensatory po stronie wtórnej przetwornic 9szt. lecz na szynie 12v nie ma napięcia na drugiej jest 5v czyli zgodnie z opisem płytki jest ok. Na co mam jeszcze zwrócić uwagę? Pozdrawiam całe grono fachowców i liczę na pomoc z waszej strony.


    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.3.1.15 [dzimi]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 34  
    anet870 napisał:
    lecz na szynie 12v nie ma napięcia

    na jakiej szynie
    Monitor nie składa się z samych kondensatorów
  • Poziom 26  
    Na wyjściu z zasilacza jest opis napięcia 5V ,które jest i 12V którego brak.Forum podpowiedziało mi aby wymienić kondensatory lecz nie ma rezultatu.
  • Poziom 34  
    anet870 napisał:
    12V którego brak

    To trzeba szukać dlaczego go nie ma.
    anet870 napisał:
    Forum podpowiedziało mi aby wymienić kondensatory

    Monitor nie składa się tylko z kondensatorów.
  • Poziom 26  
    Więc na co zwrócić uwagę?przetwornica podaje 14V napięcia przemiennego.Dziwne jest to że ścieżka na której ma być napięcie 12v(opis płytki-nie posiadam schematu)nie jest połączona z żadnym elementem i nie ma przejścia w żadne miejsce na płytce,może nie tu trzeba szukać usterki?

    Dodano po 1 [godziny] 47 [minuty]:

    Zasilacz jest jednak sprawny,w tym modelu 12V jest nie wykorzystane.Co może być przyczyną tak nagłej usterki i co uległo uszkodzeniu?
  • Moderator
    anet870 napisał:
    Zasilacz jest jednak sprawny,w tym modelu 12V jest nie wykorzystane
    - to co zasila inwerter? Znajdź napięcie zasilające inwerter...
  • Poziom 26  
    Czy inwerter jest w układzie zasilania świetlówek?Zasilacz ma trzy przetwornice i każda pracuje tz. jest napięcie po stronie wtórnej. Znalazłem w necie opis matrycy i zasilana ona jest napięciem tylko 5V. Symbol matrycy to m240uw04 ,zasilacza 240lozmah ,Płytka z wejściami dvi gp24w.Z zasilacza wychodzi 5v na tą płytkę z wejściami i z niej póżniej na matryce też wychodzi 2x5v.Nie posiadam schematu więc ciężko mi dokładnie określić jakie powinny być wartości.Podświetlenie działa więc co to jest inwerter i do czego służy? Matryca ze zdjęć ta sama tylko świetlówki wpięte bezpośrednio w zasilacz hyundai n240w - monitor hyundai n240w brak obrazu tylko podświetlenie hyundai n240w - monitor hyundai n240w brak obrazu tylko podświetlenie hyundai n240w - monitor hyundai n240w brak obrazu tylko podświetlenie
  • Spec od monitorów
    Ponieważ jest to Hyundai ,ale robiony w Chinach czyli prawie nie ma żadnych informacji.
    Dla tej matrycy AUO zasilanej z +5V poczytaj Link
    Reszta to produkcja Proview (robiona w made in China)

    trochę podobny na Viewsonic VG800

    Zasilacz jest robiony na DAP8/lub DAP6 (= FAN7601) +polowy К3562
    Popatrz (znajdz na forum ) o zasilaczu PI-190DTLB firmy Mirage /*KDS
  • Poziom 17  
    Sprawdz bezpiecznik na logice (płytka AUO- pierwsza fot.)
    Biały element przy złączu tym szerokim, pojedyńczym.
  • Poziom 26  
    Dzięki Daro. Rzeczywiście bezpiecznik był padnięty więc go wymieniłem lecz teraz monitor zmienił swoje zachowanie.Matryca już wcale się nie podświetla i nie ma obrazu a kontrolka świeci że jest załączony przez 15 sekund później gaśnie na moment i znowu to samo.Po odpięciu logiki matrycy wraca do stanu poprzedniego czyli podświetla matrycę i wszystko zachowuje się tak jak powinno.Pytanie moje jest takie czy jest sens się z tym bawić czy warto zainwestować w nową matrycę tylko jaka jest gwarancja że monitor ożyje?Nastąpiła jeszcze jedna zmiana pokazało się napięcie na obudowie około 85V zmiennego nawet próbnik świeci i delikatnie mrowi-możliwe że nie mam uziemienia w garażu
  • Poziom 17  
    Sprawdz co się dzieje z napięciem 5V przez te 15s.
  • Poziom 26  
    Dla pewności wypięta została płytka AUO od matrycy i wpięta w resztę elementów.Monitor dalej nie wstaje a dioda mróga co 15s. Bez płytki auo jest napięcie a po wpięciu nie ma ,w momęcie jak dioda zgaśnie na moment to pojawia podnosi się napięcie do powiedzmy 1,5V i znowu 0-tak jak by było zwarcie na płytce AUO lecz po między pinami gdzie ma być napięcie jest rezystancja .
  • Pomocny post
    Poziom 17  
    Czyli usterka na płycie logiki, a tam do sprawdzenia układ przetworniczki, stabilizatory,kondki ......, sprawdz organoleptycznie temperaturę dużego scalaka, jeśli będzie gorący wylutuj stabilizator 1,8V, sprawdz zachowanie monitora i napięcia 5V, jeśli będzie wynosiło 5V szukaj sprawnej logiki.
  • Poziom 26  
    Witam .Wyszło rzeczywiście na logikę,czy ktoś z was taką posiada?chętnie odkupię.Dzięki za pomoc Daro


    Logikę dostałem w krakowskim sklepie części używanych do komputerów za 30,- posiadają jeszcze kilka. Monitorek śmiga jak złoto:)