Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Battlefield 3-Awaria programu PunkBuster.

Dedexus 13 Lut 2013 09:24 723 0
  • #1
    Dedexus
    Poziom 13  
    Postanowiłem umieścić ten temat w tym dziale, ale zastanawiałem się również nad działem "Sieć i Dostęp". Jeśli powyższy temat bardziej tam pasuje, to przepraszam za kłopot i proszę go o przeniesienie.

    Witam, otóż świeżo po formacie (który miałem około miesiąc temu) postanowiłem z powrotem zainstalować Battlefielda. Pobieranie i instalacja odbyła się bez żadnych problemów, gorzej z samą grą. Po próbnie dołączenia do jakiegoś serwera, po około 40 sekundach gry wyskakuje komunikat: "Game disconnected: you were kicked by PunkBuster. Stated reason: PunkBuster kicked player 'DEDEXUS' (for 0 minutes) ... No Packet Flow".

    Wcześniej nie miałem takiego problemu. Zacznę od tego co próbowałem robić. Próbowałem wyłączyć firewall i antywirusa, próbowałem przeinstalować PunkBustera (trzy razy) i nie odniosłem żadnego skutku. Co ważne, przy wybraniu opcji "Install/Re-Install PunkBuster Service" pojawia się następujący komunikat: "Failed to copy the file 'D: \ Origin \ Battlefield 3 \ pbsvc.exe" is C: \ Windows \ System32 \ pbsvc.exe "(error 5: access denied)". Testowanie przebiega jednak pomyślnie, bez żadnych błędów, tudzież niepowodzeń. Próbowałem instalację przeprowadzić z poziomu administratora, błąd nadal się pojawia.

    Jak wcześniej napisałem, próbowałem przeinstalować PunkBuster jak i wyłączyć firewall Windows i antywirusa. Bez żadnego skutku. Wcześniej gra chodziła beż żadnych problemów, wątpię więc, aby był to problem portów. Na początku próbowałem rozwiązać problem na własną rękę, szukając odpowiedzi u wujka google. Jedyne na co natrafiłem, to, że dużo ludzi ma ten problem od samej premiery gry. Różnie się tym, że sama gra jak i program PunkBuster działali w "jedności" od premiery, czyli przez około rok, problem pojawił się dopiero po formacie komputera. Oficjalny support proponuje jedynie przeinstalowanie programu PunkBuster, to jednak nie rozwiązuje problemu. Dodam, że IP mam publiczne. Konfiguracji nie podaję, bo nie wydaję mi się, żeby była tutaj potrzebna, ale w razie potrzeby nie ma problemu z jej podaniem.

    Prosiłbym o w miarę szybką (i skuteczną ;) ) pomoc, bo zdaje mi się, że nie potrafię tego problemu, rozwiązać "na własną rękę".
    Pozdrawiam,
    Dedexus