Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer DEH-2096ZRN - Brak RDS na wyświetlaczu Espace III

marekgladkowski 25 Maj 2013 16:49 1647 4
  • #1 25 Maj 2013 16:49
    marekgladkowski
    Poziom 9  

    Problem jak w temacie. Na wyświetlaczu są wszystkie informacje tj. VOL... gdy zmieniam poziom głosu, numer stacji, kanały itd. Brak tylko informacji o nadawanym kanale czyli RDS. W tym miejscu świeci się tylko LOC0 lub LOC1 gdy naciskam przycisk na radiu LOC. Wymieniałem radio; bez rezultatu. Nie jest to ustawienie radia, antenę też sprawdzałem. Miał ktoś już taki przypadek? Radio na pewno ma RDS gdyż na początku miałem. Nie wiem gdzie szukać przyczyny.

    Zdjęcia wstawia się inaczej, instrukcja jako wyróżniony post na samej górze forum - do poprawy. [damiancz]

    0 4
  • #2 25 Maj 2013 21:59
    marekgladkowski
    Poziom 9  

    Dziś sprawdziłem sobie jeszcze raz antenę do radia; nie jest zaciekawie, ale nie jest całkowicie źle; jutro będę sprawdzał czy uszkodzony mam gdzieś kabel czy któraś z wtyczek. Podłączałem antenę (tak na krótko od CB); faktycznie odbiór się dużo polepszył, ale RDS-u nadal brak. Myślicie, że jak radio gra dobrze i nie ma RDS-u to przyczyną może być antena? Informacje RDS przesyłane są chyba tą samą częstotliwością co sygnał radiowy...

    0
  • #3 26 Maj 2013 12:01
    marekgladkowski
    Poziom 9  

    Jeszcze raz dokładnie zrobiłem przegląd całej instalacji antenowej i nic się nie zmieniło. Zabrałem się za sprawdzenie wtyczek w liczniku i chyba znalazłem przyczynę. Błąd tkwi w wyświetlaczu. Mam licznik z dwiema wtyczkami. Jak odpinam małą czarną na wyświetlaczu pojawia się OFF. Podpinam ją spowrotem i odpinam drugą, niebieską wtyczkę. Wyświetlacz całkowicie się wyłącza, ale jak podpinam tę niebieską spowrotem to na jakieś 5 sekund pojawia się RDS :D . Nie ma tam informacji jakiś starych tylko na pewno dotyczą właśnie nadawanej audycji; sprawdzałem to zmieniając stację-informacje też się zmieniają. Czy taki wyświetlacz da się naprawić? Myślicie, że tam jest przyczyna? A może jest jeszcze jakieś ustawienie w BSI?

    0
  • #4 30 Maj 2013 10:12
    marekgladkowski
    Poziom 9  

    Mam już drugą skrzynkę UCH i drugi wyświetlacz. Zamierzam przełożyć jutro obie rzeczy w tym samym czasie, aby uniknąć problemów z przestawionym licznikiem kilometrów. Nie wiem czy poradzę sobie jeszcze z IMMO, ale zobaczę; może się uda.
    Macie może jeszcze jakieś uwagi co mnie może czekać i na jakie problemy natrafię?

    0
  • #5 31 Maj 2013 22:38
    marekgladkowski
    Poziom 9  

    No i jest OK. Po wymianie wyświetlacza w samochodzie jest RDS jak powinno być. Mam teraz jednak problem bo samochód niestety nie odpala; ale to nie ma nic wspólnego z wyświetlaczem bo razem z nim wymieniałem też skrzynkę UCH. Problem szerzej opisuję na: http://www.espacepl.org/f/viewtopic.php?f=30&t=5142&start=450 . Tak więc kończę ten temat i przypominam; pomimo, że większość informacji jest obecnych na wyświetlaczu, jego uszkodzenie może spowodować brak RDS (bynajmniej w Espace :) )

    0