Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Spawarka Gys Gysmi165 - pomiary

pasc 26 May 2013 21:30 8562 7
Tespol
  • #1
    pasc
    Level 19  
    Witam !

    Posiadam dwie spawarki Gysmi165 - obie uszkodzone!

    Pierwsza ma uszkodzenie na płycie sterującej (nie blok mocy). Odłączyłem blok mocy (znany problem ze złączem pinowym lutowanym dwustronnie...czysty idiotyzm). Niestety nie posiadając Hotair'a trochę uszkodziłem druk dwustronny...niestety.

    Czy można uruchomić moduł sterujący bez modułu mocy (wiem że na płycie mocy jest mostek prostowniczy ale można podłączyć mostek zewnętrzny i w ten sposób uruchomić przetwornicę pomocniczą (zasilanie procesora i PWM), ale właśnie co z generatorem PWM...bez modułu mocy będzie pracował?

    W pierwszej spawarce występuje moduł w wersji ze zdjęcia nr 1. Czy można ją zamienić na płytę z drugiej spawarki (zdjęcie nr 3).

    Druga spawarka ma uszkodzenie w module mocy (sławne tulejki dystansowe które są tylko przylutowane). Jedna z tulei (+ na wyjściu spawarki) upaliła się i spawarka przestała po prostu spawać. Moduł oczywiście musiałem rozpiąć (odlutować) od płyty sterującej (tu poszło mi lepiej z odlutowaniem). Aby coś polutować na module mocy trzeba go oderwać od radiatora!
    Jakim klejem skleić moduł mocy (oczywiście termiczny ale konkretnie). Czy poprzednią powłokę usunąć (szorstkowanie, jakiś rozpuszczalnik), czy pozostawić?

    Na koniec umieszczam zdjęcia obu modułów sterujących (moduły mocy są identyczne z tego co widać...bo sporo na nich silikonu), a różnice na modułach sterujących są znaczne. Czy można je zamieniać?


    Spawarka Gys Gysmi165 - pomiary Spawarka Gys Gysmi165 - pomiary Spawarka Gys Gysmi165 - pomiary

    Ile kosztują całe moduły: sterujący (kompletny lub bez trafo, kondensatorów itp.), mocy ( bez radiatora, z radiatorem)?
    Jaki klej termiczny zastosować do klejenia modułu mocy do radiatora ( a może wystarczy silikon termiczny - czerwony 300'C)

    pozdrawiam i liczę że ktoś się pochyli nad tekstem i dobrnie do końca:)
  • Tespol
  • #2
    rafal8916
    Welding machines specialist
    A więc:

    1. Nigdy nie odlutowuj złącza igłowego, bo w 90 procentach przypadków się to nie udaje, tylko przetnij igły w miarę blisko płyty głównej, tak aby jak najwięcej zostało ich przy smi, później elegancko wyciągasz je po jednej sztuce oczyszczając otwory a w ich miejsce wstawiasz gniazdo, takie w które wpina się grzebień.

    2. Moduły smi możesz spokojnie zamieniać. Są takie same, tylko wersje płyty różne.

    3. Do lutowania kołków używaj lutownicy oporowej o mocy minimum 100W i z jak największym grotem, żeby zdążyła nagrzać je na czas, warstwa alu pod spodem bardzo szybko odbiera ciepło. Dobrze jest podgrzać całą płytę do 70 stopni na płycie grzejnej (ja używam żelazka), łatwiej jest wtedy lutować.

    4. Radiator i smi koniecznie oczyść ze starego kleju. Jest do tego dobry specyfik, jak również do usuwania kleju z wierzchu smi (mylnie nazywany przez kolegę silikonem), ale to już na PW, gdyż wymyślenie tego patentu kosztowało mnie masę czasu, po tym specyfiku klej elegancko się wykrusza, wystarczy twarda szczotka ryżowa.

    5. Bez smi spawarka nie wystartuje (nie wstanie generator i d...)

    6. Do klejenia ja używam LOC-315 firmy loctite, ale 25g kosztuje około 200zł, od biedy możesz użyć epoksydowego thermopox. Jest niezły. Silikon się nie nadaje. Ma za słabe właściwości termo przewodzące i jest za miękki(odpadnie).

    7. Uruchamiaj płytę z podłączoną szeregowo żarówką 100W. Unikniesz spalenia elementów, więc można spokojnie uruchamiać z smi.

    Jeżeli masz jeszcze jakieś pytania, to pisz. Kiedyś sporo tego naprawiałem, ale zrezygnowałem, wymieniam całe moduły smi, ich naprawa jest zbyt czasochłonna, nakład pracy niewspółmierny do zysków.
  • Tespol
  • #3
    miniun
    Level 12  
    odnośnie tych dwóch punktów:

    rafal8916 wrote:
    A więc:



    2. Moduły smi możesz spokojnie zamieniać. Są takie same, tylko wersje płyty różne.


    5. Bez smi spawarka nie wystartuje (nie wstanie generator i d...)


    modułów przy tych dwóch spawarkach nie należy zamieniać gdyż są to dwa różne modele(Gysmi 165-produkowany do końca2010r i Gysmi165T), grozi to uszkodzeniem modułów oraz pwm




    płytę główną możesz uruchomić bez smi, podłączając 60V stałego tak jak na zdjęciu pozwoli ci to na sprawdzenie obwodu pwm oraz jego charakterystyk
    Spawarka Gys Gysmi165 - pomiary
  • #4
    pasc
    Level 19  
    Witam !

    Po zakupie kleju spawarka numer 2 (Gysmi 165T) ożyła :) To spawarka z modułem ze zdjęcia nr3. Spawa bardzo ładnie więc mogę uznać że wszystko jest ok.

    Co do drugiej spawarki (Gysmi 165) z modułem ze zdjęcia nr1 to niestety po przejrzeniu płyty sterującej, porównaniu (pomiary multimetrem) modułu mocy, złożyem ją do "kupy" i uruchomiłem. Regulacja działa dobrze ale spawarka nie spawa! Napięcie wyjściowe do około 95A (na wyświetlaczu) wynosi 42-44V. Przetwornica (chyba trafo wyjściowe) wydaje taki "świergot". Powyżej 105A (na wyświetlaczu) świergot znika ale wyświetlacz (cyfra 105 lub więcej) zaczyna pulsować (napięcie wyjściowe spada do 18-20V. SPAWARKA NIE SPAWA :!: Przy mniejszej nastawie (poniżej 100A) coś tam próbuje zaiskrzyć na elektrodzie. Powyżej 100-105A już nic :?:

    Co z tym fantem dalej zrobić...proszę o jakieś sugestie. Sądzę że to chyba będzie coś z gen PWM. Moduł mocy chyba to raczej nie jest...chyba :?: :!:

    pozdrawiam czytających
  • #5
    miniun
    Level 12  
    jezeli zdjecie tej spawarki jest orginalne po wyjeciu tylko modułu tak wyglada to powiem szczerze ze brakujew jwdnego kondensatora 470uF
  • #6
    pasc
    Level 19  
    Hmm...

    Rzeczywiście brakuje :D wyjąłem go w celu lepszego dostępu do złącza 20 pin. Oczywiście potem zamontowałem kondensator jak i jeszcze jeden brakujący! Moduł jest kompletny (wg mnie niczego nie brakuje). Usterka wygląda tak że można spawarkę włączyć, można regulować prąd...ale przy nastawach poniżej 100A coś tam świerszczy i ledwo coś iskrzy na elektrodzie a napięcie na wyjściu wynosi ok. 45V. Przy prądach pow. 100A napięcie spada do ok. 18-22V i nic już nie iskrzy, wyświetlacz zaczyna pulsować (to chyba procesor odczytuje spadek napięcia jako awarię) i ustaje świerszczenie :|

    Napięcia zasilające procesor (5V) jak i generator PWM raczej są dobre. Czy ktoś posiada schemat do spawarki Gysmi165 (nie 165T, bo to trochę inna spawarka)

    Jeszcze jedno do kolegi miniun...czy posiadasz może schemat modułu SMI. Analizując teraz schemat spawarki ściągnięty z Elektrody bodajże przypominam sobie że miałem dziwne zwarcie na module SMI - mierzyłem złącze 20pin i jedna ze ścieżek idąca raczej w elementy małej mocy (sterujące IGBT, ale trudno powiedzieć bo zalano to czarnym silikonem, miała zwarcie do jak się teraz okazuje linii -HT. To były piny patrząc na schemat opisane jako Mes_I ?! Na schemacie widać że wchodzi to na 5 nogę UC3845D oznaczoną jako [ISEN]. Chyba jednak coś może być "walnięte" na module SMI...a ja biedny zalutowałem go na amen :cry:

    Jeszcze jedno pytanie do kolegi miniun...czy masz może to złącze 20 pin, ten grzebień przylutowany do SMI :?: gdyby mi się zachciało to jeszcze raz rozbierać to będę musiał to wyciąć w cholerę i pojedynczo odlutować bo inaczej szlag trafi resztki złącza w płycie sterującej! A potem zastąpić nowym!
  • #8
    pasc
    Level 19  
    Witam!

    Wymiana modułu mocy na nowy rozwiązała problem.