Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire One D270 - Wolno działa

MrDoimer 22 Cze 2013 17:47 9225 18
  • #1 22 Cze 2013 17:47
    MrDoimer
    Poziom 38  

    Witam ! Rok temu został zakupiony owy notebook dla starszej osoby. Korzysta ona z niego do przeglądania stron, skype i czasami obejrzy jakiś filmik na yt.
    System od początku zainstalowany Win 7. Używana przeglądarka Google Chrome.

    Po zakupie laptopa, wszystko działało poprawnie. Filmiki na yt bez problemu działały, lekki ścinki przy 720p (internet mobilny). A teraz ? Filmiki na yt tną się przy 360p, filmów na www.****.pl nie da się oglądać bo tak tną. Nawet "skakanie" pomiędzy kartami jest uciążliwe bo ścina. A nawet jak b. szybko piszę to laptop nie nadąża wpisywać liter. A więc. Sprawdziłem SMART dysku. Dysk sprawny. Sprawdziłem temperatury. W stresie do 65°C.
    Odinstalowałem avasta. To samo. Co robić ? Co może jeszcze odinstalować ?
    Przy oglądaniu ścinającego filmiku online, zużycie CPU skacze od 55% do 87%.

    Załączam logi z OTL, mban w trakcie skanowania.

    0 18
  • #2 22 Cze 2013 17:50
    starepc.pl
    Poziom 24  

    Nie widać tych logów... Jak użycie pamięci RAM przez komputer? Są dograne jakieś plug-iny do przeglądarek?

    0
  • #3 22 Cze 2013 17:56
    MrDoimer
    Poziom 38  

    Logi z OTL zaraz będą.

    Dodano po 1 [minuty]:

    starepc.pl napisał:
    Jak użycie pamięci RAM przez komputer?

    Podasz skanowania OTL`em zużycie procesora to 61-82% i 901MB ram.

    Dodano po 48 [sekundy]:

    starepc.pl napisał:
    Są dograne jakieś plug-iny do przeglądarek?

    Był tylko ad-block plus ale wywaliłem go i nadal to samo.

    Dodano po 2 [minuty]:

    + notebook`a wspiera 4GB pendrive który jest używany jako ReadyBoost.
    Wiem że mało to daje ale laptop nie mój ;)

    0
  • #4 22 Cze 2013 17:57
    starepc.pl
    Poziom 24  

    Jeżeli możesz to dorzuć screena z dodaj/usuń programu i z msconfig zakładki uruchamianie.

    0
  • #5 22 Cze 2013 18:12
    MrDoimer
    Poziom 38  

    starepc.pl napisał:
    dorzuć screena z dodaj/usuń programu

    Za sekundkę będzie log z OTL.
    W extras.txt są wszystkie programy ;)

    starepc.pl napisał:
    z msconfig zakładki uruchamiani

    Acer Aspire One D270 - Wolno działa

    Dodano po 6 [minuty]:

    Strasznie długo OTL skanuje.

    Mban :
    Cytat:

    Malwarebytes Anti-Malware 1.75.0.1300
    www.malwarebytes.org

    Wersja bazy: v2013.06.22.03

    Windows 7 Service Pack 1 x86 NTFS
    Internet Explorer 9.0.8112.16421
    Tenia :: Komputer-Tenia [administrator]

    2013-06-22 17:50:59
    mbam-log-2013-06-22 (17-50-59).txt

    Typ skanowania: Szybkie skanowanie
    Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM
    Odznaczone opcje skanowania: P2P
    Przeskanowano obiektów: 198496
    Upłynęło: 17 minut(y), 3 sekund(y)

    Wykrytych procesów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych modułów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych kluczy rejestru: 0
    (Nie znaleziono zagrożeń)

    Wykrytych wartości rejestru: 0
    (Nie znaleziono zagrożeń)

    Wykryte wpisy rejestru systemowego: 0
    (Nie znaleziono zagrożeń)

    wykrytych folderów: 0
    (Nie znaleziono zagrożeń)

    Wykrytych plików: 1
    C:\Users\Tenia\Downloads\Windows 7 Loader 1.9.3.rar (RiskWare.Tool.HCK) -> Dodanie do kwarantanny i usunięcie pliku zakończyły się powodzeniem.

    (zakończone)



    Dodano po 2 [minuty]:

    OTL zakończył skanowanie .

    0
  • #6 22 Cze 2013 18:17
    MrDoimer
    Poziom 38  

    Podczas kiedy uruchomiony jest chrome z 2 kartami ( 2 elektrody), nic nie jest wykonywane na komputerze :
    Acer Aspire One D270 - Wolno działa

    0
  • #7 22 Cze 2013 18:24
    starepc.pl
    Poziom 24  

    Zrobisz jeszcze zakładkę procesy? tylko całą i rozwiniętą?

    Dodano po 1 [minuty]:

    I jeszcze jedno pytanko: to jest x86 czy x64 wersja systemu?

    0
  • #8 22 Cze 2013 18:31
    MrDoimer
    Poziom 38  

    Cytat:

    ========== Processes (SafeList) ==========

    PRC - [2013-06-22 17:42:03 | 000,602,112 | ---- | M] (OldTimer Tools) -- C:\Users\Tenia\Downloads\OTL.exe
    PRC - [2012-11-30 04:55:25 | 000,271,360 | ---- | M] (Microsoft Corporation) -- C:\Windows\System32\conhost.exe
    PRC - [2012-11-23 04:48:41 | 000,049,152 | ---- | M] (Microsoft Corporation) -- C:\Windows\System32\taskhost.exe
    PRC - [2012-07-18 20:13:33 | 000,520,032 | ---- | M] () -- C:\Program Files\T-Mobile\InternetManager_H\Internet Manager.exe
    PRC - [2012-07-18 20:13:33 | 000,224,096 | ---- | M] () -- C:\ProgramData\Internet Manager\OnlineUpdate\ouc.exe
    PRC - [2012-02-29 15:49:06 | 000,028,264 | ---- | M] (Acer Incorporated) -- C:\Program Files\Acer\Registration\GREGsvc.exe
    PRC - [2012-02-08 02:54:04 | 000,714,120 | ---- | M] (Acer Incorporated) -- C:\Program Files\Acer\Acer ePower Management\ePowerTray.exe
    PRC - [2012-02-08 02:54:02 | 000,738,688 | ---- | M] (Acer Incorporated) -- C:\Program Files\Acer\Acer ePower Management\ePowerSvc.exe
    PRC - [2012-02-07 02:54:04 | 000,255,376 | ---- | M] (Acer Incorporated) -- C:\Program Files\Acer\Acer Updater\UpdaterService.exe
    PRC - [2011-07-14 03:34:17 | 002,616,320 | ---- | M] (Microsoft Corporation) -- C:\Windows\explorer.exe
    PRC - [2011-07-01 04:51:14 | 000,418,896 | ---- | M] (Dritek System Inc.) -- C:\Program Files\Launch Manager\LMutilps32.exe
    PRC - [2011-07-01 04:51:14 | 000,343,632 | ---- | M] (Dritek System Inc.) -- C:\Program Files\Launch Manager\LMworker.exe
    PRC - [2011-07-01 04:51:12 | 001,103,440 | ---- | M] (Dritek System Inc.) -- C:\Program Files\Launch Manager\LManager.exe
    PRC - [2011-07-01 04:51:12 | 000,353,360 | ---- | M] (Dritek System Inc.) -- C:\Program Files\Launch Manager\dsiwmis.exe
    PRC - [2011-03-14 17:27:28 | 000,271,712 | ---- | M] () -- C:\ProgramData\DatacardService\HWDeviceService.exe
    PRC - [2011-03-14 17:27:28 | 000,236,384 | ---- | M] (Huawei Technologies Co., Ltd.) -- C:\ProgramData\DatacardService\DCSHelper.exe
    PRC - [2011-03-07 10:45:22 | 001,755,136 | ---- | M] (Realsil Microelectronics Inc.) -- C:\Program Files\Realtek\Realtek PCIE Card Reader\RIconMan.exe
    PRC - [2010-11-12 08:24:10 | 001,602,344 | ---- | M] (ELAN Microelectronics Corp.) -- C:\Program Files\Elantech\ETDCtrlHelper.exe
    PRC - [2010-11-12 08:24:08 | 001,812,264 | ---- | M] (ELAN Microelectronics Corp.) -- C:\Program Files\Elantech\ETDCtrl.exe
    PRC - [2010-11-06 09:54:22 | 000,013,336 | ---- | M] (Intel Corporation) -- C:\Program Files\Intel\Intel(R) Rapid Storage Technology\IAStorDataMgrSvc.exe
    PRC - [2010-01-30 01:52:58 | 000,260,640 | ---- | M] (Acer Incorporated) -- C:\Program Files\Acer\Acer VCM\RS_Service.exe


    Acer Aspire One D270 - Wolno działa

    Dodano po 43 [sekundy]:

    starepc.pl napisał:

    I jeszcze jedno pytanko: to jest x86 czy x64 wersja systemu?

    Cytat:
    Windows 7 Service Pack 1 x86 NTFS

    0
  • #9 22 Cze 2013 18:39
    starepc.pl
    Poziom 24  

    Włącz opcję pokaż procesy wszystkich użytkowników i wtedy wrzuć screena. Jak teraz wygląda użycie pamięci tj. po OTL'u?

    0
  • #10 22 Cze 2013 18:45
    MrDoimer
    Poziom 38  

    starepc.pl napisał:
    Jak teraz wygląda użycie pamięci tj. po OTL'u?

    Zobacz #6 post.
    Chyba wieczorem zrobię memtest.

    Acer Aspire One D270 - Wolno działa

    0
  • #11 22 Cze 2013 19:07
    starepc.pl
    Poziom 24  

    Ten ram sobie gdzieś swawolnie cieknie... chociaż te laptopy działają tragicznie na 1gb ... rozbuduj do 2, będzie jakaś poprawa... ja w identycznym netbooku dołożyłem pamięci do 2 gb i przeinstalowywałem system do czystej wersji, po czym wgrałem sterowniki i działał szybciej. 1GB pamięci to za mało do W7 i płynnej pracy, do XP zaś nie ma sterowników do grafiki :/

    Pozdrawiam

    0
  • #12 22 Cze 2013 19:14
    MrDoimer
    Poziom 38  

    starepc.pl napisał:
    1GB pamięci to za mało do W7 i płynnej pracy

    Ale przez pierwsze pare miesięcy wszystko działało super ;c
    Wiem że 1GB to nie szał no ale powinien chociaż w miare płynnie działać.

    0
  • #13 22 Cze 2013 19:21
    starepc.pl
    Poziom 24  

    Jak dostałem tego netbooka to nawet odpalenie firefoxa trwało minutę. Dołożyłem ramu - praktycznie to samo... wgrałem XP - męczarnia ze sterownikami.... wróciłem do czystej W7 x86 - przyśpieszył o 1000 procent.

    0
  • #14 22 Cze 2013 19:29
    MrDoimer
    Poziom 38  

    Wyłączyłem indeksowanie, użyłem ADW - Zużycie ram spadło do 820MB ;)
    Już jest lepiej.

    starepc.pl napisał:
    Jak dostałem tego netbooka to nawet odpalenie firefoxa trwało minutę

    Przy pierwszym odpaleniu laptopa, włącznie chrome trwało parę sekund ;)

    0
  • #15 22 Cze 2013 23:13
    starepc.pl
    Poziom 24  

    Wyłącz jeszcze buforowanie czcionek - też potrafii possać ramu ;)

    0
  • #16 23 Cze 2013 11:00
    MrDoimer
    Poziom 38  

    Co jeszcze można odinstalować/wyłączyć żeby tak nie zżerało tego ram`u ? Przyznam że w WinXP nie miałbym problemu ale w 7 już tak nie jestem obcykany :D

    Teraz mam odpalonego chrome z 2 kartami (Facebook i elektroda), podczas pisania tego postu :
    Zuzycie CPU - 12-31%
    Ram - 82-86%

    Czyli poprawa jest ;)

    Da się już ogladać filmiki na yt, ale po podłączeniu pod HDMI-TV już są ścinki.
    Chcę jak najbardziej odciążyć ten system. Jestem już bliski sukcesu ;)

    0
  • #17 23 Cze 2013 13:32
    starepc.pl
    Poziom 24  

    Wrzuć jeszcze screena z usług, posortuj wg. uruchomionych i typu uruchomienia :)

    0
  • #19 23 Cze 2013 13:52
    starepc.pl
    Poziom 24  

    Ja bym wyłączył wszystkie ;) Oprócz tego na pewno buforowanie czcionek, serwer wydruku jeżeli nie ma drukarki, windows search ;)

    1