Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Magnetowid SHARP VC-A30 sam się wyłącza.

andypola.dark 12 Mar 2005 16:15 2348 7
  • #1 12 Mar 2005 16:15
    andypola.dark
    Poziom 10  

    Witam! Wpadł mi do naprawy magnetowid Sharp VC-A30, wszystko w nim działa bez zarzutu prócz jednego - po naciśnięciu przycisku PLAY taśma podsuwa się do głowicy głowica startuje wszystko odbywa się normalnie,jednak po ok.1sek w momencie uruchomienia się silnika napędu taśmy wyświetlacz przełącza się na STOP taśma odsuwa się i wszystko wraca do pozycji STOP.Po ponownym naciśnięciu PLAY wszystko się powtarza.Wie ktoś co to może być?Dodam że układ AUTO STOPU działa napięcia są w normie,taśma nie ma dużych oporów przy przewijaniu.

    0 7
  • Pomocny post
    #2 12 Mar 2005 18:52
    jagrx
    Poziom 21  

    Poniewaz mialem ten sam problem skorzystalem z programu naprawczego µP na elektrodzie (najpierw naprawilem zasilacz),jesli wszystko masz w porzadku (tory optyczne ) to dolacz 4,7 k do +5V i chyba noga 21 µP(sprawdz to)Moj zadzialal .

    0
  • #3 12 Mar 2005 19:37
    andypola.dark
    Poziom 10  

    Co robiłeś z zasilaczem, ta sztuczka z 4,7k u mnie nie działa.
    Pozdrawiam

    Dodano po 14 [minuty]:

    Przez chwilę zaczął mi normalnie działać, myślałem że to zimny lut, ale obejrzałem wszystkie płytki - są w idealnym stanie.

    0
  • #4 12 Mar 2005 21:18
    jagrx
    Poziom 21  

    Wymienilem wszystkie elektrolity (byly po13 latach wyschniete i bez pojemnosci) w zasilaczu .Sproboj wymienic przelacznik funkcji .

    0
  • #5 12 Mar 2005 22:36
    andypola.dark
    Poziom 10  

    Podmieniłem płytkę z silnikiem głowicy, wszystko jest O.K.coś na niej nie kontaktuje, chyba magnetyczny czujnik obrotów, jak sprawdzę to dam znać. Dzięki!
    Pozdrawiam

    0
  • #6 14 Mar 2005 13:13
    eprom
    Poziom 25  

    Ja stawiam na przełącznik funkcji i sprawdzilbym rzeczywiście zasilacz.

    0
  • #7 15 Mar 2005 00:36
    Ziemniak
    Poziom 16  

    Sprawdź impulsy zwrotne obrotów druma Jeżeli nie dochodzą do procesora to objaw będzie właśnie taki jak opisałeś.

    0
  • #8 15 Mar 2005 10:15
    gavi
    Poziom 11  

    Ziemniak napisał:
    Sprawdź impulsy zwrotne obrotów druma Jeżeli nie dochodzą do procesora to objaw będzie właśnie taki jak opisałeś.

    Dokładnie tak. A precyzyjniej:
    Z drumu pobierane sa impulsy fazy i częstotliwości. Impulsy fazy podawane sa na układ formowania w serwie (jest troszke bardziej skomplikowane, ale dla uproszczenia mozemy tak załozyć) i wytwarzana jest tam z nich fala prostokątna o współczynniku wypełnienia 1:1 .Fala ta ma dwa zadania
    1. Steruje przełącznikiem głowic we wzmacniaczu wstępnym
    2. Jest podawana na mikroprocesor sterujący mechaniką i informuje mikroprocesor o tym iz drum sie obraca. Brak właśnie tej fali powoduje opisany efekt zatrzymywania się magnetowidu. Przyczyny moga być oczywiście różne - zarówno brak impulsów fazy z drumu (uszkodzona głowiczka pick-up lub wyłamany magnesik na dolnej części silnika - tez sie z tym spotkałem), pusty kondensator szeregowy przez który impulsy podawane są na serwo , jak tez i uszkodzenie samego serwa.

    Generalnie przy próbie uruchomienia odtwaraania testowane są następujace czujniki:
    1. Czujnik obrotu bebna - mechanizm omówiony przed chwilą. Objaw - taśma jest dociagana do głowicy i albo natychmiast, albo po 1-2 sekundach (w zależnosci od magnetowidu) cofa się do pozysji stop.
    2. Czujnik przesuwu taśmy - czujnik umieszczony najczęsciej pod talerzykiem dowijajacym. Z czujnika wychodzi fala prostokątna (przy obrocie talerzyka) o amplitudzie nie mniejszej niz 3,5-4V. Sygnał wchodzi na procesor i informuje o przesuwie taśmy (dowijaniu). Objawy : przy braku sygnału taśma jest dociagana do głowicy i rusza normalny przesów, lecz po okoła 4-6 sekundach zatrzymuje się i cofa do pozycji stop. Czesta przyczyna jest zakurzenie czujnika opto pod talerzykiem i spadek amplitudy sygnału. Zdarza się nieraz, że np na początku kasety taśma "idzie" a pod koniec wyłacza się - jest to również efekt brudnego czujnika. Poniewaz przy szybszych obrotach (początek taśmy) częstotliwość fali jest większa, więc na detektorze sygnał będzie większy niz przy wyższych obrotach - przy "progowym " zabrudzeniu jest to istotne
    Czujnik ruchu jest najczęściej pod przednim talerzykiem, rzadko - pod tylnym. W ekskluzywnych modelach zdarzają się pod oboma i słuzą do dodatkowych funkcji (np. remaining time lub zmienna predkość przewijania)
    3. Czujniki początku i końca taśmy - testowane są najczęściej przed uruchomieniem funkcji odtwarzania. Uszkodzony tylny czujnik moze "oszukiwać" procesor , że taśma jest na końcu i nie pozwoliś w ogóle na star odtwarzania, ale spotkałem się tez z efektem startu owijania taśmy dookoła głowicy i natychiastowym powrotem do stop - odobnie jak w punkcie 1 ale szybciej i krócej
    Myślę że dla większości forumowiczów są to sprawy oczywiste, ponieważ jednak jak widzę zdarzają się tez nowi adepci, do nich kieruję ten tekst.
    Pzdr,
    W

    0
  Szukaj w 5mln produktów