Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner DVB-T Cabletech URZ0187A - całkowity brak obrazu

TOFIK159 21 Mar 2014 21:46 1995 4
  • #1 21 Mar 2014 21:46
    TOFIK159
    Poziom 2  

    Witam mam problem z dekoderem cabletech model URZ0187A, podłączony jest dobrze. najpierw byl sam kabel od anteny podlaczony do dekodera ale strasznie przycinalo i gubilo sygnał wiec podlaczylem zasilacz i do niego podpiolem antene, wylaczylem dekoder i od tej pory mam problem bo jak wlacze tv i dekoder to mam czarny obraz i nie wlaczy mi sie nawet menu. prosze o pomoc mozliwie jak najszybciej. Pozdrawiam

    0 4
  • #3 21 Mar 2014 22:52
    KOCUREK1970
    Poziom 43  

    TOFIK159 napisał:
    byl sam kabel od anteny podlaczony do dekodera ale strasznie przycinalo i gubilo sygnał wiec podlaczylem zasilacz i do niego podpiolem antene,

    A w puszcze antenowej przy antenie co jest/co tam zostało?.

    0
  • #4 21 Mar 2014 23:23
    xury
    Poziom 39  

    Z opisu zrozumiałem, że podłączyłeś sobie zasilacz do wejścia antenowego bez odpowiedniej wtyczki separującej sygnał od stałego napięcia.
    Jeśli mam rację, to oznacza dla Ciebie smutną wiadomość, że najprawdopodobniej uwaliłeś tuner. Możesz spróbować zanieść go do naprawy, ale nie wiem czy to się opłaca.

    0
  • #5 22 Mar 2014 09:22
    TOFIK159
    Poziom 2  

    wejscie od zasilacza do dekodera jest takie samo jak podpinalem bez zasilacza

    0