Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

D-link DWR-116 + HikVision DS-7608NI-SE/P/8 - Przekierowanie portów

05 Maj 2014 10:50 8700 8
  • Poziom 11  
    Witam
    Jak w temacie: Nie potrafię ustawić przekierowania portów w routerze D-link DWR-116 tak aby był możliwy zdalny podgląd z rejestratora HikVision DS-7608NI-SE/P/8.
    Znalazłem kilka bardzo podobnych tematów ale niestety nadal to mi nie pomogło a poza tym fraza DWR-116 na całym forum nie daje ani jednego wyniku...
    Tak więc do rzeczy:

    Rejestrator z kamerami w sieci rejestratora działa prawidłowo.
    Z wewnętrznej sieci LAN jest dostęp do rejestratora przez jego IP.
    Ustawiona jest usługa DDNS na NO-IP.
    Wywołując rejestrator z sieci WAM czyli zewnętrznej zgłasza się ROUTER a nie rejestrator.

    Z tego co wywnioskowałem z podobnych postów winne jest przekierowanie portów w routerze tyle tylko, że nie wiem jak to zrobić.

    Parametry:
    Dostęp do sieci D-link DWR-116 za pomocą modemu LTE i sieci Play
    Wejście z zewnątrz android i sieć Orange

    Rejestrator używa (Domyślne):
    Port zrządzania dla i7 VMS - 8000
    Port HTTP - 80
    Port RTSP - 554
    Port HTTPS 443
    Adres IP 192.168.0.192 (spoza listy DHCP routera)

    no i na końcu zrzut wirtual server dla D-link DWR-116 bo jak mniemam to właśnie o to chodzi:

    D-link DWR-116 + HikVision DS-7608NI-SE/P/8 - Przekierowanie portów

    W sprawach sieciowych jestem naprawdę kiepski więc proszę odpowiedzi dawać łopatologicznie :-)
  • Poziom 11  
    Poradnik niby fajny ale dla mnie niejednoznaczny. Rozumiem, że tymi wpisami w screenie wirtual server mam się nie sugerować bo taki był stan zastany. Próbawałem wypełnić tak jak w następnych z tą tylko różnicą, że nie dało się zatwierdzić z pustym polem server IP.

    Zrobiłem coś takiego:
    D-link DWR-116 + HikVision DS-7608NI-SE/P/8 - Przekierowanie portów

    Niestety nadal brak komunikacji :-(
  • Poziom 11  
    No tak ale czy ktoś mi może powiedzieć czy takie ustawienia jak podałem w screenie są właściwe? czy przyczyny mam szukać gdzie indziej.
  • Poziom 23  
    Konfiguracja wygląda OK, o ile kamera jest na x.x.0.192. Teraz jeszcze załatwienie zewnętrznego IP od operatora komórkowego.
  • Poziom 22  
    Zmień port RTSP z 554 na np. 5540 ponieważ 554 jest wykorzystywany przez dostawców internetu.
  • Poziom 11  
    No właśnie - czy zewnętrzny adres IP załatwiony - jest to usługa dodatkowa (płatna zwykle) u operatora. Skąd się próbujesz łączyć z rejestratorem? Z innego IP nie ze swojej sieci lan, bo wtedy nawet po wpisaniu swojego adresu ddns zgłosi się router.. A przekierowanie portów wygląda ok. Rejestrator ma webserwer wbudowany?
  • Poziom 11  
    Dzięki wszystkim za pomoc.
    Prawdopodobnie faktycznie winne IP, jednak teraz już tego nie da się ustalić bo rejestrator został zainstalowany na obiekcie docelowym a tam ruszył bez większych problemów i działa wzorowo. (Tam z kolei cała sieć działa w T-mobile)

    Pozdrawiam.