Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plyta FAGOR - IGBT- SGH80N60UFD jaki zamiennik, kuchenka indukcyjna

17 Cze 2014 15:15 3201 6
  • Poziom 15  
    Witam,

    poszukuję zamiennika IGBT do SGH80N60UFD,

    wybrałem z dostępnych IRG4PSC71UD ale niestety płyta indukcyjna nie pracuje tak jak należy. Raz działa (jak jest zimna) jak się zagrzeje to niestety rozłącza palnik tak jakby nie widziała garnka.
    Ten oryginalny tranzystor ma bardzo szybka diodę z czasem trr 50ns, myślę ze tu jest problem, ale jakby ktoś z kolegów(-leżanek) mógł zerknąć na parametry i upewnić mnie, ewentualnie podszepnąć jakiego zamiennik szukać, przejrzałem tego już wiele i niestety żaden nie odpowiada moim zdaniem z tych dostępnych oczywiście na szybko.

    Z góry dziękuje
  • Poziom 26  
    Trochę innne tranzystory, znaczna różnica parametrów przełączania. Problem z wykrywaniem naczyń może leżeć nie tylko po stronie nie do końca trafnie dobranych tranzystorów. Akurat trr to parametr, który jest dość dobrze dobrany. Daj foto modułu, który naprawiasz. Czy na polach gdzie są oryginały wszystko pracuje poprawnie? Jeśli tak - zamień tranzystory ze sprawnego pola i obserwuj.
  • Poziom 15  
    Witam

    trr mimo wszystko tez się trochę różni oryginał 50/105ns w podmienionym 82/140ns
    Zgadzam się też, że problem może leżeć w czasach przełączania. Te tranzystory miałem tak na szybko, więc chciałem spróbować.

    Generalnie jak podmieniłem to płyta przy testach działała, potem zachowywała się jakby nie widziała garów, chociaż nie do końca, ona załączała na moment i wyłączała pole, wskaźnik zaczął migać, po czym znowu załącza i wyłącza i znowu wskaźnik miga, taka praca przerywana jakby czegoś jej jeszcze brakowało, coś nie dawało rady. Czasami jak płyta jest zimna to grzeje (ten moduł oczywiście) normalnie, ale jak woda w garnku się zagrzeje do ok 50 C to juz znowu to samo, zaczyna migać wskaźnik jakby nie było garnka i grzanie jest takie przerywane.

    Co dziwne, to jak podniosę garnek na wysokość ok 1cm to oba pola grzeją jakby nigdy nic, wskaźnik nie miga, płyta "jakby działała" i to na obydwu polach dzieje się tak samo. Mniejsze prądy wtedy płyną, może to jednak wina tranzystorów?
  • Poziom 26  
    A może kolega da foto modułu? Nikt nie będzie wróżyć z jaką elektroniką kolega ma do czynienia.
  • Poziom 15  
  • Poziom 15  
    Właśnie wymieniłem tranzystory na znacznie lepsze i szybsze, zobaczymy czy teraz będzie dobrze, a tak jeszcze dopytam, żeby się upewnić, w jaki sposób płyta sprawdza obecność garnków?
  • Poziom 11  
    Witam
    Odgrzewam temat ponieważ nie napisałeś na jakie lepsze tranzystory zamieniłeś, i czy długo płyta po naprawie działała a może jeszcze działa?