Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Crown CTV-2037VR-pali sie STR5412

eugene 10 Apr 2002 13:07 3283 13
  • #1
    eugene
    Level 26  
    Uszkodzony byl trafopowielacz,Zener 150V,dioda z mostka i feralny STR5412.Zasilacz na zarowce daje +102V,lecz nie wytrzymuje obciazenia Trafem WN. Zwiera dioda Zenera i odpalony zosataje modul STR . Tranzystor koncowy przezywa ten szok. Kondensatory blokujace sa wymienione elektrolity sprawne.Jak daje rezystor 20 OHM w kolektor tranz. koncowego i zarowke dodatkowo na wyjscie przetwornicy to pozaru nie ma i napiecie jest OK.Jest to charakterystyczna konstrukcja zasilacza z trzema zwojami na rdzeniu Trafa WN
    Ktos moze walczyl z podobnym uszkodzeniem w Royalu albo Hinari?
  • #2
    GAAD
    Level 16  
    W zasilaczu o ile się nie mylę jest więcej diod sprawdź je. A co z trafem WN? Masz zasilacz serwisowy? Podaj 100V z innej przetwornicy.
    Wojtek
  • #3
    eugene
    Level 26  
    Trafo jest wymienione na nowe z HR-ow.Diody sprawdzone sa wszystkie. Sproboje dzisiaj z zewnetrznym zasilaniem , bo moze nowe trafo albo cos dalej zwiera.Zasilacz obciazony zarowka (z nowym STR-em )dziala bezblednie .Przepraszam za spozniona reakcje ale wlasnie wrocilem z dlugiego weekendu w Szwecji i zabieram sie do pracy
  • #4
    odek
    Level 14  
    Sprawdź koniecznie cewki odchylające.W tych modelach zdarzało się, że przebite cewki odchylania poziomego skutecznie uwalają STR-a.
  • #5
    eugene
    Level 26  
    Podlączylem 100V z zewnetrznego zasilacza i TV pracuje idealnie !
    Zasilacz TV z odlączonym odchylaniem (obciażony żarowka) daje na wyjściu 102V bez tętnień .
    Zupelnie nie wiem co z tym fantem zrobić-dlaczego nie chcą wspolpracować ze sobą. STR5412 pada na zwarcie miedzy nóżkami 1-2-4 no i oczywiście leci Zenerka 150V na wyjsciu.W załączeniu wysylam schemat tego TV, gdyby ktoś chcial pomyśleć razem ze mną i pomóc w rozwiązaniu tego preoblemu. Dzisiaj kupuje kolejny zestaw czesci i walcze dalej .Pozdrawiam

  • #6
    eugene
    Level 26  
    Wysylam jeszcze drugą czesc schematu

  • #7
    eugene
    Level 26  
    Niestety, kolejna porażka.R808 eksplodował,Zenerka 150V (D807) zwarta STR5412 zwarte nogi 1 i 2. choć ze sztucznym obciążeniem chodził idealnie, reszta telewizora sprawna (sprawdzona na zasilaczu zewnętrznym). Tylko trafo przetwornicy nie było wymieniane. Chyba włożę zasilacz od elektrona i dam sobie spokój. Pozdrawiam życząc udanego weekendu.
  • #8
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Przypuszczam,że masz problem z HR-em.Nie wiem jaki miałes i jaki wstawiłes.Stosowane w tych konstrukcjach DCF2077 mają różne indeksy co odpowiada różnym HR-om.Np. w ROYAL`u 5104 występuje DCF2077A co odpowiada HR7455 z tym że uzwojenie należy nawinąć odwrotnie.Przetwornica jest synchronizowana własnie z tego uzwojenia co przy parametrach niewłaściwego zamiennika może powodować niszczenie STR-a.
  • #9
    fachman
    VIP Meritorious for electroda.pl
    Popieram to co pisze Oldboy. Warto byłoby podstawić oryginalne trafko, jeszcze ze dwa STR i to już będzie drożej niz nowe trafo (odpukuję w niemalowane!)
  • #10
    aceton
    Level 26  
    Wazne jest w tym ukladzie kierunek nawiniecia tych zwojow na trafie oraz ich podlaczenie , poczatek i koniec
    powodzenia
  • #11
    eugene
    Level 26  
    Jeszcze raz dziękuję za cenne uwagi.
    Dałem zamiennik HR7455 i na zasilaniu zewnętrznym chodzi bez problemów. O ile pamiętam to zmiana kierunku tych paru zwoi wpływa na synchronizację i powoduje jedynie przesunięcie całego obrazu nie prowadząc do katastrofy.
    Podejrzewam ostatecznie przebicie trafa w zasilaczu przy obciążeniu indukcyjnym. Po przewinięciu dam znać o efektach.
  • #12
    oldboy
    R.I.P. Meritorious for the elektroda.pl
    Niepodłączenie tych kilku zwoi nie prowadzi do katastrofy ale powoduje,że nap.+B będzie wynosiło ok.30V,a przetwornica będzie "świerszczeć".Natomiast odwrotne podłączenie spowoduje spadek napięcia +B do ok.5V i będzie słychać pisk przetwornicy.
  • #13
    eugene
    Level 26  
    Dzięki Oldboy.
    Jak uporam się z trafem to dla bezpieczeństwa spróbuje pierwszego uruchomienia na rozwartym uzwojeniu.
  • #14
    eugene
    Level 26  
    Poniewaz koledzy dzielnie mi sekundowali w tym temacie winien jestem informacji jak sie sprawa zakonczyla. Wymienilem trafo przetwornicy-nie pomoglo. Na zarowce bylo OK, lecz pod obciazeniem znowu uwalilo STR5412.
    Nie wiem czy to byly STR-y podrabiane czy inna sila nieczystaMoja cierpliwosc sie wyczerpala.
    Wzialem zasilacz elektrona obnizylem w nim napiecie do 102V i TV pracuje bez zadnych problemow do dzisiaj.