Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

EMTEC karta micro SDHC - komputer nie wykrywa urządzenia

25 Cze 2014 21:38 4476 1
  • Poziom 1  
    Witam,
    kilka dni temu zakupiłam kartę micro SDHC 8GB z myślą, by włożyć ją do telefonu Sony Xperia L, gdyż moja karta o pojemności 4GB przestała mi wystarczać. Dzisiaj postanowiłam ją rozpakować i włożyć do telefonu. Pierwsze co zwróciło moją uwagę to fakt, iż na opakowaniu foliowym karty i adaptera znajduje się logo EMCTECu, a na samej karcie micro widnieje logo firmy Kingston. Jakim cudem? Nie mam pojęcia. Idąc dalej. Włożyłam kartę do telefonu i pokazał mi się komunikat "karta sd jest pusta lub zawiera nieobsługiwany system plików" no i pod spodem przycisk FORMATUJ i ANULUJ. Wiem, że nową kartę należy sformatować, więc tak też zrobiłam, ale u góry w bieżących komunikatach wyświetliło się "Karta SD jest pusta", a po chwili znowu ten komunikat, który napisałam wyżej. No i tak w kółko, nic kompletnie się nie działo. Nadmienię tylko, że jestem użytkowniczką Linuxa i w pierwszej kolejności tutaj próbowałam rozwiązać problem.
    Podłączyłam telefon z kartą w środku do laptopa - w ogóle nie czyta karty.
    Włożyłam kartę do adaptera i bezpośrednio do czytnika w laptopie - dalej nie widzi karty.
    Podłączyłam ją w czytniku kart pamięci - dalej to samo.
    Stwierdziłam więc, że pora sprawdzić, czy na win7 będzie to samo, tak więc powtórzyłam te wszystkie czynności + poszłam do komputera (też win7) i włożyłam adapter z kartą do drukarki, gdzie pojawił się komunikat, że nie potrafi rozpoznać karty i sytuacja w każdej powyższych wariantów się powtórzyła. Jest dźwięk podłączanego nośnika, ale urządzenie jest nie do wykrycia. Pojawia się w menadżerze urządzeń jako dysk //F:, twierdzi, że sterowniki są aktualne, ale tak naprawdę dalej nic się nie dzieje. Zainstalowałam kolejno programy do formatowania, ale przecież niczego nie sformatuję, gdy nośnik pozostaje nie wykryty (wyświetla się ten komunikat w każdym z programów). Patrzę na poprzednią kartę, to też jest SDHC, ale nie mam problemów z jej użytkowaniem. Z ciekawości włożyłam z adapterem do aparatu Sony i także nie wykrył karty.
    Włożyłam ją na koniec jeszcze raz do telefonu i ten nawet nie raczył się włączyć, mając tą kartę w środku. Spróbowałam kilka razy - no nie włączy się, gdy jest w nim ta karta.
    Czy na tym etapie powinnam w końcu przyznać, że karta jest uszkodzona i zareklamować ją w sklepie, czy jest jeszcze jakaś magiczna metoda, która pozwoli, by karta zadziałała prawidłowo?

    Będę wdzięczna za pomoc.
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Reklamuj w sklepie - skoro jest nowa nie ma co kombinować.