Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer VSX-808RDS odpalony po 5 latach

10 Lip 2014 16:23 1722 4
  • Poziom 37  
    Witam.
    Mam taki oto amplituner. Kupiony bodaj w 2001r. Wiec troszkę ma latek czasem grał dzień i całą noc ale nadszedł czas i ... poszedł w odstawkę. Odpoczywał sobie tak z dobre 5 lat bez włączania do sieci.
    Dzisiaj przyszedł czas by się z nim pogodzić i go odpalić.
    I tu zonk bo pamięć zaprogramowanych ustawień i stacji radiowych uleciała. No OK już to jestem w stanie zrozumieć. Radio odpaliłem działa ale podłączyłem CD poprzez łącze optyczne i klapa nie działa skonfigurowałem gniazdo i nic. Funkcje DTS i DSP nie działają nie działa też ustawienie tonów niskich i wysokich. Zacząłem się przyglądać blokowi cyfrowemu. Dodam że gniazdo wyjścia optycznego nie świeciło po zdjęciu osłonki.
    Elektronik zemnie mizerny tylko poziom amatora. Poszukałem w necie i naprowadziło mnie na zimne luty ale popatrzyłem i nic wszystko OK tak na oko. Zacząłem przyglądać się gniazdom płytki od zasilania. Są tam wypisane wartości napięć na zaciskach. I tu był strzał w 10 tam gdzie miało być 5V było ok 1V. Zaraz namierzyłem stabilizator 7805A w plastykowej obudowie i okazał się uszkodzony. Z trudem podmieniłem na podobny z odzysku. Funkcje które nie działały ożyły i jest OK nawet w wyjściu optycznym świeci na czerwono dioda.
    Teraz mam inny zgrzyt a mianowicie zaczęło fiksować pokrętło Volume ( jakiś typ enkodera ? ) podczas kręcenia potrafi się cofać poziom wzmocnienia. Już nie mam sił z tym walczyć ale gryzie mnie to czemu zaczęło wariować. Czyżbym poprzez nie uwagę uszkodził ładunkiem elektrostatycznym blok cyfrowy?
    Czy uszkodzenie stabilizatora mogło mieć coś wspólnego z tym że przez ponad 5 lat nie był używany i kondensatory mogły powysychać lub rozformatować się?
    Obecnie wszelkie próby wykazują że działa ok prócz tego pokrętła Volume ale nie chce już ingerować bo za dużo rozkręcania. Taki " enkoder " jest trwały czy to objaw uszkodzenia jego i będzie się nasilać z czasem?
    Nadmienię że oryginalnie stabilizatory są przykręcone do dolnej obudowy i niema zastosowanego silikonu ja po wszystkim użyłem silikon i tu nie wiem czy dobrze że przesmarowałem styk bo to obudowy z tworzywa a nie z ta metalowa płetwą na śrubkę.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 37  
    No to jestem spokojny. Na razie zostawię to jak jest bo za dużo rozkręcania by go wydobyć, ale jak efekt się pogorszy to wiem w czym rzecz :D miałem obawę o płytkę z mikroprocesorami. ( znalazłem instrukcję naprawy https://www.elektroda.pl/rtvforum/topic1837625.html )

    Co mnie jeszcze ciekawi to kondensatory elektrolityczne czy taki dłuższy brak nieużywania czyli brak napięcia na nich nie degraduje ich? troszkę zacząłem gmerać na temat formatowania ich ale tam chodziło o dostosowanie ich do wyższych napięć a tu tylko ciekawi mnie jak zachowuje się pod względem zachowania pojemności.
    Nie zamierzam nic z nimi robić ale zakładam że jak nastąpiło ponowne uruchomienie to się jakoś tam zaczną formować na nowo.
  • Użytkownik usunął konto  
  • Poziom 37  
    Na razie zostawiam jak jest będzie więcej czasu to rozmontuje i przeprowadzę konserwacje. Na razie dziękuje za odzew pozdrawiam i zamykam :D