Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 Professional - zatrzymuje się przy wylogowywaniu z systemu

315-2DP 10 Lip 2014 22:31 3861 14
  • #1 10 Lip 2014 22:31
    315-2DP
    Poziom 17  

    Witam!

    Mam problem z Windows 7 Professional. Mianowicie podczas wyłączania komputera system zatrzymuje/zawiesza się podczas wylogowywania. Kręci się tylko niebieskie kółeczko przy napisie "Trwa wylogowywanie". Nie mogę nic zrobić. Próba przywrócenia systemu również spełzła na niczym. Wszystko wygląda podobne z tą różnicą, że zatrzymuje się na napisie "Trwa zamykanie". Przy uruchamianiu trybu awaryjnego i wyłączaniu komputera pracującego w tym trybie nie zauważyłem nic z powyższych. Czy ktoś wie jak sobie mogę z tym poradzić bez reinstalacji systemu lub wszystkich programów?

    0 14
  • #2 11 Lip 2014 14:04
    skubi2004
    Poziom 15  

    Dzieje się tak pewnie dlatego że system nie może zamknąć któregoś z działających procesów.
    Przejrzyj podgląd zdarzeń w panel sterowania -> narzędzia administracyjne

    Być może odnotowała się tam informacja jakiego procesu nie może zamknąć system.

    Napisz też czy dzieje się tak od początku używania sprzętu??
    Jeśli tak to napisz jaki posiadasz sprzęt.

    0
  • #3 11 Lip 2014 20:40
    315-2DP
    Poziom 17  

    Dzieje się to od kilku dni. Wcześniej pracowało to bez problemu.

    W Podglądzie Zdarzeń zauważyłem powtarzające się następujące błędy:

    I. Dziennik systemu Windows -> Aplikacja
    1) "Subskrybent powiadomień usługi winlogon <Sens> poświęca dużo czasu na obsłużenie zdarzenia powiadamiania (Logoff)."

    2) "Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected."

    3) Nazwa aplikacji powodującej błąd: VM303_STI.EXE, wersja: 3.6.124.1, sygnatura czasowa: 0x43d5e038
    Nazwa modułu powodującego błąd: unknown, wersja: 0.0.0.0, sygnatura czasowa: 0x00000000
    Kod wyjątku: 0xc0000005
    Przesunięcie błędu: 0x00660032
    Identyfikator procesu powodującego błąd: 0xf6c
    Godzina uruchomienia aplikacji powodującej błąd: 0x01cf9d347b8d923b
    Ścieżka aplikacji powodującej błąd: C:\Windows\VM303_STI.EXE
    Ścieżka modułu powodującego błąd: unknown
    Identyfikator raportu: bf7c4a55-0927-11e4-a83b-00304f14558a

    II. Dziennik systemu Windows -> System
    1) Usługa Dostawca grupy domowej zależy od usługi Publikacja zasobów odnajdowania funkcji, której nie można uruchomić z powodu następującego błędu:
    Po uruchomieniu usługa uległa zawieszeniu w stanie startowym.
    2) Usługa Odnajdywanie SSDP zawiesiła się podczas uruchamiania.
    3) Usługa Agent zasad IPsec zawiesiła się podczas uruchamiania.
    4) Nie można poprawnie uruchomić usługi „WMPNetworkSvc”, ponieważ funkcja CoCreateInstance(CLSID_UPnPDeviceFinder) napotkała błąd „0x80004005”. Sprawdź, czy usługa UPnPHost jest uruchomiona i czy składnik UPnPHost systemu Windows jest zainstalowany właściwie.

    1
  • #4 11 Lip 2014 23:02
    elessar87
    Poziom 33  

    Jak wygląda SMART dysku?

    0
  • #5 11 Lip 2014 23:31
    RADU23
    Moderator - Komputery Serwis

    elessar87 napisał:
    Jak wygląda SMART dysku?


    Zamieść screena z Crystal Disk Info.

    0
  • #6 12 Lip 2014 20:10
    315-2DP
    Poziom 17  

    Coś nie tak jest z tym kompem :/ Program Crystal Disk Info nie uruchamia mi się podobnie jak kilka innych tzn. widzę je w procesach, że są, a w praktyce nie uruchamia się ich okno.

    Poza tym jak kliknę Komputer->Zarządzaj->Magazyn->Zarządzanie dyskami to cały czas wyświetla mi informację "Trwa łączenie z usługą dysków wirtualnych" bez efektu.

    1
  • #7 13 Lip 2014 12:14
    elessar87
    Poziom 33  

    Jeśli z dyskiem są problemy to zdarza się że Crystal od uruchomienia do wyświetlenia okna potrzebuje paru dobrych minut. Sprawdź SMART programem MHDD. Pobierz, nagraj na płytę i bootuj z niej komputer.

    0
  • #9 03 Sie 2014 19:48
    elessar87
    Poziom 33  

    Wymień taśmę dysku. To może być przyczyna.
    Wstawiłeś cały SMART? Brakuje istotnego atrybutu 01.
    Temperatura dysku za wysoka. Jak wygląda obieg powietrza w obudowie? Gdzie zamontowany jest dysk? Wysoka temperatura też może być przyczyną nieprawidłowej pracy dysku.
    Czy jest dysk F:?

    0
  • #10 04 Sie 2014 17:05
    315-2DP
    Poziom 17  

    elessar87 napisał:
    Wymień taśmę dysku.


    Wymieniłem. SMART niestety wygląda podobnie.

    elessar87 napisał:
    Wstawiłeś cały SMART? Brakuje istotnego atrybutu 01.


    Tak wstawiłem cały SMART. Nie ma tam atrybutu 01.

    elessar87 napisał:
    Temperatura dysku za wysoka. Jak wygląda obieg powietrza w obudowie? Gdzie zamontowany jest dysk? Wysoka temperatura też może być przyczyną nieprawidłowej pracy dysku.


    Wiem o tym. Wentylator jest zamówiony. Generalnie problem jest również przy starcie systemu, kiedy temp. jest niska.

    elessar87 napisał:
    Czy jest dysk F:?


    Jest dysk F. Są to w zasadzie dwa dyski SATA spięte w lusto RAID.

    0
  • #11 05 Sie 2014 08:36
    elessar87
    Poziom 33  

    315-2DP napisał:
    elessar87 napisał:
    Wymień taśmę dysku.


    Wymieniłem. SMART niestety wygląda podobnie.


    I będzie. Trzeba teraz obserwować czy wartość atrybutu nie przyrasta. Czy po wymianie coś się zmieniło?

    Czy po odpięciu drugiego dysku problem wciąż występuje?

    0
  • #12 05 Sie 2014 17:06
    315-2DP
    Poziom 17  

    elessar87 napisał:

    I będzie. Trzeba teraz obserwować czy wartość atrybutu nie przyrasta. Czy po wymianie coś się zmieniło?

    Czy po odpięciu drugiego dysku problem wciąż występuje?


    Po wymianie kabla nic się nie zmieniło. Wszystkie atrybuty są mniej więcej na tym samym poziomie.

    Jak wspomniałem drugi dysk to w zasadzie dwa dyski SATA spięte w matryce lustrzaną RAID. Nie odłączałem go, bo nie chcę, aby dane mi poleciały. Dysk podstawowy z systemem jest na IDE, więc chyba nie będzie to miało wpływu. Na IDE mam tylko DVD-RW, ale wisi na osobnej taśmie i osobnym gnieździe na płycie głównej.

    0
  • #13 05 Sie 2014 23:27
    safbot1st
    Poziom 43  

    315-2DP napisał:
    1) Usługa Dostawca grupy domowej zależy od usługi Publikacja zasobów odnajdowania funkcji, której nie można uruchomić z powodu następującego błędu:
    Po uruchomieniu usługa uległa zawieszeniu w stanie startowym.
    2) Usługa Odnajdywanie SSDP zawiesiła się podczas uruchamiania.
    3) Usługa Agent zasad IPsec zawiesiła się podczas uruchamiania.
    4) Nie można poprawnie uruchomić usługi „WMPNetworkSvc”, ponieważ funkcja CoCreateInstance(CLSID_UPnPDeviceFinder) napotkała błąd „0x80004005”. Sprawdź, czy usługa UPnPHost jest uruchomiona i czy składnik UPnPHost systemu Windows jest zainstalowany właściwie.

    Spróbuj chwilowo wyłączyć te usługi, wykonaj restart i sprawdź czy system się normalnie wyłączy.

    Masz zaistalowany AVAST, lub inny antywir?

    0
  • #14 06 Sie 2014 18:08
    315-2DP
    Poziom 17  

    safbot1st napisał:

    Spróbuj chwilowo wyłączyć te usługi, wykonaj restart i sprawdź czy system się normalnie wyłączy.

    Masz zaistalowany AVAST, lub inny antywir?


    Jak pisałem problem ustąpił po reinstalacji systemu, bo nie mogłem sobie z tym poradzić.

    P.S. Tak. Używam Avasta.

    0
  • #15 12 Mar 2017 15:23
    ksu72
    Poziom 12  

    Może komuś się przyda. Miałem prawie identyczny problem. Win 7 pro 32bit zawieszał się podczas wylogowywania (zatrzymywał się przy napisie "wylogowywanie" oprócz tego wcześniej jeszcze na zalogowanym gdy w folderze np. chce utworzyć nowy plik .txt lub zmieniam nazwę plików > zmiany nie uwidaczniają się od razu a dopiero po odświeżeniu (f5). Przyczyną okazała się niezgodność aplikacji portable (niektóre programy z czasów xp działają na win7 ale nie ten) z win7 w moim przypadku program do ripowania audio cd do .flac. najnowsza wersja programu nie sprawia żadnych problemów.

    0