Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L550d - Włączenie modułu Wi-fi

Grochu92 08 Wrz 2014 21:49 15939 12
  • #1 08 Wrz 2014 21:49
    Grochu92
    Poziom 6  

    Witam,
    mam problem z połączeniem się z jakąkolwiek siecią po wi-fi.

    Na początku zaznaczam, po przejrzeniu kilku tematów, że nie ma przy komputerze ręcznego włącznika/wyłącznika modułu wi-fi.
    Pomimo, że w menedżerze jest napisane "Urządzenie działa poprawnie", pomimo, że szukałem i instalowałem różne wersje sterowników - od najnowszych po kolejne to i tak guzik z tego.

    Info po rozwiązywaniu problemu przez windowsa:
    "Włącz funkcję sieci bezprzewodowej"
    "Funkcja sieci bezprzewodowej jest wyłączona"

    Włączałem/wyłączałem urządzenie, uruchamiałem komputer, wymieniłem kartę na nową, szukałem sterowników do karty przez windows update, na stronce toshiby, hp, i jeszcze gdzie się dało - i po prostu wymiękam.

    Komputer: Toshiba Satellite L550d-12H
    System: Win7 64bit
    Nazwa karty: RTL8191SE
    Identyfikator sprzętu: PCI\VEN_10EC&DEV_8171&SUBSYS_1467103C&REV_10

    Proszę o pomoc i z góry dziękuję za zainteresowanie się tematem.
    W razie potrzeby podczepię screeny.

    0 12
  • #2 08 Wrz 2014 21:58
    RADU23
    Moderator - Komputery Serwis

    Włączone WiFi klawiszami funkcyjnymi?.
    Przykładowo FN+F10

    2
  • #3 08 Wrz 2014 22:16
    Grochu92
    Poziom 6  

    Niestety, w miejscu gdzie wcześniej była ikonka wi-fi, teraz jest pusto.
    Wszystkie inne funkcje z klawiszem są sprawne, włączają się i wyłączają bez problemów - z wyjątkiem modułu wi-fi.

    1
  • #4 08 Wrz 2014 22:30
    RADU23
    Moderator - Komputery Serwis

    Zamieść screena z menadżera urządzeń.

    1
  • #6 11 Wrz 2014 13:55
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    Sprawdź w zarządzaniu komputerem -->Usługi i aplikacje-->usługi-->Autokonfiguracja sieci WLAN powinna być włączona. jeśli nie jest to włącz.

    1
  • #7 12 Wrz 2014 00:54
    heydude
    Poziom 9  

    FN+F8 też nie działa? Jaka jest reakcja?
    Jeśli sterowniki masz sprawne, to sprawdź jeszcze czy dobrze działa systemowa obsługa klawiszy funkcyjnych. Ta toshiba ma masę działających rzeczy w tle, na pierwszy rzut oka nieprzydatnych. Na przykład sprawdź w msconfig czy czegoś nie masz odznaczonego z tej "paczki" narzędzi.

    3
  • #8 14 Wrz 2014 12:21
    Grochu92
    Poziom 6  

    mati221p:
    Konfiguracja faktycznie była wyłączona, ale po włączeniu problem nie ustąpił.

    heydude:
    W msconfig wszystko w najlepszym porządeczku, tego kompa formatowałem do zera niedawno (z powodu tego modułu wifi) i nawet nie miałem okazji od tamtej pory czegoś powyłączać.
    Jednak znalazłem coś, co mnie zaniepokoiło - nie mogę tego włączyć - załączam screena.
    Co myślicie?

    2
  • #9 14 Wrz 2014 23:52
    heydude
    Poziom 9  

    Ta usługa powinna być włączona, ale nie wiem czy to jest powiązane z problemem.

    Skoro stawiałeś system od nowa, to bym wrócił do sterowników. Zakładając, że sterowniki do karty bezprzewodowej są poprawnie zainstalowane, to może sterowniki do klawiszy specjalnych laptopa?

    To co wcześniej opisałeś sugeruje, że karta jest poprawnie zainstalowana, tylko wyłączona. Dlatego właśnie szukałbym przyczyny we włączniku.

    Czy jest reakcja na FN+F8? Co z innymi kombinacjami?

    0
  • #10 23 Wrz 2014 21:10
    Grochu92
    Poziom 6  

    Fn + każdy pozostały funkcyjny daje reakcję pozytywną.
    Nie ma reakcji tylko na f8 (ikonka od wifi nawet zniknęła)..

    0
  • #11 23 Wrz 2014 21:30
    76375
    Użytkownik usunął konto  
  • #12 23 Wrz 2014 21:40
    mati211p
    Specjalista - HDD i odzyskiwanie danych

    zadam napisał:
    Kiedyś w Win XP na moim laptopie, miałem ten sam problem. W menadżerze urządzeń, w zakładce usługi jest taka opcja, Konfiguracja zerowa sieci bezprzewodowej. Już nie pamiętam ale wyłączenie lub włączenie tej opcji spowodowało że karta WiFi zaczęła działać. Nie napisałeś jaki to system, bo np w Windows 7 nie ma tej opcji i nie miałem w tym systemie też tego problemu.

    W Win 6(Vista), 7 i 8 jest autokonfiguracja sieci WLAN, a w XP konfiguracja zerowej sieci bezprzewodowej.

    0
  • #13 23 Wrz 2014 21:42
    76375
    Użytkownik usunął konto  
  Szukaj w 5mln produktów