Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony TA-F519R - nie działa sterowanie pilotem

kornetma 22 Wrz 2014 21:36 894 3
  • #1 22 Wrz 2014 21:36
    kornetma
    Poziom 9  

    Posiadam dwa wzmacniacze Sony TA-F519R w obydwu ta sama usterka. Czasami brak możliwości sterowania pilotem. Po puknięciu w przedni panel zaczyna wszystko działać poprawnie lecz po pewnym czasie znowu brak sterowania pilotem. Zimny lut??? gdzie szukać??? Z tego co wiem to bardzo popularna usterka we wzmacniaczach Sony TA-F519R i Sony TA-F419R.

  • #2 23 Wrz 2014 00:25
    SERVICE-AV
    Poziom 39  

    Śrubokręt celem demontażu , ocena wizualna PCA panela sterującego oraz płyty głównej od strony druku, wspomaganie się mapą w śledzeniu obwodu sterowania głośnością.
    Niektórzy stosują też stetoskop podczas opukiwania ;)

  • #3 23 Wrz 2014 05:20
    aksakal
    Specjalista - urządzenia lampowe

    To oznaka zimny lut w schemacie optycznego odbiornika. Weź optyczne powiększające szkło z dobrym zwiększeniem i obejrzyj plytku drukowanu ze strony druku. Spróbuj ołówkiem leciutki opukać detale foto odbiornika i wokół jego.

  • #4 07 Paź 2014 09:59
    kornetma
    Poziom 9  

    Problem rozwiązany. Winna była taśma łącząca płytę główna z płytą czołową (pin nr 1 - zly styk).

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME