Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HTC 8S - Ciągle włącza się i się wyłącza po podpięciu do ładowarki.

laser890 08 Paź 2014 09:34 6528 3
  • #1 08 Paź 2014 09:34
    laser890
    Poziom 24  

    Witam. Dostałem od kolegi HTC 8S wraz z ładowarką i kablem USB. Mówił że coś jest z systemem ponieważ telefon wyłączał się w jakimś momencie. Pierwsze próby włączenia nic nie dały więc wyszło na to że rozładowany. Po podłączeniu kablem usb telefon się włączył sam. Zawibrował. Początkowo pojawia się ikona baterii i na tle baterii 4 razy migająca wtyczka ładowarki, świeci się pomarańczowa dioda ładowania. Po chwili telefon idzie w dalszy rozruch czyli jest logo htc. Miga wtedy pomarańczowa dioda. Potem pojawia się logo windows phone z 3-4 sekundy i telefon się resetuje i cała procedura idzie od nowa. Telefon leżał podpięty kablem usb do laptopa czy ładowarki przez 30 minut i sytuacja ta sama.

    Co mogę zrobić w tej sytuacji? Wgrać oprogramowanie od nowa?

    Dodam że próbując go normalnie włączyć bez ładowarki telefon tylko zawibrował i tyle. Więc i hard resetu nie udało mi się zrobić. Po za wibracją nic się nie dzieje.

    O dziwo trzymając klawisz głośności i podpinając kabel usb i potem naciskając szybko włącznik udaje mi się wejść w menu gdzie jest wykrzyknik na czarnym tle więc hard reset się chyba udał ale telefon dalej się resetuje.

    1 3
  • Pomocny post
    #2 08 Paź 2014 14:41
    czarny1722
    Poziom 12  

    Jesli telefon włacza sie pod ładowarka i po przytrzymaniu volume +/- i przycisku power wchodzi w tryp serwisowy, to do wymiany jest bateria,3 razy mialem taki przypadek,jesli nie wchodzi to do wymiany bd soft,ale to najpierw trzeba by odblokowac s-offa. pzdr

    1
  • #3 08 Paź 2014 21:14
    laser890
    Poziom 24  

    Telefon wchodzi w tryb serwisowy na kablu.

    Dodano po 3 [godziny] 59 [minuty]:

    Dobra jak będę miał okazję rozkręcę telefon i zobaczę jak jest naładowana.

    0
  • #4 30 Paź 2014 20:12
    laser890
    Poziom 24  

    Dobra właśnie dziś przyszło nowe ogniowo. Używane ale oryginalne. Telefon po podłączeniu i tak się resetował ale było ono naładowane więc udało się bez problemu zrobić hard reset po czym odżył. Właśnie się ładuje i już poustawiałem datę itd. Stare ogniwo było mocno rozładowane bo miernik pokazywał napięcie w okolicy 2,5V.

    Dodano po 43 [sekundy]:

    Jednym słowem telefon naprawiony. Dzięki za pomoc.

    0
  Szukaj w 5mln produktów