Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Termet MiniMax - brak zapłonu, nie wyświetla żadnego błędu

08 Paź 2014 12:45 2196 7
  • Poziom 2  
    Proszę o poradę w kwestii piecyka gazowego Termet MiniMax (nie jest to MiniMax Plus).

    Po odkręceniu wody, lub po nastawieniu trybu zimowego piecyk wyświetla tylko kilka razy pulsacyjnie zadaną temperaturę po czym z powrotem wyświetla temperaturę spoczynkową i nic się nie dzieje - nie podaje iskry, ani nie wyświetla żadnego błędu.

    Pompa jest sprawna. Z początku obstawiałem przetwornik przepływu c.w.u - wymontowałem, wyczyściłem go i nic. W końcu wymieniłem na nowiutki, ale dalej jest to samo. Komora spalania jest wyczyszczona, płytownik też.

    Ciekawa sprawa jest taka, że po jednej z prób piec wyrzucał mi błąd E5 - okazało się, że źle ustawiłem czujnik przepływu względem osi przepływu wody, ale w tamtym momencie, gdy mostkowałem czujnik na próbę to piecyk się uruchamiał (i CO i woda użytkowa). Gdy ustawiłem czujnik w odpowiedniej pozycji błąd przestał się pojawiać, ale piecyk niestety nie zaczął uruchamiać się normalnie i znów milczał.

    Ma ktoś jakiś pomysł?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 18  
    Ile lat ma to urządzenie?
  • Poziom 2  
    Nie wiem dokładnie - pewnie ok. 12-13 lat
  • Poziom 18  
    Możesz mieć kłopot z czujnikiem ntc, ale to tylko hipoteza , czujnik mógł się "rozkalibrować" ale nie ulec awarii, a tak na prawdę to obawiam się że bez serwisu się nie obejdzie
  • Poziom 2  
    Śmieszna sprawa. Na drugi dzień piecyk zaczął odpalać jak gdyby nigdy nic. Być może elektrody lekko zwilżyłem dłońmi podczas montażu - ale dziwne, że musiało minąć ileś tam godzin zanim zaczęły znów odpalać i dziwne, że ten problem był przedtem zanim cokolwiek zacząłem z nim robić.

    W każdym razie wciąż nie do końca prawidłowo działa grzanie wody użytkowej - piec na przemian rozpala się na ok. 10 sekund i za chwilę gaśnie, rozpala i gaśnie. CO działa normalnie.

    Czujnik ntc? Nie do końca odkamieniony płytownik?
  • Specjalista - systemy grzewcze
    Osobiście obstawiał bym czujnik na cwu.
  • Poziom 18  
    Znajdź i wykręć czujnik ntc, podłącz omomierz do niego i delikatnie podgrzewaj czujnik, jeśli wskazania będą rosły lub malały w termpie jednostajnym, trzeba szukać dalej.
    Jeśli miernik będzie wariował, czujnik do wymiany
  • Poziom 2  
    Minęło sporo czasu, ale potwierdzam tylko podane tu diagnozy - są w naszym domu dwa takie piecyki i do tamtego wtedy w końcu przyjechał serwisant - wymienił czujnik NTC i faktycznie okazało się to strzałem w 10.

    Miałem podobny problem z drugim (już swoim) piecykiem - też Termet Minimax (wersja Plus, czyli bez czujnika przepływu). CO działało bez zarzutu - przy wodzie użytkowej natomiast gasł po kilku-kilkunastu sekundach działania i po chwili znów się odpalał. Mało tego - woda gorąca szła w obieg CO (zamiast wody gorącej w wannie mieliśmy gorące kaloryfery :) )
    Błędu żadnego nie wyświetlał.

    Pomogło porządne odkamienienie (zalałem dwa razy jakimś tanim kamixem) wymiennika płytowego i śmiga jak nowy.