Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zelmer Solaris 5000.0 HT (ZVC502HT) - po włączeniu startuje na 1 sek. i cisza

zbys 10 Oct 2014 21:29 4278 10
  • #1
    zbys
    Level 11  
    Witam,
    odkurzacz Zelmer Solaris 5000, po włączeniu startuje na 1 sek. i cisza.
    Nie za każdym razem po włączeniu. Nie ma 5V na zasilaniu układu.
    Co może być przyczyną?
  • #2
    raku21
    Level 2  
    Witam,
    mam ten sam problem, czy udało Ci się ustalić przyczynę?
  • #3
    staś pytalski
    Level 39  
    Czy kontrolki na korpusie się świecą, bądź migają?
  • #4
    raku21
    Level 2  
    W moim przypadku po podłączeniu do sieci odkurzacz włącza się 1 sek. po czym lampki wskazujące siłę ssania zaczynają migać z okresem 0,5 sekundy. Dzieje się tak za każdym razem.
    Udało mi się już rozwiązać problem. Ściągnąłem instrukcję serwisową ze strony:
    https://www.elektroda.pl/rtvforum/topic1807692.html
    Wg. instrukcji serwisowej objawy wskazują na uszkodzenie parksystemu. W moim przypadku w gnieździe parksystemu pozostał fragment turboszczotki, który wcisnął mikrowłącznik. Po jego wyjęciu odkurzacz pracuje prawidłowo.
  • #5
    kameleon1983
    Level 13  
    odświeżę temat posiadam solarisa 5500.0 M14H T
    pracował ponad 4 lata (gwarancja minęła) i nagle zaczął niepoprawnie działać tzn włącza się za 5-10 razem, a gdy już się włączy pracuje pełną mocą palą się wszystkie diody nie działa żadna regulacja obrotów (-, +)

    Dostałem się do płytki i chciałbym ją wymienić bo w niej będzie tkwił problem.
    Moja płytka ma numer: 5000.0301
    zdj:
    Zelmer Solaris 5000.0 HT (ZVC502HT) - po włączeniu startuje na 1 sek. i cisza Zelmer Solaris 5000.0 HT (ZVC502HT) - po włączeniu startuje na 1 sek. i cisza
    nie mogę w necie znaleźć płytki z numerem moje płytki i teraz pytanie:
    Czy mogę zastosować płytkę o nr: 5000.3315 z tej aukcji: http://allegro.pl/plytka-sterujaca-zelmer-odkurzacza-solaris-5000-i5611732749.html
    Porównując ją wizualnie to u mnie na płytce jest o 2 oporniki (rezystory) więcej. Ktoś jest wstanie mi potwierdzić czy powyższa płytka będzie u mnie działać?
  • #6
    peter falk
    Home appliances specialist
    kameleon1983 wrote:
    czy powyższa płytka będzie u mnie działać?

    Będzie :)
  • #7
    kameleon1983
    Level 13  
    Płytka doszła, odkurzacz złożony wszystko działa ok. z tym, że wywala bezpiecznik 10A zaraz po włączeniu odkurzacza wcześniej tego nie było, działa bez problemu na 16A...
  • #8
    ToJestNick
    Level 31  
    Wysoki prąd rozruchowy robi swoje.
  • #9
    balbi11
    Level 1  
    Na płytce jest czujnik pneumatyczny - 2 rurki wchodzące do jakiegoś elementu. U mnie włączenie czerwonej lampki i spadek siły ssącej był wynikiem zsunięcia się rurki z czujnika.
  • #10
    Brutal123
    Level 12  
    raku21 wrote:

    ...Wg instrukcji serwisowej objawy wskazują na uszkodzenie parksystemu....


    Dzięki za podpowiedź miałem te same objawy tylko u mnie okazało się ze urwało się mocowanie tej krańcówki/mikro włącznika . Przykręciłem go śrubką i już się nie blokuje .
  • #11
    kacperex
    Level 8  
    Czy ktoś z was wie z jakiego modelu jeszcze pasuje układ aby podmienić ?