Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brother DCP-115C - Nie włącza się.

stanley50 20 Lis 2014 19:15 1353 7
  • #1 20 Lis 2014 19:15
    stanley50
    Poziom 10  

    Witam
    Rozebrałem drukarkę aby dostać się do głowicy która bardzo słabo drukowała na czarno, aby ją spróbować udrożnić. Głowicę wymontowałem z prowadnicy, aby można było położyć na kawałku ligniny namoczonej w spirytusie. Po tym zabiegu złożyłem wszystko i tu zonk. Po podłączeniu przewodu zasilania mignie kontrolka wykrzyknika, na wyświetlaczu przelecą kreseczki pionowe od początku do końca, skaner chwilkę pomruczy i drukarka staje się martwa, wyświetlacz ciemny, przyciski nie reagują. Wszystko podłączyłem tak jak być powinno, zresztą nie ma możliwości podłączyć inaczej. Czy to przez to moczenie głowicy mogło się coś uszkodzić? Może ktoś miał podobny problem? Przeszukałem mnóstwo stron i nic nie znalazłem na ten temat.

    0 7
  • #2 20 Lis 2014 23:44
    Dzida
    Poziom 16  

    Cześć! Myślę, że jeżeli źle byłaby złożona głowica, to drukarka wyrzuciłaby jakiś błąd. A objawy wyłączania się zasilania wskazują na zasilacz. Spróbuj pomierzyć napięcia dochodzące na płytę główną - na czerwonej wtyczce powinno być ok. 32V.

    0
  • #3 21 Lis 2014 13:01
    stanley50
    Poziom 10  

    Nie znam się na elektronice czy elektryce, ale przykładając miernik do przewodów 1-2 nie ma prądu, 1-3 jest 30,06V 1-4 30,06V. Natomiast jeżeli chodzi o głowicę to ja jej nawet nie odłączałem od wężyków tylko została przesunięta na lewą stronę żeby można wyjąć ją z prowadnic i podłożyć tackę z ligniną nasączoną spirytusem. Chyba to już koniec jej żywota bo ja chyba sobie nie poradzę, jeszcze mechanicznie coś zrobić to tak, ale elektrycznie to czarna magia.

    0
  • #4 21 Lis 2014 17:07
    Dzida
    Poziom 16  

    Napięcia więc wyglądają OK bo właśnie pamiętam, że pomiędzy niektórymi pinami jest 30V lub 0V. Tylko czy jak robi się martwa to czy też te napięcia pozostają?

    0
  • #5 21 Lis 2014 21:24
    stanley50
    Poziom 10  

    Podczas pomiaru drukarka podłączona do sieci i bez wyjmowania kostki te wartości są, próbowałem mierzyć napięcie na kostce która wychodzi z płyty na górną pokrywę, nie uzyskałem żadnych wskazań. Może uściślę co do tej martwości, jak podłączę kabel zasilający to mignie wykrzyknik czerwony i photo capture na zielono, potem przelecą te słupki pionowe na wyświetlaczu czarne i tak pozostaje, znaczy że jakiś prąd dochodzi bo jak wyjmę przewód od zasilania to całkiem gaśnie wyświetlacz na szaro.

    0
  • #6 21 Lis 2014 21:36
    henryk251
    Poziom 12  

    Sprawdź czy nie uszkodziłeś tasiemek sygnałowych przy wkładaniu ich do gniazd. Często pocynowane pola lubią się odkleić i podwinąć.

    0
  • #7 21 Lis 2014 21:59
    stanley50
    Poziom 10  

    Nic z tych rzeczy, sprawdzałem tak dla spokoju. Nie wiem czy przypadkiem niedosuszenie głowicy po tym moczeniu w spirytusie nie spowodowało jakiegoś zwarcia na płycie głównej.

    0
  • #8 05 Lis 2016 17:32
    stanley50
    Poziom 10  

    Zamykamy, drukarka poszła na części.

    0