Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Diora WS442 - Buczy, trzeszczy, nie da się wyciszyć

adrian242424 10 Dec 2014 00:50 1491 5
  • #1
    adrian242424
    Level 13  
    Witam! Mam problem ze wzmacniaczem Diora WS 442. Problem wygląda następująco, wymieniałem potencjometr od regulacji basu, wszystko przebiegło ok i wzmacniacz grał itp. postanowiłem jeszcze zbadać napięcia czy wszystko jest ok, gdzieś zrobiłem zwarcie i teraz dźwięk jest zniekształcony, po przekręceniu gałki Vol. na min z głośników wydobywa się szum, a na wskaźniku zapalają się czerwone diody po przekręceniu vol na ok połowę na wskaźniku palą się 2 zielone diody, wzmacniacz się wycisza i słychać niewyraźny cichy dźwięk muzyki po poodsłanianiu jest lepiej. Nakierujcie mnie co mam zbadać, pomierzyć. Proszę o pilna pomoc bo wzmacniacz musi grać w piątek wieczorem na zabawie.



    PS. Sprawdziłem wszystkie połączenia włącznie z masą potencjometrów. Dodam, że szum wydobywa się tez bez podłączenia sygnału audio, a wskaźnik pali się na full.

    Po sprawdzeniu na słuchawkach sytuacja ta sama wiec końcówka mocy chyba sprawna. Wygląda to tak, że jak potencjometr vol jest na środku to można pogłaśniać w 2 strony.
  • Helpful post
    #2
    forex3
    Level 13  
    Zacznij od upewnienia się, że końcówka mocy jest sprawna, tj. odlutuj przewód doprowadzający sygnał do końcówki i włącz się ze źródłem sygnału bezpośrednio na wejście końcówki (K39 dla kanału lewego i K41 dla prawego). Jak końcówka zda ten test, to połącz ją z potencjometrem balansu, a odlutuj połączenie między przedwzmacniaczem, a potencjometrem głośności (K20 dla kanału lewego i K22 dla prawego) i podaj tam sygnał. Jeśli układ regulacji głośności i balansu bedzie działał poprawnie, to trzeba będzie przyjrzeć sie przedwzmacniaczowi.
  • Helpful post
    #3
    SlawekKedra
    Level 43  
    adrian242424 wrote:
    gdzieś zrobiłem zwarcie

    Jesteś w stanie sobie przypomnieć gdzie dokładnie zrobiłeś to zwarcie? To trochę ułatwiłoby poszukiwania.
  • Helpful post
    #4
    krzysio61
    Level 20  
    Sprawdź napięcia na T 402, T 403 zasilanie przedwzmacniacza .
  • #5
    adrian242424
    Level 13  
    forex3 wrote:
    Zacznij od upewnienia się, że końcówka mocy jest sprawna, tj. odlutuj przewód doprowadzający sygnał do końcówki i włącz się ze źródłem sygnału bezpośrednio na wejście końcówki (K39 dla kanału lewego i K41 dla prawego). Jak końcówka zda ten test, to połącz ją z potencjometrem balansu, a odlutuj połączenie między przedwzmacniaczem, a potencjometrem głośności (K20 dla kanału lewego i K22 dla prawego) i podaj tam sygnał. Jeśli układ regulacji głośności i balansu bedzie działał poprawnie, to trzeba będzie przyjrzeć sie przedwzmacniacztoowi.


    Zrobiłem tak jak napisałeś, końcówka działa, potencjometr to tak samo czyli coś w przedwzmacniaczu. Napięcia na T402 posprawdzalem i wynosi 46v. Do tego wymieniłem wszystkie Bc237 bo tylko je dostałem.
  • #6
    adrian242424
    Level 13  
    Przyczyna okazała się bardzo prosta i wręcz szokująca jak ją odkryłem tym bardziej, że to sprawdzałem..., a mianowicie, przepalony kabel uziemiający z tego dużego kondensatora (2x4700uF). Dziękuje wszystkim za pomoc, Diora gra aż miło, zamykam.