Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pilot Blaupunkt RC10 - problem z działaniem - Help!!

Rojbert 09 Maj 2005 18:50 3105 8
  • #1 09 Maj 2005 18:50
    Rojbert
    Poziom 14  

    Witam wszystkich,

    Tak jak w temacie mam probelm z prawidłowym funkcjonowaniem pilota na kierownice Blaupunkt RC10
    Pilot ten współpracuje z radiem Daytona. Pilot jest nowy z Mediamarkt
    Opis problemu:
    Po podłczeniu odbiornika podczerwieni do złacza MINI ISO pilot pracuje prawidłowo. Po kilku właczeniach i wyłączeniach radia (zdjęciu panela itp) pilot przestaje reagować. Metodą prób i błędów stwierdziem że aby go reaktywować wystarczy tylko rozłączyć i podłaczyć ponownie mini iso i juz wszystko działa ale problem ten pojawia ze znów za kilka włączeń i wyłaczeń.
    Ile można wyjmować radio.

    Uprzejmie proszę o pomoć,

    0 8
  • Pomocny post
    #2 09 Maj 2005 19:25
    Nawigator
    Poziom 33  

    Mediamarkt? Nie dla idiotów!!!

    A co z gwarancją?
    Pozdr. N.

    0
  • #3 09 Maj 2005 19:31
    Rojbert
    Poziom 14  

    Nawigator napisał:
    Mediamarkt? Nie dla idiotów!!!

    A co z gwarancją?
    Pozdr. N.


    Gwarancja jest ale....... kupiłem go w Łodzi a jestem z Leszna
    a po drugie nurtuje mnie fakt dlaczego czasami działa a czasami nie
    sam pilot jest chyba ok, problem tkwi w odbiorniku podczerwieni lub samym radiu
    moze sie juz ktoś z takim problemem spotkał ??

    0
  • Pomocny post
    #4 09 Maj 2005 19:42
    Nawigator
    Poziom 33  

    A na poważnie:
    czasami lubi wzbudzać sie przedwzmacniacz w odbiorniku podczerwieni, miałem takie przypadki, oczywiście do wymiany. Inna możliwa usterka to zimne luty w gnieździe mini-iso, lub skorodowane styki. Jak ruszysz to sie poprawia. Sporadyczne usterki trudno diagnozować, tylko metoda kolejnych eliminacji. Podstaw na poczatek inny odbiornik, do Blaupunkta spasuje każdy. Schemat widziałem kiedyś był u djll24.
    Pozdr. N.

    0
  • #5 09 Maj 2005 20:10
    Rojbert
    Poziom 14  

    Nawigator napisał:
    A na poważnie:
    czasami lubi wzbudzać się przedwzmacniacz w odbiorniku podczerwieni, miałem takie przypadki, oczywiście do wymiany. Inna możliwa usterka to zimne luty w gnieździe mini-iso, lub skorodowane styki. Jak ruszysz to się poprawia. Sporadyczne usterki trudno diagnozować, tylko metoda kolejnych eliminacji. Podstaw na poczatek inny odbiornik, do Blaupunkta spasuje każdy. Schemat widziałem kiedyś był u djll24.
    Pozdr. N.


    raczej nie mam możliwości podłaczenia innego odbiornika, schemat takowy posiadam ale niestety nie znam sie na elektronice i mimo bardzo prosto wyglądającego schematu (stabilizator, 2 kondensatory rezystor i odbiornik IR) nie potrafie go zbudować.
    jeśli chodzi o zasniedziałe styki ISO to zrobiłem sobie mały przedłuzacz tak aby móc dokonac rozłączenia przewodów bez wyjmowania radia

    0
  • Pomocny post
    #6 09 Maj 2005 20:48
    Nawigator
    Poziom 33  

    To chociaz pomierz napiecia na tych przewodach, może za niskie 5V lub brak podciągania do +5V.

    Pozdr. N.

    0
  • #7 09 Maj 2005 20:58
    Rojbert
    Poziom 14  

    Nawigator napisał:
    To chociaz pomierz napiecia na tych przewodach, może za niskie 5V lub brak podciągania do +5V.

    Pozdr. N.


    nie bardzo rozumiem,
    gdyby coś było z napięciami to nie działałoby wogóle a operacja rozłaczenia obwodu i ponownego podłaczenia po kilku sekundach nic by nie dawało.
    Z moich obserwacji wynika tak jak by sie dbiornik zawieszał lub coś w tym stylu

    0
  • Pomocny post
    #8 09 Maj 2005 22:14
    djlj24
    Spec od car audio

    Sam odbiornik nie ma nic ciekawego w środku. Jakis upływ może tylko blokować wyjście REMOTE - przez co wisi w stanie nieustalonym.

    0
  • #9 09 Maj 2005 22:37
    Rojbert
    Poziom 14  

    djlj24 napisał:
    Sam odbiornik nie ma nic ciekawego w środku. Jakis upływ może tylko blokować wyjście REMOTE - przez co wisi w stanie nieustalonym.


    czyli np co?
    przebic raczej nie ma gdyż kable są nowe i dobrze zaizolowane, styki raczej sie nie dotykają bo konstrukcja wtyczki na to nie pozwala

    0