Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica FK320MSX+01AW - Bardzo niska temperatura w zamrażarce

07 Sty 2015 19:49 2436 12
  • Poziom 20  
    Witam

    Wydaje mi się iż kompresor w mojej lodówce pracuje cały czas.

    Termostat ustawiony na 0,5.
    Temperatura w chłodziarce zmierzona termometrem +9 C.

    Termostat ustawiony na 0,5.
    Temperatura w zamrażarce zmierzona termometrem -30 C.

    Normalnie podejrzewał bym uszkodzony termostat od zamrażarki.
    Ale jest elektroniczny i pewnie jest uszkodzony sam czujnik temperatury zamrażarki.

    Proszę o potwierdzenie diagnozy oraz podpowiedź gdzie go znaleźć?
  • Relpol przekaźniki
  • Pomocny post
    Admin grupy AGD
    Taki zawór Ci się zepsuł:

    Amica FK320MSX+01AW - Bardzo niska temperatura w zamrażarce

    Kosztuje niewielkie pieniądze, bo 98PLN brutto w fabrycznym serwisie.
    Pozostaje problem, kto go Ci wymieni i za jakie pieniądze....

    Czujnikami temperatury się nie przejmuj, bo one są w znamienitym stanie.
  • Relpol przekaźniki
  • Moderator AGD
    skryn napisał:
    Pozostaje problem, kto go Ci wymieni i za jakie pieniądze....


    Myślę że niżej 200zł za wymianę plus koszt zaworu nie znajdzie ponieważ wymieniając w/w również do wymiany odwadniacz, gaz itp.
  • Poziom 20  
    A czy się orientujecie jak to działa?

    Np.
    Jeśli jest zasilanie chłodzi chłodziarka?
    Jeśli nie ma zasilania chłodzi zamrażarka?


    Bo u mnie nie ma napięcia na cewce tego modułu.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Jest elektrozawór bistabilny sterowany dodatnimi albo ujemnymi połówkami napięcia sieciowego. Możesz go sprawdzić w sposób następujący: Odłączasz go od elektroniki sterującej i zasilasz chwilowo napięciem sieciowym wyprostowanym jednopołówkowo i obserwujesz która część chłodzi. Po jakiś 10 minutach zmień polaryzację i tak samo na chwilę (ok sekundę ) zasil go . Jeśli zacznie chłodzić druga część układu elektrozawór masz sprawny. Napięcia na miernik nieuchwycisz gdyż zasilany jest w czasie ok 0,5 sek .
  • Poziom 20  
    Poczyniłem kilka testów zgodnie z sugestiami i jak dla mnie zawór przełącza obiegi.
    Przełączenie słychać i po obróceniu diody zaczyna zupełnie inaczej pracować.

    Ale zauważyłem coś innego:

    Według instrukcji obsługi jak ustawi się pokrętła od regulacji temperatury na 0 to powinna się wyłączyć chłodziarka i zamrażarka a to się nie dzieje.


    Poproszę o jakieś inne sugestie?
  • Pomocny post
    VIP Zasłużony dla elektroda
    genek75 napisał:
    Według instrukcji obsługi jak ustawi się pokrętła od regulacji temperatury na 0 to powinna się wyłączyć chłodziarka i zamrażarka a to się nie dzieje.


    Pokaż zdjęcia sterownika lub zlokalizuj na module sterującym triaka lub przekaźnik odpowiedzialny za sterowanie sprężarki. Zmierz pod kątem zwarcia owe elementy.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Zmierz napięcia pomiędzy A1 i A2 triaka oraz A1 i G wtedy gdy pokrętła są obydwa ustawione na 0. Pomiary oczywiście w sprzęcie i zachowaniem ostrożności. :)
  • Poziom 20  
    Zmierzyłem wartości termistorów:

    Zamrażarka 10,5 k OHM przy -15 C
    Chłodziarka 2,5 k OHM przy 20 C
  • Pomocny post
    Admin grupy AGD
    Gecowski sterownik jest pancerny, a sugerujemy pomiary.
    To bez sensu jest.
    Na 100 przypadków 99 razy był uwalony zawór bistabilny bądź zapchany układ. I tyle.
    To po co zajmować się sterownikiem, bądź czujkami, skoro statystyka sugeruje inne uszkodzenie?
    Jednym słowem, układ wymaga wymiany zaworu, filtra molekularnego i ponownego napełnienia, zgodnego ze sztuką.
    Więcej grzechów nie pamiętam... :)
  • Moderator AGD
    genek75 napisał:
    Poczyniłem kilka testów zgodnie z sugestiami i jak dla mnie zawór przełącza obiegi.


    A mógłbyś to rozwinąć ?
  • Poziom 20  
    Wczoraj wymieniłem TRIAK na nowy. (pomiary miernikiem nowego i starego identyczne)
    Ale przy pomiarze napięć wyszło iż nie rozłączał zasilania całkowicie. (agregat cały czas pracował.
    Od wczoraj robię testy i jak na razie jest super.
    Skręcenie obu pokręteł na zero wyłącza kompresor.
    A przy ustawieniu na 1 obu pokręteł trzyma temperaturę w chłodziarce 8 C i zamrażarce -15 C.

    Dzięki za pomoc. Dam znać jak się coś zmieni.