Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mediatek mt7630e - spowolnione połączenie

Rafal4747 17 Sty 2015 14:41 1032 8
  • #1 17 Sty 2015 14:41
    Rafal4747
    Poziom 5  

    Kilka miesięcy temu zakupiłem laptopa ASUS R553LN-XO370D. Od początku miałem problemy z WiFi. Inne laptopy na speed teście osiągają prędkość 6-7mb, jednak na moim jest to około 0.5-1.5mb. Dodatkowo jeżeli coś pobieram mogę zapomnieć o przeglądaniu stron czy graniu przez internet. Sporo czytałem na temat tej karty sieciowej i stwierdziłem, że może to być spowodowane systemem. Dzisiaj mój windows 8 się zaktualizował i tylko pogorszyło to sytuację. Wifi zaczęło się rozłączać co minutę. Postanowiłem więc przeinstalować system na siódemkę. Nic to nie zmieniło internet dalej jest znacznie wolniejszy niż na innych urządzeniach, jedyną zaletą jest to, że teraz internet się sam nie rozłącza. Próbowałem różne wersje sterowników, różne ustawienia ale nic to nie zmienia. Mam więc pytanie do bardziej doświadczonych jaka może być tego przyczyna oraz jak mogę to naprawić. Z góry dziękuję za pomoc.

    0 8
  • #4 19 Sty 2015 12:39
    KOCUREK1970
    Poziom 43  

    Rafal4747 napisał:
    Program od Ciebie nie działa

    Działa, działa.
    Rafal4747 napisał:
    Myślę, że o to chodziło.

    I jesteś na granicy zasięgu - dlatego prędkości takie marne.

    0
  • #5 19 Sty 2015 12:42
    Rafal4747
    Poziom 5  

    Zasięg 4/5 kresek. Nawet jak laptop stoi przy routerze jest tak samo. Inne laptopy w tym samym miejscu mają dużo większe prędkości.

    0
  • #6 19 Sty 2015 13:01
    KOCUREK1970
    Poziom 43  

    Rafal4747 napisał:
    Zasięg 4/5 kresek

    To jest tylko informacja "wizualna" Windowsa.
    Rafal4747 napisał:
    Nawet jak laptop stoi przy routerze jest tak samo. Inne laptopy w tym samym miejscu mają dużo większe prędkości.

    Więc sam widzisz, że wskazuje to na małą czułość, małą skuteczność karty sieciowej wifi w tym laptopie.
    Komputer pokazuje to, co "widzi" karta.

    Ogólnie, jak "wbić" w neta nazwę tej karty, to ma bardzo negatywne opinie:
    https://www.elektroda.pl/rtvforum/topic2752165.html
    http://forum.dobreprogramy.pl/sterownik-wifi-mediatek-mt7630e-windows-8-t469638/
    http://h30434.www3.hp.com/t5/Wireless-Interne...n-Wi-Fi-Adapter-connection-drops/td-p/3550761

    0
  • #7 19 Sty 2015 13:07
    Rafal4747
    Poziom 5  

    Więc to wszystko wina karty i chcąc uzyskać lepsze wyniki konieczna będzie jej wymiana?

    0
  • #8 19 Sty 2015 13:16
    KOCUREK1970
    Poziom 43  

    Możesz jeszcze spróbować tego - zdejmij zabezpieczenie z sieci wifi, i próbuj prędkości sieci wtedy sprawdzić, możesz też zmienić "typ" zabezpieczenia Swojej sieci wifi, spróbować poszukać też najnowszych sterowników do tej właśnie karty.

    Jeśli to nic nie zmieni - to tylko to pozostaje, o czym piszesz.
    Ale skoro komputer kupiony kilka mc temu, to zgłosić to Asusowi na infolinię - może laptop pójdzie do naprawy, i wymienią kartę, na zupełnie coś innego.

    0
  • #9 19 Sty 2015 13:22
    Rafal4747
    Poziom 5  

    Już próbowałem ze sterownikami i ustawieniami sieciowymi. Nie ma żadnej różnicy. Poczytałem też trochę o tej karcie i tak jak mówisz większość opinii negatywna. Tylko wszyscy piszą o zrywanym połączeniu a żeby ktoś miał taką sytuację jak ja to się nie spotkałem. Nie wiem czy takie coś przejdzie na serwisie. Pewnie trzeba będzie kartę wymienić i normalnie za nią zapłacić...

    0
  Szukaj w 5mln produktów