Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LCD Thomson 32HS2040C - Kłopoty z uruchomieniem z czuwania

janomo 02 Lut 2015 16:38 1581 2
  • #1 02 Lut 2015 16:38
    janomo
    Poziom 24  

    LCD Thomson 32HS2040C.
    main: 40-MT23LE-MSB2XG MT23L-EU
    matryca: LTA320AP13
    Objaw jest następujący: czasami, tak jakieś 1 na 4 razy TV nie włączy się po włączeniu z czuwania. Gdy nie wystartuje prawidłowo to pojawia się podświetlenie, gaśnie czerwona dioda i TV jest zablokowany. Nie można wtedy nic zrobić ani z pilota ani z klawiatury. Trzeba go "wyszarpać" z gniazdka.
    Jeśli włączy się prawidłowo to działa bez zarzutu do czasu wyłączenia.
    Napięcia z zasilacza są prawidłowe, w momencie włączania 3,3VSB ani drgnie. Napięcia na stabilizatorach: 3,3V;2,5V;1,25V również nie "szaleją". Dwa podejrzane elka koło tych niskonapięciowych stabilizatorów i jeden z nich ( 3,3V - wyglądał jakby lekko przegrzany ) wymieniłem - bez efektu.
    Sczytałem pamięć WINBOND 25Q32, zaprogramowałem nową pamięć tym wsadem - brak efektu.
    Mam jeszcze taki pomysł że może reset procesora szwankuje, ale brak schematu albo chociaż datasheeta procesora MT8223LFMU skutecznie utrudnia odnalezienie tego układu.
    Może ktoś coś podpowie?

    -1 2
  • #3 02 Mar 2015 14:45
    janomo
    Poziom 24  

    Wymieniłem main 40-MT23LE-MSB2XG MT23L-EU i problem ustąpił.

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo