Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC-W4737U - Napis PROTECT po włączaniu auta diesel - reset i działa

09 Lut 2015 21:48 1311 2
  • Poziom 10  
    Używam radia firmy Kenwood KDC-W4737U i od czasu do czasu pojawia mi sie napis PROTECT. Resetuje i wszystko ok. Nie wydaje mi się abym mial zwarcie. Zauważyłem pewną regułe - zwłaszcza w zimie - daje zaplon, radio się wlącza i wtedy po 3-10 sekundach jak zniknie mi kontrolka świec odpalam auto. Automatycznie przekaźnik w Audi A4 1.9 TDI 98r. wyłącza napięcie na kablu do radia i radio musi się wyłączyć i włączyć ponownie - i właśnie w 90% pojawieniu się napisu Protect wtedy to właśnie występuje. Czasem pojawi mi sie sam od siebie ale rzadko. Wiem, że te radia tak mają ale może ma ktoś sposób jak to ominąć. Radio po prostu głupieje ponieważ nie zdąży się czasem dobrze włączyć a ja już je uruchamiam ponownie (bo zapłon - czekam i start - odpalam auto) . Nie chce podpinać go na stałe bo lubie po kluczyku. Może jakiś kondensator z diodą, albo pokombinować, żeby go nie rozłączało podczas odpalania - musiałbym wziąść plusa z zapłonu z jakiegoś bezpiecznika czy kabla - co nie wyłącza podczas samego odpalania. A może mam za słaby kabel +. Ma ktoś pomysł
  • Relpol przekaźniki
  • Poziom 13  
    Może masz slaby akumulator i to przez to diesel przy rozruchu szczególnie w zimę ma duży pobór prądu przez to spadek napięcia i radio głupieje.
  • Relpol przekaźniki
  • Poziom 21  
    Witam na początek zobacz czy pod radiatorem jest pasta termo przewodząca,firma kenwood w nie których modelach z oszczędności nie daje i podczas głośniejszego słuchania muzyki włącza się zabezpieczenie protec przed przegrzaniem końcówki mocy oraz zwarciem które też czasem wystąpi na głośnikach,piszesz że u ciebie jest wszystko ok na przewodach głośnikowych więc zerknij na radiatorek który jest przykręcony dwoma śrubami z tyłu radia czy jest tam pasta,na forum został opisany reset który trzeba wykonać gdy napis protec pojawia się coraz częściej opis jest do innego modelu kenwooda ale może z twoim radiem zadziała. https://www.elektroda.pl/rtvforum/topic2505760.html