Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Renault Premium 460 DXI EVV - Kody błędów MID 128 PSID 106,90,45

janek-460 14 Feb 2015 17:21 6183 10
  • #1
    janek-460
    Level 2  
    Witam! Proszę o rozszyfrowanie następujących kodów błędów Renault Premium 460 DXI EVV,rocznik 2010...MID 128 PSID 106, MID 128 PSID 90, MID 128 PSID 45...dodam,że został wymieniony czujnik NOX ...z góry dziękuję za pomoc.
  • Helpful post
    #2
    daro111
    Level 31  
    Witam.
    MID 128 PSID 90 Wydajność układu SCR. Wysoki poziom NOx.
    MID 128 PSID 106 Katalizator główny. Katalizator nie działa tak jak powinien, co powoduje, że przy
    wysokich obciążeniach wypuszczana jest niewielka ilość amoniaku.
    MID 128 PSID 45 NOx powyżej normy - przyczyna nieznana.
  • #3
    mirek791
    Level 13  
    sprawdz wtryskiwacz AdBlue
  • #4
    janek-460
    Level 2  
    Do Daro 111-Bardzo dziękuję za odpowiedź. Chciałbym jeszcze tylko podpytać czy z tym katalizatorem można co zrobić, czy też tylko wymiana wchodzi w grę ?

    Dodano po 3 [minuty]:

    Do mirek791, wtryskiwacz był sprawdzany, wszystko ok z nim....dziękuję
  • #5
    daro111
    Level 31  
    janek-460 wrote:
    Chciałbym jeszcze tylko podpytać czy z tym katalizatorem można co zrobić, czy też tylko wymiana wchodzi w grę ?

    W/g mnie jeżeli dozowanie AdBlue jest w porządku, mocznik spełnia swoje normy, to pozostaje katalizator który niestety "nie robi swojej roboty". Nie znam żadnego tajnego sposobu by przywrócić niesprawny katalizator do życia. Osobiście sugeruję wyminę o ile w/w rzeczy sprawdziłeś i są ok. Ale to tylko moje sugestie. Może są osoby które mają jakieś sposoby ; ja ich nie posiadam.
  • #6
    Leny123
    Level 2  
    Witam, rozszyfruje mi ktoś taki kod. Zapala się sporadycznie podczas hamowania.
    Jak wyłączę zapłon i przekręcę kluczyk z powrotem na zapłon błąd ginie. Dodam też że jest wymieniony prawy czujnik ABS'u razem z koronką.
    MID 140, PID 209, FMI 2.
  • #7
    User removed account
    User removed account  
  • #9
    RafałZak
    Level 11  
    Witam
    czy ktoś rozszyfrował ten kod mid 140 pid 209 fmi 2
  • #10
    tixel
    Level 12  
    RafałZak wrote:
    Witam
    czy ktoś rozszyfrował ten kod mid 140 pid 209 fmi 2


    Witam
    Sprawdź lub podmień na próbę przewód spiralny ABS do naczepy.
  • #11
    RafałZak
    Level 11  
    Witam
    Faktycznie to była wina przewodu ebs. Sprawdzałem przejście pinów między jedną a drugą stroną i było przejście. Przewód cały , całe wtyczki, bez załamań. Pewnie gdzieś uszkodzona spirala. Nowy już założony, problem z głowy.
    Dzięki za pomoc, pozdrawiam