Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Podłączenie termostatu pokojowego do sterownika G-403-PO2

Robot17 01 Mar 2015 18:52 1362 21
  • #1 01 Mar 2015 18:52
    Robot17
    Poziom 12  

    witam otóż mam problem jutro zakładam piec z podajnikiem kupiłem termostat pokojowy ale wyczytałem w necie ze gdy podłączy się termostat pokojowy do tego sterownika i gdy zadziała to sterownik przechodzi do stanu podtrzymania napis BLO ale podobno są kłopoty bo piec wtedy nie kontroluje temp.zadanej i moje pytanie czy nie można podłączyć termostatu do pompy C.O.dzieki ...

    0 21
  • #2 02 Mar 2015 21:19
    Robot17
    Poziom 12  

    Czy naprawdę nikt mi nie pomoże przeglądanie tematu 120 osób, a odpowiedzi..............................................

    -1
  • #3 03 Mar 2015 00:11
    nethorse
    Poziom 13  

    Robot17 napisał:
    witam otóż mam problem jutro zakładam piec z podajnikiem kupiłem termostat pokojowy ale wyczytałem w necie ze gdy podłączy się termostat pokojowy do tego sterownika i gdy zadziała to sterownik przechodzi do stanu podtrzymania napis BLO ale podobno są kłopoty bo piec wtedy nie kontroluje temp.zadanej i moje pytanie czy nie można podłączyć termostatu do pompy C.O.dzieki ...

    Witam.
    Po pierwsze, gdzie to "w necie" wyczytałeś, bo pewnie w tym samym miejscu była jakaś porada, jeśli faktycznie tak się dzieje.
    Po drugie, funkcja BLO działa tak samo jak byś podłączył tą pompę bezpośrednio do termostatu, z tym że masz dodatkowo parę "gratisów" w postaci wybiegu pompy lub też okresowego przemieszania wody w układzie.
    INSTRUKCJA SERWISOWA OBSŁUGI SAMODZIELNEGO BLOKU REGULACYJNEGO G-403-P02; WERSJA PROGRAMU: V-11
    I po trzecie, jeśli podłączysz te pompę bezpośrednio do termostatu, to co się stanie jeśli z jakiś powodów temperatura na piecu będzie rosnąć, powiedzmy powyżej 90*C a termostat nadal nie załączy pompy CO aby odebrać nadwyżki temperatury?
    Może ktoś kto jest na bieżąco z tymi sterownikami, się wypowie. Ja bardzo DŁUGOOO nie miałem już go w rękach, ale z tego co pamiętam nie było z nim problemu.
    Patientia virtus est

    1
  • #4 03 Mar 2015 00:45
    andre41
    Poziom 16  

    Zapewne kolega niezbyt zrozumiale czytał tamte posty, osobiście opisywałem skuteczny sposób naprawy, ale temat dotyczył pojawiania się "blo", bez udziału termostatu pokojowego, czyli usterka sterownika. Jeśli sterownik jest sprawny nie ma z nim większych problemów, poza przekaźnikiem podajnika, ale nowsze wersje są już na triaku. Nie wolno odłączać pompki od sterownika, szczególnie latem, w przypadku wzrostu temperatury powyżej 10 stopni od nastawionej sterownik automatycznie załączy pompkę C.O. i rozładuje temperaturę na grzejnikach, w domu upał ale piec i instalacja nie ulegnie uszkodzeniu. To samo dotyczy zaworów C.O. na lato, spotykałem się z awariami pieca, uszkodzone termopary itp. z powodu nadmiernego wzrostu temperatury na piecu. Okazało się że pompka odłączona, zawór zakręcony, upalne lato, dwie doby nie korzystano z wody i stało się.

    0
  • #6 05 Mar 2015 11:43
    Robot17
    Poziom 12  

    andre wszystko hula tylko dlaczego termostat ustawiony 23 stopnie zwiera styki a sterownik nie wyświetla BLO i nie rozłącza pmpy,tak jakby sterownik nie widział termostatu....

    0
  • #7 05 Mar 2015 19:58
    andre41
    Poziom 16  

    Sterownik wyłączy pompkę po 4-5 minutach, jeśli nie trzeba sprawdzić w instrukcji strona 14, czy nie zachodzi jakiś przypadek wymieniony w uwadze.

    0
  • #8 05 Mar 2015 20:47
    Robot17
    Poziom 12  

    dzięki andre myślisz ze to ustawienia serwisowe ale ja dzwoniłem do geco w tej sprawie serwisant powiedział ze ustawienia serwisowe nie maja nic wspólnego,co mam zrobic andre41....

    0
  • #9 06 Mar 2015 08:30
    andre41
    Poziom 16  

    Pytasz co masz zrobić, skąd mi to wiedzieć jak nie wiem co sprawdziłeś, zwierałeś styki na samym sterowniku? Czekasz kilka minut, czy od razu stwierdzasz że nie działa?
    Skoro serwisant tak powiedział to należy mu wierzyć. Mogłeś także spytać o to samo serwisanta.
    W instrukcji jednak jest wyjątek kiedy blokada się nie załączy str.14, sprawdziłeś swoje ustawienia?

    0
  • #10 06 Mar 2015 09:17
    Robot17
    Poziom 12  

    styki zwierałem a czas który czekałem to 3 godz.andre str.14 mówi o konfiguracji z dodatkowa pompo c.w.u,oraz w celu zapewnienia prawidłowej pracy pompy c.w.u i termostatu,ale ja nie mam pompy c.w.u i parametr C6=0 czyli brak pompy wiec jak mam ustawić, czujnik posiadam.

    0
  • #11 06 Mar 2015 19:24
    andre41
    Poziom 16  

    Witam, podłączyłem na stole zestaw z wersją 11 i wszystko działa, blokada załącza się niemal natychmiast po zwarciu wejścia termostat. Jaka jest Twoja wersja sterownika? Napisz pełny model z części wykonawczej G-403-xxxxx-Pxx

    0
  • #13 06 Mar 2015 22:03
    andre41
    Poziom 16  

    Na części wykonawczej, czyli module z przekaźnikami gdzie podłączone są pompy, podajnik, sieć, czujniki. Po tym zidentyfikujemy czy ma opcję termostatu. Druga rzecz to wersja programu, sprawdzisz ją po włączeniu wtyczki do gniazdka sieci 230V, wtedy pojawi się na chwil napis -xx-. To jest wersja oprogramowania.

    0
  • #15 07 Mar 2015 09:36
    Robot17
    Poziom 12  

    Witam andre wiec tak moduł wykonawczy model G-403-M12340T-PO2 a sterownik wyjąłem z gniazda w czasie pracy pieca po włożeniu na chwile pokazała się -11-

    0
  • #16 07 Mar 2015 10:50
    andre41
    Poziom 16  

    Sterownik o takim oznaczeniu powinien działać, literka T w symbolu modułu to obsługa termostatu pokojowego. Wersja 11 na panelu także aktualna. Zatem nie można udzielić sensownej porady co zrobić. Można jeszcze sprawdzić ciągłość od wejścia termostatu poprzez tasiemkę do panelu sterującego. Jeżeli to będzie ok. to prawdopodobne jest uszkodzenie w panelu sterującym, jednak w związku z brakiem schematów trzeba prześledzić i pomierzyć obwód wejścia termostatu, skoro oprogramowanie odpowiednie może być coś uszkodzone w obwodzie wejściowym. Jeżeli brak jest doświadczenia w elektronice to lepiej zapewne będzie wysłać do serwisu producenta. Przykro mi że nie mogłem dostatecznie pomóc, ale przynajmniej wiadomo że nie jest to błąd w podłączeniu.

    0
  • #17 07 Mar 2015 13:26
    Robot17
    Poziom 12  

    witam ANDRE pomogłeś i to dużo żeby tylko wszyscy chcieli pomagać na forum tak jak ty to byłoby super,jak coś z tym sterownikiem zrobię to napisze zarazie serdeczne dzięki dla ciebie..........

    Dodano po 1 [godziny] 25 [minuty]:

    Andre zapominałem dodać ze termostat podłączyłem do pompy i tez jest dobrze.

    0
  • #18 07 Mar 2015 14:16
    nethorse
    Poziom 13  

    Robot17 napisał:
    Andre zapominałem dodać ze termostat podłączyłem do pompy i tez jest dobrze.

    Na prawdę nie jestem złośliwy, ale od początku miałem przeczucie że i tak zrobisz po swojemu ;-)
    Powodzenia.

    0
  • #20 07 Mar 2015 20:57
    andre41
    Poziom 16  

    Musisz jednak mieć świadomość że, jest to nieprawidłowe podłączenie, w przypadku awarii sterownik nie wykona funkcji bezpieczeństwa w jaką został wyposażony. Pozdrawiam i mam nadzieję ze nic złego się nie wydarzy.

    0
  • #21 07 Mar 2015 21:34
    Robot17
    Poziom 12  

    witam ANDRE no wiem o tym ale czasami tak trzeba ,ale wracając do tematu to powiem ci ze egzamin zdaje bo temp.termostatu do nastawionej i rozłącza pompę.A piec sobie tylko pyka.jeszcze raz dzięki ,jak coś nowego odkryje z tym sterownikiem to się odezwę. Pozdro ANDRE.........................................................

    0