Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Canon PowerShot SX100 IS - Nie włącza się.

tomeczeklkr 17 May 2015 17:03 2430 9
Tespol
  • #1
    tomeczeklkr
    Level 13  
    Witam, posiadam aparat PowerShot SX100 IS i mam z nim problem taki, że się nie chce włączyć, zero odzewu, z zewnątrz wygląda jak nowy. Pomóżcie co z nim zrobić, czy się opłaca zanosić do serwisu czy juz lepiej jakoś sprzedać na części i kupić nowy. Z góry dzięki :)
  • Tespol
  • Helpful post
    #2
    User removed account
    Level 1  
  • Tespol
  • #3
    tomeczeklkr
    Level 13  
    Obwód między plusem a minusem raczej dobry bo prąd przepływa więc to chyba coś innego. A co z tym czujnikiem zamknięcia klapki, można jakoś samemu sprawdzić czy działa? Uruchomił się ale zaraz wyłączył i wygląda tak jakby obiektyw robił zwarcie tzn wysuwa się i zaraz się wyłącza ale juz obiektyw się nie chowa, po zmianie pozycji aparatu wyłącza się i trzeba go włączyć od nowa, w ustawienia mogę wejść na chwilkę i znów się wyłącza i tak w kółko.
  • Helpful post
    #4
    Preskaler
    Level 39  
    Możliwe, że drobina piasku dostała się do obiektywu i blokuje mechanizm.
  • Helpful post
    #5
    Tasslehoff87
    Level 11  
    Podczas podglądu zdjęć wszystko śmiga?
    Jeżeli tak, to jak wyżej, jeśli obiektyw ma problem z wysuwem to automatycznie aparat się wyłączy za chwilę. To już wymaga kompletnego rozebrania, robota dla zaawansowanych.
  • #6
    tomeczeklkr
    Level 13  
    Podczas poglądu zdjęć jak się przechyli lekko to od razu się wyłącza a w chwili obecnej obiektyw jest wysunięty(nie schował się), lekko się rusza a chyba nie powinien. Opłaca się go naprawiać czy lepiej sprzedać na części?
  • Helpful post
    #7
    Mer_86
    Level 16  
    Tasslehoff87 wrote:
    To już wymaga kompletnego rozebrania, robota dla zaawansowanych.


    Kolego, jak nie robiłeś tego wcześniej i nie masz dostępu do części, to szkoda czasu, nawet jeśli jesteś wytrawnym majsterkowiczem;) Próbowałem kiedyś ratować SX100 IS, potem jeszcze SX120 IS i za nic nie mogłem tego sprzętu z powrotem uruchomić, zawsze wyrzucało błąd obiektywu.

    Jeśli się podejmiesz naprawy, to będę Ci oczywiście kibicował i życzył powodzenia.

    Pozdrawiam.
  • #8
    Tasslehoff87
    Level 11  
    Mer_86 wrote:
    Tasslehoff87 wrote:
    To już wymaga kompletnego rozebrania, robota dla zaawansowanych.


    Kolego, jak nie robiłeś tego wcześniej i nie masz dostępu do części, to szkoda czasu, nawet jeśli jesteś wytrawnym majsterkowiczem;) Próbowałem kiedyś ratować SX100 IS, potem jeszcze SX120 IS i za nic nie mogłem tego sprzętu z powrotem uruchomić, zawsze wyrzucało błąd obiektywu.

    Jeśli się podejmiesz naprawy, to będę Ci oczywiście kibicował i życzył powodzenia.

    Pozdrawiam.


    Akurat mogę się pochwalić sukcesem kilku krotnym w naprawach obiektywu. Także wiem co mówię. Oczywiście wszystko zależy od usterki, czego dotyczy, bo są przeróżne.

    @tomeczeklkr

    Opłacalność już zależy od przywiązania do sprzętu - wartości mentalnej. Na allegro widzę w cenie ok 150zł obiektyw, montują bez dodatkowego kosztu, tylko trzeba pokryć przesyłkę w obie strony. Więc musisz sobie przekalkulować czy warto.
  • #9
    Mer_86
    Level 16  
    Tasslehoff87 wrote:
    Akurat mogę się pochwalić sukcesem kilku krotnym w naprawach obiektywu


    No to zazdroszczę wiedzy i umiejętności, mnie akurat przerósł ten sprzęt:)
  • #10
    tomeczeklkr
    Level 13  
    Nieaktualne juz, dzieki za pomoc :)