Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dekoder Polsatu HD5500s - brak dźwięku i obrazu

Almodovar88 29 Sep 2015 20:11 5307 3
  • #1
    Almodovar88
    Level 2  
    Witam,
    koło godziny 13:00 wyłączyłem tv oraz dekoder Cyfrowego Polsatu. Wszystko działała i chodziło jak należy. Po godzinie 15:00 włączyłem telewizor i dekoder i ku mojemu zdziwieniu nie mam obrazu i dźwięku na żadnym kanale. EPG, informujący o kanale i o tym co o danej godzinie leci na określonym kanale działa z dokładnością co do minuty. Sprawdzałem moc sygnału i jakość wszystko ok. Wykonałem ponowną instalację kanałów, wyszukał wszystkie 317 i dalej brak obrazu i dźwięku. Sprawdziłem kabel hdmi, jest sprawny. Odłączyłem dekoder na dłuższą chwilę od prądu i antenę, ale też nic. Czy ktoś wie co to może być? Nagle go strzeliło.
  • #2
    maksar
    Level 31  
    Kanały niekodowane działają? Abonament zapłacony?
  • #3
    Almodovar88
    Level 2  
    Abonament opłacany przed terminem na wszystkich trzech usługach jakie posiadam. Żadne kanały nie działają. Na każdym brak obrazu i dźwięku. Wstępnie myślałem, że może coś z kablem hdmi, ale podłączyłem go do dwóch innych urządzeń i działa bez problemu. Przy powrocie do ustawień fabrycznych dekoder wyszukuje wszystkie kanały, dokładnie 317 więc nie wydaje mi się, żeby dekoder był uszkodzony, skoro wyświetla wszystkie funkcje i opcje na telewizorze przez kabel hdmi i można spokojnie operować w menu dekodera.
  • #4
    maksar
    Level 31  
    Dekoder do wymiany.