Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Napęd do bramy garażowej segmentowej NICE SPIDO- napęd zacina się

jasiel1 19 Paź 2015 08:36 3432 13
  • #1 19 Paź 2015 08:36
    jasiel1
    Poziom 6  

    Witam wszystkich.
    Zauważyłem że jest tu trochę osób które ogarniają temat automatyki bram garażowych i postanowiłem się poradzić. Otóż mój problem z bramą zaczął się jakieś 2 tygodnie temu- objawy były następujące- brama podczas otwierania podjeżdżała po 10cm i zacinała się. Po ponownym uruchomieniu- to samo- 10cm do góry i stoi. po kilku próbach, mniej więcej od połowy, szła już do góry i zamykała się już normalnie. Co ciekawe, po takim cyklu kolejne kilka razy otwierała się już normalnie, ale po chwili przestoju, znowu był problem. Poprosiłem o pomoc serwisantów NICE i po przyjeździe stwierdzili, że trzeba ustawić większą siłę napędu. Ustawili, popryskali napęd jakimś preparatem typu WD-40 kilkakrotnie otworzyli i zamknęli bramę i stwierdzili że problemu już nie ma. Jednak jeszcze tego samego dnia po południu, okazało się że nadal jest to samo. Firma przyjechała znowu i stwierdzili że automat znów jest rozprogramowany, gdyż siła którą ustawiali była dużo większa, a aktualnie znów jest za mała przez co brama się zatrzymuje. Stwierdzili, że najprawdopodobniej uszkodzona jest pamięć w centrali, gdyż nie zapamiętuje ustawień. W związku z tym pytanie- czemu w takim razie po jednym cyklu zacinającego się co chwile otwierania i ponownym zamknięciu brama otwiera się za chwilę normalnie i to kilkakrotnie bez żadnego problemu? Czy ktoś z Was spotkał się z podobnym problemem? Z góry dziękuję za wszelkie sugestie i ewentualną chęć pomocy:) Pozdrawiam!

    Poniżej wrzucam filmik przedstawiający zacinającą się bramę. Jak widać na filmie, na początku brama zacina się, ale po całkowitym otwarciu i zamknięciu, kolejny raz otwiera się normalnie... Tego nie rozumiem.

    https://www.youtube.com/watch?v=2lAsCP8HdqI


    Poniżej także zdjęcia napędu:


    Napęd do bramy garażowej segmentowej NICE SPIDO- napęd zacina się Napęd do bramy garażowej segmentowej NICE SPIDO- napęd zacina się Napęd do bramy garażowej segmentowej NICE SPIDO- napęd zacina się Napęd do bramy garażowej segmentowej NICE SPIDO- napęd zacina się

    Wygląda na to że napęd pochodzi z 2007/2008r.

    0 13
  • #2 19 Paź 2015 11:13
    Zbych034
    Poziom 36  

    Podaj model oraz wiek napędu.

    0
  • Pomocny post
    #3 19 Paź 2015 21:04
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Sprawdź bieg bramy bez napędu (wysprzęglić i podnosić ręcznie jednostajnym ruchem ).
    Powinna podnosić się lekko i być wyważona tzn mniej więcej w połowie nie powinna ani opadać ani podnosić się samoczynnie. Bramy są wyważane za pomocą sprężyn skrętnych bądź rozciągliwych, i po wielu cyklach tracą swoje właściwości.....
    Może to jest powodem całego zamieszania.

    Dodano po 49 [minuty]:

    Po obejrzeniu filmu wydaje się że faktycznie problem leży po stronie centrali...
    Zdemontuj ją, najlepiej wymień przekaźniki i kondensatory elektrolityczne, ale przede wszystkim przelutuj płytkę w celu wyeliminowania zimnych i luźnych lutów.
    Pozdrawiam.

    0
  • #4 20 Paź 2015 10:36
    jasiel1
    Poziom 6  

    Dzięki wszystkim za sugestie. Otóż próbowałem w międzyczasie mocniej ponaciągać sprężyny ale niestety nic to nie dało. Serwisant ma mi dać dziś odpowiedź w jakiej cenie uda mu się zdobyć tę centralę, ale z tego co widziałem w sieci, to koszt około 500zł. Jeżeli chodzi o naprawę obecnej centrali to niestety nie znam nikogo kto byłby w stanie sobie z tym poradzić, chyba że macie kogoś godnego polecenia to chętnie wyślę do naprawy;)

    Na olxie znalazłem używaną centralę i sprzedający który zajmuje się zresztą naprawą automatów, twierdzi że jest sprawna i udziela gwarancji rozruchowej. Czy uważacie że to dobry pomysł? Cena to około 200zł. Tylko teraz pytanie- czy będzie na pewno pasować, a także czy trzeba ją jakoś dodatkowo programować? Czy jestem w stanie samodzielnie wymienić centralę czy potrzeba jakichś specjalistycznych urządzeń/wiedzy itp? Z góry dzięki za informacje:)

    Moderowany przez Mirek Z.:

    Link (tymczasowy) do aukcji usunąłem. https://www.elektroda.pl/rtvforum/faq.php - p.3.1.18.

    0
  • Pomocny post
    #5 20 Paź 2015 16:36
    208885
    Użytkownik usunął konto  
  • Pomocny post
    #6 20 Paź 2015 17:41
    Marek J.
    Moderator Zabezpieczenia Stacjonarne

    Dokładnie! Tak jak napisał kolega Mareczny nie ma sensu od razu wymieniać centrali.
    Niestety ta brama nie posiada wału i sprężyn skrętnych a sprężyny rozciągliwe są mniej trwałe i jak skończy się zakres regulacji to tylko wymiana sprężyn. Co do centrali to fakt, że wskazuje przeciążenie, ale niepokoi mnie gubienie ustawień(maksymalnego ciągu) przy jednoczesnym bardzo szybkim mruganiu diody podczas zatrzymania bramy. Wzrost prądu może być spowodowany przez nadpalone styki przekaźnika lub zimne luty które powstały po przegrzaniu elementów elektroniki na płytce - głównie przy rezystorze októrym pisał poprzednik, jak również stabilizatorze napięcia (widać okopcenie nad płytką).

    0
  • #7 21 Paź 2015 07:30
    jasiel1
    Poziom 6  

    Panowie dzięki za pochylenie się nad moim problemem. Kolego Mareczny, odnośnie serwisantów to za pierwszym razem zwiększyli siłę ciągu napędu oraz przy okazji "zakonserwowali napęd" jak to oni nazwali. Po telefonie, że to jednak nadal nie załatwiło sprawy przyjechali i stwierdzili, że ustawienia są zresetowane i znów siła ciągu bramy jest zmniejszona. Po wczorajszym naciągnięciu sprężyn wygląda na to, że trochę się poprawiło, tzn. raz na kilka otwarć garażu, udaje się to zrobić bez zacięcia, poza tym zacina się trochę rzadziej. Naciąg sprężyn jest dość duży, gdyż w końcowej fazie zamykania widać że drzwi na samej końcówce opuszczają się z większym oporem niż wcześniej. Według mnie jednak problem tkwi w tym, że brama garażowa wymaga zwiększenia tej siły ciągu automatu, a po jej właściwym ustawieniu, centrala resetuje się i nie zapamiętuje tych ustawień. Tak stwierdzili Ci serwisanci i w sumie pokazywali mi z jaką siłą zamyka się brama garażowa po zwiększeniu tych ustawień, a następnie jak przy byle podstawieniu ręki zatrzymuje się podczas otwierania czy zamykania. Zamówiłem centralę w dość dobrej cenie i zobaczę czy problem zostanie rozwiązany po zamianie.

    Mam jeszcze w związku z tym pytanie- czy podmiana centrali na nową wiąże się z jakimiś dodatkowymi zabiegami? Czy wystarczy przy odłączonym zasilaniu urządzenia podmienić płytki i poprzepinać wszelkie wtyczki do nowej płytki? Czy na przykład w związku z tym trzeba coś jeszcze dodatkowo ustawiać, programować, kodować na nowo piloty itp.?

    0
  • #8 21 Paź 2015 09:15
    208885
    Użytkownik usunął konto  
  • #9 21 Paź 2015 09:30
    jasiel1
    Poziom 6  

    Rozumiem, ale tak jak już wcześniej pisałem- brama po wysprzęgleniu z napędu przy zamykaniu/otwieraniu ręcznym chodzi lekko i nie czuć żadnych oporów, dodatkowo zwiększyłem jeszcze naciąg sprężyn, co także nie rozwiązało problemu. Na centrali widoczne są delikatne okopcenia co może świadczyć że jednak coś z nią jest nie tak.
    Sorry, być może nie wszystko o czym piszesz rozumiem, reprezentuję trochę inną branżę i z elektronika/automatyką mam niewiele wspólnego.

    Piszesz żeby zresetować centralę i zaprogramować ją na nowo programując czułość amperometryczną na minimalną, ale czy to nie jest to samo co robili serwisanci? Wydaje mi się że jest to ta sama czynność, tylko nieprecyzyjnie ją nazwałem pisząc o zwiększeniu siły ciągu automatu. Efekt był taki, że brama nie zatrzymywała się nawet po mocnym przytrzymaniu, z tym że te ustawienia resetowały się samoczynnie i po jakimś czasie, ustawienia były znowu takie jak wcześniej, tzn. brama zatrzymywała się już podczas lekkiego oporu. Więc reasumując, wydaje mi się, że mechanicznie jednak powinno być wszystko w porządku.

    0
  • #10 21 Paź 2015 14:50
    208885
    Użytkownik usunął konto  
  • #11 22 Paź 2015 13:55
    jasiel1
    Poziom 6  

    Mareczny napisał:
    Wymień i napisz.


    Tak też zrobię:) Domyślam się, że prawdopodobnie mój następny post może być w stylu "miałeś rację", ale już kupiłem tę centralkę więc pozostaje mi spróbować. Jak tylko ją dostanę i coś się ruszy w temacie, będę dawał znać. Pozdrawiam!

    0
  • #12 23 Paź 2015 17:55
    jasiel1
    Poziom 6  

    Wymieniłem centralę i o dziwo okazało się że garaż działa poprawnie. Już kilka razy sprawdzałem w różnych odstępach czasu i wygląda na to że jest w porządku. Co dziwne- cofnąłem sprężyny do poziomu takiego jak miałem wcześniej, a czułość amperometryczną zostawiłem na domyślnym poziomie centrali czyli 3, nie było potrzeby zmniejszania tej czułości a garaż działa tak jak wcześniej. Wygląda na to że jednak problem tkwił gdzieś w centrali. Teraz pytanie co zrobić ze starą centralą- myślicie że warto sprzedawać ją jako uszkodzoną? Sprawna używka kosztuje około 250zl, nowa około 500zl, a za taką uszkodzoną da się wziąć chociaż z 50 zł?

    0
  • #13 27 Paź 2015 05:54
    Zbych034
    Poziom 36  

    A może wysłać do serwisu do naprawy.

    0
  • #14 27 Mar 2016 22:06
    jasiel1
    Poziom 6  

    Problem udało się rozwiązać, wymieniając samą centralkę na używaną. Udało się dorwać używaną za ok. 200zł, a swoją sprzedałem jako uszkodzoną, za 60zł i okazało się że ktoś wie co tam wymienić i sprawić żeby ponownie działała poprawnie i zapamiętywała ustawienia. Tak czy inaczej- na ten moment problem uważam za rozwiązany. Dziękuję i pozdrawiam!

    0