Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seimens Siwamat 962XL - Brak reakcji bębna.

werbike 28 Lis 2015 21:00 1071 22
  • #1 28 Lis 2015 21:00
    werbike
    Poziom 5  

    Witam mam pralkę Siemens Siwamat 962XL i niestety skończyły się szczotki. Zostały one wymienione, ale pralka nadal nie działa... Pompa chodzi wodę nabiera przekaźniki wydają dźwięki, ale bęben ani rusz... Nie wyświetla się żaden błąd na LCD.
    Proszę o podpowiedź gdzie szukać usterki?

    0 22
  • #2 28 Lis 2015 21:46
    borken007
    Poziom 18  

    W pierwszej kolejności sprawdź czy nie spadł pasek i dokładnie sprawdź podłączenie silnika.

    -1
  • #3 28 Lis 2015 21:48
    werbike
    Poziom 5  

    Pasek jest nałożony, silnik podłączony tak jak był wcześniej...

    0
  • #4 28 Lis 2015 21:50
    borken007
    Poziom 18  

    A napiecie do silnika dochodzi?

    0
  • #5 28 Lis 2015 21:54
    werbike
    Poziom 5  

    Tak dochodzi.. Szczotki były wykończone i padł.. Wymieniłem szczotki i cisza...

    0
  • #6 28 Lis 2015 21:57
    borken007
    Poziom 18  

    Czyli że wina leży w silniku. Wymontuj silnik i sprawdź dokładnie czy nie ma gdzieś przerwy w przewodach do szczotek.

    0
  • #7 28 Lis 2015 22:00
    werbike
    Poziom 5  

    Mogło się coś uszkodzić przy tym jak szczotki się wykończyły ? Słychać jak przekaźniki pracują... Ale silnik nie chce ruszyć.. A jakieś resetowanie itp? Albo jakieś inne sterowniki lub przekaźniki ?

    0
  • #8 28 Lis 2015 22:03
    Robo-technical
    Poziom 25  

    Witam serdecznie. Miałem Siwamata do naprawy. Skończyły się szczotki. Po ich wymianie pralka nie odżyła. Winny okazał się programator. Przyczyn uszkodzenia nie udało mi się ustalić. Przypuszczam że powstały Łuk podczas ostatniego tchnienia szczotek sil. wykończyły moduł. Ale na początku i tak sprawdź czy przewody szczotek mają dobry kontakt oraz styki między złączem sil. a resztą silnika.

    P.S Szczotki oryginalne czy "dorabiane"?

    0
  • #9 28 Lis 2015 22:05
    borken007
    Poziom 18  

    werbike napisał:
    Moglo sie cos uszkodzic przy tym jak szczotki sie wykonczyly ?

    Jezeli Napięcie do silnika dochodzi a silnik nie pracuje, to zapewne tak. Rozbierz go jeszcze raz i wszystko dokładnie sprawdź. Wyjmij szczotki i lekko je zeszlifuj.

    0
  • #10 28 Lis 2015 22:09
    werbike
    Poziom 5  

    Jutro sprawdzę mam nadzieje że faktycznie gdzieś jest przerwane połączenie ale może się okazać że też moduł padł...

    Szczotki kupione w sklepie za 20 parę złotych i były identyczne i miało być dobrze..

    A programator to jaki koszt?

    0
  • #11 28 Lis 2015 22:15
    Robo-technical
    Poziom 25  

    borken007 napisał:
    werbike napisał:
    Moglo sie cos uszkodzic przy tym jak szczotki sie wykonczyly ?

    Jezeli Napięcie do silnika dochodzi a silnik nie pracuje, to zapewne tak. Rozbierz go jeszcze raz i wszystko dokładnie sprawdź. Wyjmij szczotki i lekko je zeszlifuj.



    Coś dołożę od siebie. Napięcie mierzone pod obciążeniem? Czy przy rozpiętej kostce silnikowej?

    Dodano po 6 [minuty]:

    werbike napisał:
    Jutro sprawdze mam nadzieje ze faktycznie gdzies jest przerwane polaczenie ale moze sie okazac ze tez modol padl...

    Szczotki kupione w sklepie za 20 pare zlotych i byly identyczne i mislo byc dobrze..

    A programator to jaki koszt?



    Hmmm. Wyjmij je i papierem ściernym (np grubości 100) zetrzyj trochu przy każdej sciance by swobodniej latała w swojej komorze! Przy końcu jeśli jest taka potrzeba też możesz dotrzeć by lepiej przylegała do komutatora. Życze powodzenia i sukcesu - ja się nie mogę pochwalić w tym modelu.:(

    0
  • #12 28 Lis 2015 22:24
    werbike
    Poziom 5  

    Jutro działam sprawdzę wszystko dokładnie jeszcze raz i dam znać jakie są efekty... Po wymianie szczotek nie trzeba jakoś resetować czy programować?

    0
  • #13 28 Lis 2015 22:26
    Robo-technical
    Poziom 25  

    werbike napisał:
    Jutro działam sprawdze wszydtko dokladnie jeszcze raz i dam znac jakie sa efekty... Po wymianie szczotek nie rrzeba jakos resetowac czy programowac?


    Nie trzeba.

    Zakładając oczywiście że wymianiałes te szczotki przy wyciągniętym przewodzie zasil. :D:D

    0
  • #14 28 Lis 2015 22:33
    werbike
    Poziom 5  

    Haha no jasne że przy wyciągniętym...

    0
  • #15 29 Lis 2015 10:26
    werbike
    Poziom 5  

    Nie ma reakcji żadnych.. Wszystko jest dobrze połączenia są.. Szczotki zeszlifowane...

    0
  • #17 29 Lis 2015 11:33
    werbike
    Poziom 5  

    Pralka od nowości używana 10 lat ma przejechane...


    Rozumiem że silnik trzeba cały zdemontować ponownie i rozebrać?

    0
  • #19 29 Lis 2015 18:32
    Robo-technical
    Poziom 25  

    Zrób najpierw tak jak radzi Nares (w linku). Potem ściągnij pasek klinowy i zobacz czy wirnik się kręci prawidłowo czy nie czujesz jakby coś blokowało chwilami (np szczotka węgl. o wspomniane wcześniej żłobki na komutatorze). Pytanie nieco po fakcie, czy przed zainstalowaniem nowych szczotek przeczyściłeś komutator (np. papierem ściernym, frotką do rur miedzianych lub czymkolwiek)?

    Dodano po 1 [minuty]:

    Po za tym nie odpowiedziałeś mi na pytanie czy pralka zakupiona w Niemczech czy w Polsce bo to dość istotne

    0
  • #20 30 Lis 2015 22:20
    zhudomel
    Specjalista AGD

    borken007 napisał:
    A napiecie do silnika dochodzi?
    werbike napisał:
    Tak dochodzi
    Jak to mierzyłeś?

    0
  • #21 03 Gru 2015 20:52
    werbike
    Poziom 5  

    Silnik działa... Płyta główna?

    Dodano po 1 [minuty]:

    Pralka z Polski..

    0
  • #22 04 Gru 2015 00:13
    borken007
    Poziom 18  

    Sprawdź miernikiem jakie napięcie jest na przewodach do silnika (przy podłączonym silniku i bez) kiedy silnik powinien pracować. Obejrzyj też płytę pod kątem zimnych bądź przepalonych lutów.

    0
  • #23 03 Sty 2016 11:11
    werbike
    Poziom 5  

    Pralka stoi w piwnicy jesli ktos potrzebuje na czesci to za 100 ja oddam

    0