Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG UE43J5600 - Brak połączenia TV-PC po kablu HDMI-HDMI o dł. 15m

manfi 07 Gru 2015 08:36 1050 4
  • #1 07 Gru 2015 08:36
    manfi
    Poziom 9  

    Witam,

    W dniu wczorajszym cały wieczór walczyłem z uzyskaniem obrazu na TV SAMSUNG UEJ5600 za pomocą kabla HDMI-HDMI dł. 15m firmy LOGILINK. Sprawa jest o tyle dziwna, że kabel bez problemu przesyła obraz z laptopa do TV, ale już z PC nie. Posiadam grafikę GTX 970 i w ustawieniach nVidia widzę TV i jego parametry. Parowałem, rozszerzałem i klonowałem obraz, przestawiałem monitory jako główne itp. itd., niestety nic nie pomaga. Wybierałem wszystkie możliwe źródła we wszystkich portach.

    Na krótszym kablu (1,5m) wszystko działa. Wychodzi na to, że PC nie puszcza sygnału po kablu o dł. 15m ? Tylko dlaczego z laptopem działa bez najmniejszego problemu ?

    Kabel jaki został użyty -> http://www.redcoon.pl/B616434-LogiLink-CH0054_Kable-HDMI-High-Speed-z-ethernetem

    Czy zastosowanie REPEATER'a HDMI może coś pomóc ?

    0 4
  • #2 07 Gru 2015 11:32
    1 PAWEL
    Poziom 41  

    Kable HDMI zaleca się aby nie używać przewodów High Speed dłuższych niż 7,5 metra oraz przewodów standardowych dłuższych niż 15 metrów,
    repeater HDMI Signal pomoże tylko uważaj na wersję.

    0
  • #3 07 Gru 2015 11:44
    manfi
    Poziom 9  

    Dzięki za odpowiedź. Jestem w stanie zrozumieć to ograniczenie, ale dlaczego ten sam kabel działa z laptopem a z PC już nie ?
    Gdyby kabel nie działał również z laptopem, to bym zrozumiał. Nadmienię, iż przewód zadziałał również bez najmniejszego problemu ze starym LCD LG 26".

    TV kupiony został w sobotę (05.12.2015) i podczas uruchamiania włączyła się aktualizacja oprogramowania. Mówię o tym ponieważ LiveChat na pomocy technicznej SAMSUNGA pytał o wersję oprogramowania, ale ponieważ nie mogłem tego sprawdzić rozmowa zakończyła się. Skoro zaktualizował się automatycznie, to chyba do najwyższej wersji.

    0
  • #4 07 Gru 2015 13:18
    18ziomus
    Poziom 9  

    Spróbuj może zaktualizować sterowniki karty graficznej.

    0
  • #5 07 Gru 2015 14:12
    manfi
    Poziom 9  

    Sterowniki zawsze mam najnowsze. Od strony "podania" sygnału z PC do TV zrobiłem już (chyba) wszystko. Zmieniałem rozdzielczość, odświeżanie itp. itd.
    Najbardziej gryzie mnie fakt bezproblemowej współpracy 15-metrowego kabla ze starym laptopem i ponad 12 letnim TV LG 26"..

    W tym nowym TV sprawdziłem wszystkie dostępne źródła pod każdym portem HDMI. Próbowałem też odłączania od prądu i startu PC na samym kablu HDMI podłączonym do TV. Miałem nadzieję, że chociaż BIOS wskoczy na chwilę, ale nic z tego.

    Spróbuję dzisiaj z kablem 10m, może wystarczy z pokoju do pokoju. Jeżeli to nie pomoże to jeszcze 2x krótsze HDMI + wzmacniacz HDMI. W ostateczności pozostaje okazjonalne przenoszenie PC do drugiego pokoju, ale tego chciałbym uniknąć ..

    Edit: Problemem okazał się jednak kabel. Po zastosowaniu kabla 10m wszystko działa normalnie. Temat do zamknięcia.

    0