Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo DLT-42U1FH - Uszkodzony zasilacz FEL-42G1.

22 Gru 2015 10:59 2064 2
  • Poziom 15  
    Witam, TV podczas oglądania telewizji przez DVB-T wyłączył się samoczynnie.

    Po włączeniu kabla do sieci wyświetlacz pod ekranem włączał się do napisu DVB-T i potem zawieszał. LCD nie startowało - było słychać przekaźnik.Nie reagował na włączanie poprzez przyciski dotykowe jak i pilota.

    Z racji, że mam programator pod ręką i znalazłem post o przeprogramowaniu i wymianie układu 24c32 i wymianie kondensatora C31 w torze STAND-BY, wymieniłem kondensator a układ przeprogramowałem wsadem z Elektrody. Efekt - podpięciu kabla pokazuje się napis STANDBY, przyciski dotykowe po dotknięciu pikają i się podświetlają, ale matryca się nie podświetla. Z pilota TV startuje tzn. słychać pykający przekaźnik, pokazuje sie napis HELLO , a potem AIR i na tym napisie się zawiesza. Matryca nie staruje i nie ma dźwięku.

    Producent: DAEWOO
    Model: DLT-42U1FH
    Chassis: SL-701T
    Zasilacz : fel-42g1
    Procesor: PNX8314HS/102

    Dołączam zdjęcia płyty i zasilacza - może się do czegoś przyda.

    Znalazłem dwa spuchnięte kondensatory które zaznaczyłem na zdjęciu C35 i C53. Profilaktycznie wymieniłem resztę kondensatorów na nowe.

    Z tego co widzę nie mam napięć 12V,24V i 30V jest tylko 5V w sumie dlatego pewnie działa wyświetlacz, przekaźnik i pilot.

    W necie znalazłem opinie że ktoś też bawił się z tym zasilaczem i "dopiero po wymianie kondensatora zasilacz naprawiony problem tkwił w pustym C15 33nf 630v"

    Zmierzyłem swój kondensator C15 miernikiem i ma 32nf i profilaktycznie, wymieniłem też IC2 L6598. Przelutowałem IC1

    Na C23 - mam 418V

    Stwierdziłem uszkodzone Q3 i Q2, wymieniłem przy okazji diody i kondensator C15

    Zamiast Q2 i Q3 o oznaczeniu P13NK60ZFP 13A 600V. Miałem też pod ręką Mosfety 10A 600V i Tv pochodził około 3h, po założeniu obudowy po około godzinie zresetował się i jest tyko podświetlanie, po wyłączeniu i włączeniu znowu pochodzi losowo około 5-10min. Potem znowu reset i włącza sie do samego podświetlania. Po kolejnym włączeniu spokojnie znowu można oglądać TV i w chwili obecnej jest to już 6 godzina OBCEGO 2 :D


    Napiecia wyglądają następująco :
    Na C23 mam 418V
    30V - 31.20V
    24V - 23.52V
    12V - 11.68V
    St 5V - 5.01v
    PVR ON - 2.92V

    Załączam schemat podobnego zasilacza.

    po podgrzaniu suszarka w okolicy Q3 do 87`C telewizor sie resetuje i slychac próbkowanie
  • Relpol przekaźniki
  • Moderator
    preket napisał:
    Z racji, że mam programator pod ręką i znalazłem post o przeprogramowaniu i wymianie układu 24c32 i wymianie kondensatora C31 w torze STAND-BY, wymieniłem kondensator a układ przeprogramowałem


    Ja bym w pierwszej kolejności dociekał czy zasilacz jest sprawny czy nie, sprawdzał go na różne sposoby i nie myślał o programowaniu.

    preket napisał:
    Zamiast Q2 i Q3 o oznaczeniu P13NK60ZFP 13A 600V. Miałem też pod ręką Mosfety 10A 600V


    Rozumiem że wymieniłeś na "słabsze"? O inne parametry nie pytam. Pytanie zatem czy nie wpływa to na prace zasilacza?

    Widać że naprawę opierasz na tym co gdzieś wyczytasz, skup się.
  • Relpol przekaźniki
  • Poziom 15  
    Przeprogramowałem bo miałem pod ręką takie pamięci i programator, następnego dnia kupiłem mocniejsze Mosfety - 20A 600V. Kurcze TV po włączeniu po np nocy potrafi się wyłączyć losowo przez pierwsze 20 min potem działa aż do znudzenia...chyba że podgrzeje suszarką okolice Q3 wtedy po około 10s się resetuje....