Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Ace 2 po ustawieniach fabrycznych nie aktualizuje aplikacji

bogdanzieba 24 Lut 2016 08:37 777 6
  • #1 24 Lut 2016 08:37
    bogdanzieba
    Poziom 29  

    Serdecznie witam, mam problem mianowicie mój syn od jakiegoś czasu używa smartfona Samsung Galaxy Ace 2, który jest brandowany siecią Play oraz posiada wersję Android 2.3.6. Syn powiedział, że telefon mu "zamula" i się restartuje, więc postanowiłem przywrócić jego ustawiania fabryczne. Po przywróceniu tych ustawień, dodaniu konta gmail.com jest problem z aplikacjami, pierw był problem z Google Play,w ogóle się nie chciała włączyć, wyskakiwał nieoczekiwany błąd i aplikacja się wyłączała. Gdy już się udało ją uruchomić nie można nic zainstalować z Google Play ani aktualizować aplikacji. Wyskakuje błąd przy pobieraniu aplikacji. Czy jest na to jakaś rada? Nie chciałbym zmieniać wersji Androida, bo słyszałem, że 4.1.2 nie działa zbyt dobrze na tym telefonie.

    Kiedyś jak przywracałem ustawienia fabryczne nie było problemów z tym telefonem, włączał się aktualizował aplikacje a teraz nie działa. Dodam, że przywracałem ustawienia fabryczne trzykrotnie i to nie pomogło.



    Może wersja Google Play jest nieprawidłowa? Ale pokazuje, że jest najnowsza. Pomóżcie.

    0 6
  • #3 24 Lut 2016 09:53
    bogdanzieba
    Poziom 29  

    Właśnie w tym problem, że nie da się, pokazuje że jest ona najnowsza, (wyświetla wersję 5.8.8), gdzie mam drugi telefonik Samsung Galaxy S Advance z Androidem 4.1.2, w którym Google Play jest w wersji 6.0.5.
    A powiedz mi czy warto ten telefonik zaktualizować do Androida 4.1.2?

    0
  • #5 24 Lut 2016 10:31
    bogdanzieba
    Poziom 29  

    A może warto by telefonik zaktualizować do Androida 4.1.2?

    0
  • Pomocny post
    #6 27 Lut 2016 19:19
    nemo333
    Poziom 28  

    2.3.6 jest już archaizmem (premierę miała ponad 5 lat temu!) więc aktualizacja na pewno pomoże.
    Coraz mniej developerów dba o aktualizację dla starszych wersji, minimum to 4.0 z powodu wielu nowych funkcji od tej wersji więc możesz mieć problemy z najprostszymi aplikacjami.
    Google też swego czasu zapowiadał uśmiercenie starych Androidów, może brak dostępu do sklepu to jeden z pomysłów na pozbycie się balastu w postaci nieaktualizowanego użytkownika :D

    0
  • #7 27 Lut 2016 20:08
    bogdanzieba
    Poziom 29  

    Masz całkowitą rację już wgrałem Androida 4.1.2. Syn zadowolony, bo nowe gry działają ;)

    0