Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja parowa Philips GC7619 - Migają diody Power i Ecco

jacek-jano 25 Kwi 2016 10:57 1914 12
  • #1 25 Kwi 2016 10:57
    jacek-jano
    Poziom 11  

    Witam
    Bardzo proszę o pomoc w sprawie stacji parowej Philips GC7619. Po włączeniu do gniazdka włączają się i migają na przemian diody Power i Ecco i nic nie można zrobić, żelazko nie grzeje i nie wytwarza się para, wygląda to tak jakby był w stanie zawieszenia. Sprawdziłem pompkę,grzałkę, przekaźnik oraz wiele innych elementów na płycie i wszystko wygląda że jest ok więc podejrzewam ,że wina leży po stronie procesora ale nie mam pewności. Czy ktoś się orientuje ile kosztuje wymiana takiego procesora i czy może przyczyna jest gdzieś indziej. Z góry dziękuję za pomoc

    1 12
  • #2 25 Kwi 2016 20:23
    nioop

    Specjalista AGD

    Warto się w to bawić ?
    Philips zazwyczaj ma problemy właśnie z elektroniką,
    Powinienem zazwyczaj pomóc w naprawie - Jednak w tym wypadku osobiście odradzam, delikatna elektronika SMD w połączeniu z blisko położonym boilerem o temperaturze wahającej się 15-120 stopni celcjusza plus woda/para - To nie ma prawa być długowieczne..
    Procesor może i dostaniesz ale skąd wsad ?

    0
  • #3 26 Kwi 2016 09:50
    jacek-jano
    Poziom 11  

    Nie wiem czy mi się będzie opłacało i dlatego pytam , czy ktoś się orientuje co do kosztów l

    0
  • #4 17 Wrz 2016 17:52
    Aniqstar
    Poziom 2  

    Dzień dobry, mam taki sam problem ze swoją stacja parowa. Dałam do naprawy z podpowiedzą która znalazłam na forum że może to być świecie na kablu ale niestety Pan stwierdził że chyba coś z elektronika i nie opłaca się naprawiać. Czy udało się naprawić Pana stacje?

    1
  • #5 08 Lut 2018 10:18
    sapa2
    Poziom 2  

    Witam, tam nie ma bojlera. Borykam sie z tym samym problemem., ale bez skutku.

    0
  • #6 28 Cze 2018 20:34
    Widur
    Poziom 12  

    Witam,
    rozwiązaniem może być:
    1. Zabrudzone elektrody sprawdzające wodę - odkręcić korpus stacji, wymontować dwa pierścienie połączone z rurką silikonową i wygotować w kwasku cytrynowym albo potraktować odkamieniaczem.
    2.Usterka siedmiożyłowego przewodu łączącego stację i żelazkiem - rozkręcić korpus stacji oraz żelazko, wymienić przewód.
    3. Usterka elektroniki - uszkodzenie przetwornicy napięcia zasilającej elektronikę, przepalony rezystor ~27Ω/1W - wymiana uszkodzonych części dotyczy to również innych modeli np. GC7635/30

    Pozdrawiam

    0
  • #7 23 Gru 2018 17:55
    qucia
    Poziom 10  

    Witam. Czy komuś udało się naprawić tą awarię?

    0
  • #8 23 Gru 2018 20:16
    Widur
    Poziom 12  

    Tak - naprawa nie jest trudna, chociaż w przypadku uszkodzonego kabla jest pracochłonna.

    pozdrawiam

    0
  • #9 24 Gru 2018 00:24
    qucia
    Poziom 10  

    Hmm... dzięki Widur za info . Kupiłem na OLX w Lubaniu używkę, na foto była tylko lekko uszkodzona podstawa, reszta miała być w 100% dobra, jednak okazało się, że produkt kilim :) i mam problem, bo chyba nie przyjmą zwrotu. Awaria jak w poprzednich opisach: na przemian miga dioda niebieska i zielona . Po Świętach spróbuję to rozkręcić , mam cichą na dzieję , że to może nie kabel. Nie wiem czy przy uszkodzonym kablu góra powinna świecić czy nie. Czy można jakoś pomierzyć napięcia ? I jeszcze jedno pytanie , gdybym chciał kupić taki kabel to gdzie mogę go zamówić . Mój model GC7635 Perfect Care Pure. Jeśli miałbyś chwilę , proszę o krótką odpowiedź. Pozdrawiam

    0
  • #10 25 Gru 2018 10:17
    Widur
    Poziom 12  

    Witam,

    zacznij od czyszczenia elektrod - to jest najczęściej spotykany problem.
    W przypadku usterki kabla - są one dostępne bez problemu niestety w cenie około 150zł. Taki kabel można zrobić samemu: 7 żył przewodów + rurka + oplot uniwersalny, trzeba tylko pamiętać, że w samym żelazku panuje podwyższona temperatura i chociażby tam rurka musi być odpowiednia. Zaletą takiego rozwiązania jest to, że przewód można zrobić dłuższy niż oryginalny.

    Powodzenia

    0
  • #11 25 Gru 2018 21:19
    qucia
    Poziom 10  

    Widuje, wybacz moje pytanie, ale powiedz jak wyczyścić elektrody albo krócej mówiąc, jak to się robi? Do tej pory miałem starego 10-cio letniego Philipsa, generator pary GC6103, ale już ucieka ciśnienie zaworem, oplot kabla się kończy, więc kupiłem coś naszego, ale jak ci pisałem na chwilę obecną to szrot.
    Poproszę o pomoc. Wesołych Świąt, pozdrawiam.

    0
  • #12 26 Gru 2018 10:08
    Widur
    Poziom 12  

    Witam,

    W tym żelazku nie ma jak w Twoim starym zbiornika ciśnieniowego i zaworu bezpieczeństwa. W stacji znajduje się zbiornik wody oraz pompka elektromagnetyczna (podobna jak w ekspresie do kawy).

    Zimna woda jest pompowana ze stacji do żelazka, tam jest podgrzewana i zamieniana w parę. Aby żelazko wiedziało, że nie skończyła się woda w stacji jest do tego czujnik - 2 pierścienie metalowe, do których podłączone są przewody, znajdujące się na rurce idącej z filtra do pompki.

    Problem z tym, że jeśli powierzchnia tych metalowych pierścieni jest zabrudzona to elektronika żelazka wnioskuje, że skoro nie ma przewodności to nie ma wody (lub filtr jest zabrudzony) i dlatego mruga ostrzeżenie.

    Proponuje rozebrać stację i poszukać na rurce ww. pierścieni. Odłączyć idące do nich przewody elektryczne i wrzucić rozebraną całość do roztworu kwasku cytrynowego i gorącej wody. Generalnie chodzi o to żeby powierzchnia tych pierścieni była jak nowa.

    Po czyszczeniu i zmontowaniu należy trochę odczekać aby woda doszła do rurki.

    Jeśli to nie pomoże to szukaj usterki na płycie elektroniki - zmierz czy rezystancja dużych rezystorów jest taka jak na kodzie paskowym.

    Jeśli uszkodzony jest przewód to jest to trudniejsze do diagnozy. Są tam 3 przewody zasilające grzałkę oraz 4 sygnałowe. Należy otworzyć stację oraz żelazko. Odłączyć dany przewód, z obu stron podłączyć miernik z piszczkiem i jeśli ruszając przewodem w jakimś momencie przestanie piszczeć miernik tzn. że jest usterka.

    pozdrawiam

    0
  • #13 26 Gru 2018 16:03
    qucia
    Poziom 10  

    Witam.
    Bardzo dziękuję Widur za wszelkie cenne wskazówki. Myślę, że dam radę. Ostatnio zdemontowałem na części pierwsze ekspres Krups EA8050, i nie wierzyłem w siebie, ale przy pomocy YouTube udało się wymienić uszczelki tłoka i baristy, zawór dwubarowy. Już od kilku miesięcy działa bez zarzutów :) Jutro wieczorem zabieram się do pracy. Gdybym miał jakieś problemy pozwolę sobie jeszcze napisać.
    Pozdrawiam serdecznie.

    0