Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TermopastyTermopasty
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Monitor Asus VW192S - skaczące napięcia, włączanie i wyłączanie się przetwornicy

05 May 2016 21:09 3069 23
  • Level 12  
    Witam,
    mam problem z monitorem, mianowicie monitor się nie uruchamiał, wymieniłem kondensatory widoczne na foto. Po wymianie lekko miga podświetlenie, miga dioda raz czerwona raz niebieska i nic.
    W miejscu podłączenia inwertera skacze napięcie, 5V, 8V, 12V, 15V, itp.
    Proszę o pomoc, gdzie szukać usterki.
    Jeszcze jedno pytanie, kółko zaznaczone na zielono na zdjęciu, czy te elementy mają być połączone tak jak teraz, czy ma być między nimi przerwa?
    Wiem że było kilka podobnych tematów ale nie znalazłem odpowiedzi, jeśli coś źle napisane proszę o nieusuwanie, pozdrawiam.
    Monitor Asus VW192S - skaczące napięcia, włączanie i wyłączanie się przetwornicy Monitor Asus VW192S - skaczące napięcia, włączanie i wyłączanie się przetwornicy



    Edit:
    Rozlutowałem to miejsce i nadal tak samo, mierzone bez podłączenia inwertera, (zrobiony mostek na zasilaczu).
    Podejrzewam że może być uwalony regulator napięcia, jak go sprawdzić?
    Myślę także nad wymianą tego kondensatora na wejściu - 400V 120µF.
  • TermopastyTermopasty
  • Level 21  
    Jeżeli nie wiesz czy coś powinno być połączone a lutowałeś w tym miejscu to odessij cynę plecionką i problem się sam rozwiąże. W pierwszej kolejności sprawdzasz czy nie zrobiłeś gdzieś błędu, potem najprostsze pomiary elementów półprzewodnikowych miernikiem do diod, i rezystorów po stronie pierwotnej.
  • Level 35  
    kacperos9371 wrote:
    W miejscu podłączenia inwertera skacze napięcie, 5v, 8v, 12v, 15v, itp.

    Odłącz inwerter i sprawdź, czy nadal skacze(próbkuje).
    kacperos9371 wrote:
    czy te elementy mają być połączone tak jak teraz, czy ma być między nimi przerwa?

    Według schematu tak połączone, ale sprawdź na zdjęciu dokładnie nie widać.
    Dodaje schemat, powinien pasować, ze schematem będzie łatwiej odszukać uszkodzenie.
  • Level 12  
    @mariuszw19640717
    Rozlutowałem to miejsce ale dalej jest to samo.
    Myślę jeszcze nad wymianą tego kondensatora na wejściu 120µF, 400V, oraz na regulatorem napięcia, jak go można sprawdzić ?
  • Level 35  
    kacperos9371 wrote:
    Myślę jeszcze nad wymianą tego kondensatora na wejściu 120µF, 400V,

    Zmierz napięcie na nim.
    kacperos9371 wrote:
    oraz na regulatorem napięcia, jak go można sprawdzić ?

    Jak chodzi o układ IC152 (jaki to jest układ?) to, pomierz elementy w jego aplikacji, a jak o IC151 to, najlepiej podstawić nowy, IC102 można zmierzyć jak tranzystor, diodę.
  • Level 24  
    Proponuję zacząć od wymiany źródła prądowego - IC151

    Pozdrawiam
  • TermopastyTermopasty
  • Level 21  
    Quote:
    Myślę jeszcze nad wymianą tego kondensatora na wejściu 120µF, 400V, oraz na regulatorem napięcia, jak go można sprawdzić ?


    To jest przetwornica, jeżeli nie namierzyłeś uszkodzonego rezystora, tranzystora, diody to wymieniasz jednocześnie tak jak napisał majsterek IC151, do tego IC102, IC101, (ewentualnie też Q101 ale jego akurat łatwo zmierzyć), elektrolity wszystkie wyrzucasz nie mierzysz. Nawet jeżeli są sprawne a już dłuższy czas pracowały to przykładowo C101 może dostać w każdej chwili upływności, wtedy rozwali mostek, a mostek dopełni dzieła zniszczenia, w tych konstrukcjach awarie idą lawinowo. Zasilacze tego typu się "remontuje" a nie wyszukuje pojedynczych uszkodzeń, wtedy jest szybko i zwykle najtaniej -> brak zdarzeń typu wymieniłem spalony tranzystor i znowu się spalił.
  • Level 12  
    Elementy wymienione oprócz IC102-niedostępny
    Czy element zaznaczony na zdjęciu żółtymi strzałkami to dioda ?

    Monitor Asus VW192S - skaczące napięcia, włączanie i wyłączanie się przetwornicy
  • Level 21  
    Nie wygląda na diodę, a jak jest podpisany L? czy D?
  • Level 12  
    L
    T5A/250V
  • Level 21  
    T5A/250V tyczy się bezpiecznika, a L to ferrytowy filtr, ma być zwarcie, i nie da się tego zepsuć.
  • Level 12  
    ok to gdzie jeszcze szukać problemu ?
    Problem sie nie zmienił dalej to samo.
  • Level 21  
    IC 102 to zapewne zwykły PC817C. ZD153 w jakim stanie i reszta? Sprawdzałeś dokładnie?
  • Level 12  
    Zd puszcza w 1 stronę czyli powinna być ok. Natomiast wokół niego widać że na płytce było ciepło bo wszystko jest brązowe, zd miał wypaloną ścieżkę koło siebie ale już ją naprawiłem.

    Dodano po 1 [minuty]:

    Przepraszam chodziło o IC101.
    IC102 wymieniony
  • Level 21  
    Quote:
    zd miał wypaloną ścieżkę koło siebie ale już ją naprawiłem

    Który ZD?

    A co jest napisane na IC101? To dość istotna rzecz, szczególnie w przypadku gdy jest coś nie tak z częstotliwością.
  • Level 12  
    Ok dzięki wielkie.
    Można z czegoś pozyskać ten układ jakieś zasilacze, inny monitor ?
    Bo u mnie w mieście nie mają w sklepie a chciałbym sprawdzić czy będzie działać i wtedy z allegro ściągnę.

    Dodano po 4 [minuty]:

    Czy LD7575PS to ten sam układ co LD7575APS ?
  • Level 21  
    Quote:
    Czy LD7575PS to ten sam układ co LD7575APS

    W datasheet jest wszystko na ten temat, zwykle kupuję SGXXXX. Jak nie masz gotowego składziku płytek to szybciej dotrze pocztą nim znajdziesz gdzieś indziej.
  • Level 12  
    Czy LD7575PS to ten sam układ co LD7575APS ?

    Dodano po 13 [minuty]:

    Piny w datasheet są identyczne w obu
    czyli powinno być to samo
  • Level 12  
    I jak myślicie to to samo ??
  • Level 35  
    kacperos9371 wrote:
    Piny w datasheet są identyczne w obu
    czyli powinno być to samo

    Pokaż te datasheet.