Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

Midea + WIFI = problem - Sterowaniem klim± przez WIFI nie działa

22 Cze 2016 20:49 6300 9
  • Poziom 9  
    Cze¶ć wszystkim,
    niedawno zamontowałem sobie klimę Midea mission wraz z modułem WIFI (Midea Smart Kit SK-101), dzięki któremu powinienem mieć możliwo¶ć sterowania klim± z każdego miejsca na ¶wiecie przez apkę na smartfonie.
    Problem natomiast jest następuj±cy: klimę bez problemu paruję z moj± sieci± WIFI, aplikacja j± wykrywa, ale na tym koniec - nie da się dalej nic zrobić, tylko same błędy jak w zał±czonym screenie. Kilka razy udało mi się jedynie, że apka odczytała temperatury i raz wył±czyła klimę.
    Czy kto¶ z Was miał podobny problem i sobie z nim poradził ? Z góry dziękuję za pomoc.
    I jeszcze jedno - w Google Play s± dwie aplikację Midea Smart, problem jest identyczny.

    Midea + WIFI = problem - Sterowaniem klim± przez WIFI nie działa Midea + WIFI = problem - Sterowaniem klim± przez WIFI nie działa Midea + WIFI = problem - Sterowaniem klim± przez WIFI nie działa
  • Poziom 9  
    Chciałbym trochę od¶wieżyć temat... serio nikt modułu Wi-Fi nie instalował ? A może Wam działa bez problemu? Dajcie proszę znać...
  • Poziom 9  
    mirek301 napisał:
    w czym masz net?


    Cze¶ć,
    net mam z Vectry, modem Cisco, do któego się dostałem i port 6044 otwarłem. Już my¶lałem wcze¶niej, że to jego wina, dlatego postawiłem na innym routerze najprostsz± sieć wifi - nic to nie zmieniło - ten sam bł±d...
  • Poziom 19  
    A masz zewnętrzne IP czy dynamiczne ?
  • Poziom 9  
    mirek301 napisał:
    A masz zewnętrzne IP czy dynamiczne ?


    Stałe zewnętrzne.
    Maj±c nawet zmienne apka winna chodzić wybieraj±c opcję LOCAL, a problem jest ten sam. Midea + WIFI = problem - Sterowaniem klim± przez WIFI nie działa
  • Poziom 1  
    Witam,
    Mam podobny problem. Trzy 'splity' Midea Mission wszystkie z dodatkowym modulem wifi SK101. Na telefonie z androidem zainstalowalem aplikacje 'Midea Smart' i dodalem wszystkie trzy urzadzenia. Jednak przy probie polaczenia z ktorymkolwiek pojawia sie blad 'Operating Failure, Please Retry[6044]'. Po prawie godzinie probowania i googlania zainstalowalem aplikacje 'Midea Smart' na zony iPhonie i wszystko odrazu dzialalo jak powinno.

    Zatem, wyglada na to ze jest to wina aplikacji na androida.

    Jak bede mial chwile to napisze maila do firmy Midea i zobaczymy co mi poradza.

    PS. Patrzac na twoje screeny widze ze uzyles innej aplikacji 'MSmart', gdzie rekomendowana w instrukcji jest 'Midea Smart'. Jednak rezultat mamy taki sam :)
  • Poziom 9  
    darwinn napisał:
    Witam,
    Mam podobny problem. Trzy 'splity' Midea Mission wszystkie z dodatkowym modulem wifi SK101. Na telefonie z androidem zainstalowalem aplikacje 'Midea Smart' i dodalem wszystkie trzy urzadzenia. Jednak przy probie polaczenia z ktorymkolwiek pojawia sie blad 'Operating Failure, Please Retry[6044]'. Po prawie godzinie probowania i googlania zainstalowalem aplikacje 'Midea Smart' na zony iPhonie i wszystko odrazu dzialalo jak powinno.

    Zatem, wyglada na to ze jest to wina aplikacji na androida.

    Jak bede mial chwile to napisze maila do firmy Midea i zobaczymy co mi poradza.

    PS. Patrzac na twoje screeny widze ze uzyles innej aplikacji 'MSmart', gdzie rekomendowana w instrukcji jest 'Midea Smart'. Jednak rezultat mamy taki sam :)


    Kolego testowałem na Androidzie te dwie aplikacje midea... Bez efektu, cały czas to samo... Iphona nie mam, dlatego nie sprawdzę. Ja napisałem do polskiej Midea... Groch o ¶cianę... Ty napisałe¶ do producenta?
  • Poziom 1  
    U mnie działało przez 2 miesi±ce. Tydzień temu padło poł±czenie zdalne z zewn±trz, lokalnie dalej działa po WIFI.
    Marcin
  • Poziom 9  
    Z dniem dzisiejszym stwierdzam, że zdalne sterowanie klim± działa 🙂 nic tylko czekać lata