Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7, Firefox, Chrome, IE, nie pobiera plików

ciasteczkowypotwor 15 Wrz 2016 13:35 909 15
  • #1 15 Wrz 2016 13:35
    ciasteczkowypotwor
    Poziom 41  

    Witam,
    Mam dziś problem z komputerem, otóż, od tak (nie zauważyłem nic niepokojącego) przestał pobierać pliki i ładować strony. Jeśli strona www się załaduje, to zazwyczaj jest niekompletna, lub nie ładuje się wcale. Pobieranie plików zwraca komunikat, że pobieranie się nie udało, lub pobierze cześć i przerywa.

    Menadrzeże, jest proces svchost który zabiera całą wydajność komputera.

    Co dziwne ten sam problem pojawił się na innym komputerze z WinXP wczoraj. Ale tego mogę zformacić.

    Komputery całkowicie od siebie niezależne. Nie podłączane żadne nośniki.

    Malware, Adwarecleaner i drweb nic nie wykryły.
    Log z OTLa poniżej.

    0 15
  • #3 15 Wrz 2016 14:47
    ciasteczkowypotwor
    Poziom 41  

    @RADU23 postawiłem system od nowa, z dysku odzyskiwania systemu, który utworzyłem po zakupie komputera. Nic to nie dało. Pobrałem firefoxa i na tym koniec, strony nie ładują się poprawnie, nie mogę pobierać plików, ani w FF, ani Chrome, ani IE.

    Tegoż programu też nie mam jak pobrać.

    Z czego jestem na 99% pewien, że problemy zaczęły się od zalogowania na moje allegro.

    Działa elektroda.

    Udało się pobrać.

    0
  • Pomocny post
    #4 15 Wrz 2016 14:50
    RADU23
    Moderator - Komputery Serwis

    Widzę że system 64bit, więc proszę =>w załączniku program
    Załącz logi FRST i Addition.

    0
  • #5 15 Wrz 2016 14:53
    ciasteczkowypotwor
    Poziom 41  

    @RADU23 Udało się, logi powyżej.

    0
  • #6 15 Wrz 2016 15:58
    Domino_2
    Pomocny dla użytkowników

    Cytat:

    Task: {AB7F6B5A-D90A-4EF1-AC27-B79C7BE5FEAB} - System32\Tasks\Microsoft\Windows\SetupSQMTask => C:\WINDOWS\SYSTEM32\OOBE\SETUPSQM.EXE [2009-07-14] (Microsoft Corporation) <==== UWAGA
    EmptyTemp:


    Wklej to do notatnika i zapisz pod nazwą fixlist.txt i umieść w folderze gdzie znajduje się plik FRST.exe/FRST64.exe, uruchom go i kliknij Fix/Napraw.

    Bardziej czystego komputera ze świecą szukać :).

    Próbowałeś odinstalować przeglądarkę, usuwając wszystkie katalogi, łącznie z katalogami profiili i zainstalować ponownie?

    0
  • #7 15 Wrz 2016 19:12
    ciasteczkowypotwor
    Poziom 41  

    @Domino_2 zrobię to jutro, bo tamten komp jest gdzie indziej, drugi kompa pod WINXP, z tym samym problemem naprawiłem formatem. w sumie należało mu się, bo dawno nie był formatowany.

    Dodano po 1 [godziny] 25 [minuty]:

    Domino_2 napisał:


    Próbowałeś odinstalować przeglądarkę, usuwając wszystkie katalogi, łącznie z katalogami profili i zainstalować ponownie?


    Postawiłem system od nowa.

    EDIT
    Dziś postawiłem system od nowa, formatując dysk. Zainstalowałem WIN7 64bit. Na pierwszy rzut oka, wszytsko OK. Ale w dalszym ciągu pojawia się proces SVCHOST, który zżera 50% wydajności i prawie cały RAM. Wcześniej tego nie było.

    Posty scaliłem. RADU23

    0
  • #9 16 Wrz 2016 10:57
    ciasteczkowypotwor
    Poziom 41  

    @Kolobos tylko, ze teraz jest to gały system prosto z płyty, bez aktualizacji. Po starcie pojawia się tenże proces svchost który zżera pół procesora i cały ram?

    0
  • Pomocny post
    #10 16 Wrz 2016 11:01
    Kolobos
    Spec od komputerów

    Tak jak napisalem wczesniej, zepsuty Windows Update.

    1. Zobacz czy WU dziala, zgaduje, ze nie i stad obciazenie.
    2. Zainstaluj podane aktualizacje i powinno sie naprawic.
    3. Zainstaluj to co masz n WU.

    Najlepiej zacznij od instalacji zbiorczej aktualizacji dla W7 (link masz podany w watku, ktory podalem wczesniej).

    0
  • #12 23 Wrz 2016 08:53
    ciasteczkowypotwor
    Poziom 41  

    Witam ponownie. Problem wrócił, nie ma już procesu który obciąża system. Po prostu żadna przeglądarka nie pobiera plików. Od tak, od dziś.

    Jeśli coś to pomoże to update zwraca błąd: "WindowsUpdate_800700B7" "WindowsUpdate_dt000"

    0
  • #13 23 Wrz 2016 11:23
    Kolobos
    Spec od komputerów

    Zamiesc nowe logi z FRST.

    Zainstalowales wszystkie aktualizacje z podanego wczesniej watku oraz z linkow w nim podanych?

    0
  • #15 23 Wrz 2016 11:46
    Kolobos
    Spec od komputerów

    Jaki numer ma ta aktualizacja?

    Masz punkty przywracania, mozesz sprobowac przywrocic do punktu przed zainstalowaniem tej aktualizacji, nastepnie ja zablokowac.

    0
  • #16 23 Wrz 2016 11:51
    ciasteczkowypotwor
    Poziom 41  

    @Kolobos Aktualizacja zainstalowała się dziś około 8:30, nie ma jej w logu, bo przywróciłem system do 20.06, ale nic to nie dało.

    Dodano po 2 [minuty]:

    Teraz Windows doinstalował trochę aktualizacji i punkty przywracania mam tylko z dziś, wiec nic to nie da. Ale przywrócę do najwcześniejszego.

    Przywróciłem do 9:10, wcześniej się nie dało, wrzucam nowe logi.

    0