Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Unitra GS 434 "Bernard" - zbyt szybkie obroty.

27 Jan 2017 16:20 2997 7
  • Level 5  
    Witam wszystkich! Ostatnio postanowiłem zająć się naprawą "Bernarda", który należał do znajomego. Pierwszą dolegliwością był silnik, nie kręcił się w ogóle po włączeniu przycisku START. Wystarczyło wymienić bezpiecznik znajdujący się na płytce. Po włączeniu pojawił się kolejny problem. Silnik kręcił się za szybko. Przy ustawieniu 33 obrotów "działała" górna skala na talerzu, odpowiadającą za ustawienie 45, a po zmianie na 45, kręcił się jeszcze szybciej. Wyłącznik automatyczny również nie działa, lecz gdy chciałem zmierzyć jego rezystancję, przy włączonym silniku, po przytknięciu "sond" miernika, silnik się wyłączył (strzelam , że fotorezystor F1 jest po prostu do wymiany). Następnie zmierzyłem napięcie żarówki odpowiedzialnej za regulację obrotów silnika (z wyłączonym silnikiem ma 17V, przy START33 ma 16,3V, a przy START45 napięcie wynosi 16V). Napięcie na silniku przy wolniejszych obrotach to 2,2V, a przy szybszych wynosi 4V. Napięcie na kondensatorze C9 przy STOP-ie wynosi 16,8V, przy START33 jest to 16,1V, a przy START45 wynosi 15,9V. Napięcia na uzwojeniu wtórnym przy STOP jest 17,3V, przy START33 jest 17,2V, a przy START45 jest 17,1V. Więc pytanie do Was forumowicze. Co może być przyczyną tych zbyt szybkich obrotów?
    [30.03.2021, darmowy webinar] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • User removed account  
  • Level 5  
    Dziekuje za odpowiedź :) muszę je wszystkie wymienić, czy może wystarczy, że zmierzę ich pojemność i wymienię tylko te, które się do tego "kwalifikują"?
  • Helpful post
    Unitra equipment specialist
    Bogdan K wrote:
    Ja w pierwszej kolejności wymieniłbym kondensatory elektrolityczne na nowe dodatkowo wstawiłbym nowe PR (p1,p2,p3,p4).
    A ja bym sprawdził lub podmienił fotorezystor F2 i żarówkę z nim współpracującą.
  • Level 5  
    Problem prawie rozwiązany. W miejsce rezystorów nastawnych 10k om odpowiedzialnych za szybkość obrotów, wstawiłem 22k omy, wyregulowałem i jest już ok, tylko teraz po podłączeniu do Radmora, zauważyłem, że lewy kanał ma lekkie zniekształcenia i Bernard nie trzyma obrotów.
  • Helpful post
    Level 40  
    Zniekształcenia na kanałach; wadliwa wkładka/igła, źle ustawiona wkładka. Zamień kanały LP na wkładce - czy to nie wina Radmora, jego przedwzmacniacza.

    Sprawdź fotorezystor czy nie jest uszkodzony - one się same utylizowały (ew. zrób jego zdjęcia), żarówka musi być sprawna - także wartością napięcia/mocą .
  • Unitra equipment specialist
    bercik97 wrote:
    Bernard nie trzyma obrotów.
    marian1981.02 wrote:
    A ja bym sprawdził lub podmienił fotorezystor F2 i żarówkę z nim współpracującą.
  • Level 5  
    Problem rozwiązany, wymieniłem rezystory nastawne odpowiadające za obroty z 10k om na 22k, oraz obydwa fotorezystory. Wszystko działa, dzięki za pomoc, zamykam temat :)