Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica PC5580B425 kod E01 po skasowaniu błędu dalej to samo

bananek95 03 Lut 2017 16:39 582 10
  • #1 03 Lut 2017 16:39
    bananek95
    Poziom 8  

    Witam
    Mam problem tego rodzaju. Jakieś pół roku temu przepaliło mi kable od blokady drzwi. Kable wymienione, blokada, i płytka sprawdzona wizualnie - bez żadnych zastrzeżeń. Wszystko grało do tej pory.

    Teraz pralka wywala kod E01, sygnał wychodzi jak i wraca, blokada działa (blokuje drzwi), a prać dalej nie chce. Natomiast na płytce nic nie widać by coś się przykopciło, rezystor w obwodzie blokady 22Ω ma z tym, że wcześniej strasznie się grzał. Pomóżcie panowie...

    0 10
  • #2 09 Lut 2017 05:33
    rychomuch
    Poziom 29  

    Witam.
    Jednak to, że blokuje drzwi nie oznacza poprawnego działania blokady. Wymień ją lub podmień.

    0
  • #3 14 Lut 2017 13:50
    bananek95
    Poziom 8  

    Zmiana blokady nic nie dała dalej to samo

    0
  • #4 14 Lut 2017 14:49
    tod.1977
    Poziom 23  

    Witam.
    Robił kolega reset z trzymaniem przycisku start przez kilka sekund? Jesli nie to warto spróbować.
    Włączyć pralkę na program prania i trzymać start.

    0
  • #5 14 Lut 2017 16:24
    bananek95
    Poziom 8  

    Też nie działa, wygląda jak by pralka nie odczytywała sygnału z blokady

    0
  • #6 14 Lut 2017 17:10
    tod.1977
    Poziom 23  

    Raczej kolega nie będzie miał wyjścia i trzeba będzie zamieścić zdjęcia modułu na forum.

    0
  • #7 14 Lut 2017 18:33
    bananek95
    Poziom 8  

    W jednym to po prostu kalafonia, za dużo wziąłem jak podlutowywałem wtyczkę jak się kiedyś przytopiła.
    Amica PC5580B425 kod E01 po skasowaniu błędu dalej to samoAmica PC5580B425 kod E01 po skasowaniu błędu dalej to samo

    0
  • #8 14 Lut 2017 18:53
    tod.1977
    Poziom 23  

    A po lutowaniu pralka działała poprawnie czy to świeża sprawa?

    0
  • #9 14 Lut 2017 23:48
    bananek95
    Poziom 8  

    Działała poprawnie przez ponad rok, dopiero ostatnim czasem grzał się rezystor w obwodzie blokady i przewody aż je przepaliło i od tamtej pory ten błąd wyskakuje nawet prania nie załącza tylko aby drzwi zblokuje i stoi.

    0
  • #10 15 Lut 2017 00:23
    tod.1977
    Poziom 23  

    Nie chcę kolegę dołować, ale znalazłem na forum podobny temat z tym błędem i niestety historia zakończyła się wymianą sterownika.

    0
  • #11 17 Lut 2017 15:33
    tod.1977
    Poziom 23  

    Witam.
    Tak profilaktycznie wymień kolego ten rezystor 22ohm.
    Warto spróbować i może poskutkuje.

    0