Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NC+ Multiroom - Dek.dodatkowy nie widzi głównego (3 dekodery multiroom)

syczący 28 Lut 2017 19:36 3345 6
  • #1 28 Lut 2017 19:36
    syczący
    Poziom 18  

    Cześć.

    Dziś poniosłem porażkę przy montażu NC+ z multiroom.
    Jestem instalatorem i nigdy nie miałem takowych problemów.
    Otóż tak to wygląda. Antena zamontowana, ustawiona wszystko idealnie.

    Dodaje rysunek jak to wszystko wygląda.

    NC+ Multiroom - Dek.dodatkowy nie widzi głównego (3 dekodery multiroom)

    Cała instalacja na jednej posesji.

    B - Biuro
    D1 - to pierwszy dom
    D2 - to drugi dom

    W biurze jest główny router MODECOM i jest tam internet z Orange po ADSL.

    W D1 jest router TP LINK WR841N. Połączony jest on za pomocą skrętki z routerem który jest w biurze firmy Modecom dzięki temu mam internet w domu.

    W D1 jest główny dekoder wifi Premiumbox+ oraz pokój dalej jest kolejny dekoder wifibox+.
    Oba dekodery są połączone za pomocą domowego wifi z dostępem do internetu.
    Tutaj wszystko jest dobrze,dekoder dodatkowy łączy się bez problemowo z głównym (widzi jego adres IP).Konfiguracja automatyczna.Internet działa, VOD również.

    Problemy zaczynaja się tutaj.

    Jako, że nieduże opłaty są wziąłem kolejny dekoder wifibox+ do domu D2 rodziców.
    W D2 jest kolejny router TP LINK WR841N połączony za pomocą skrętki z routerem MODECOM z biura i w tym domu również mam internet.
    Jakość sygnału 90% (na TVN7 HD), aktywacja karty zrobiona poprzez infolinię. Wszystkie kanały działają przez pierwsze 5 minut a później rzecz jasna blokują się z braku połączenia z dekoderem głównym.Przeprowadzam konfigurację automatyczną oraz połączenie bezprzewodowe w dekoderze i niestety nadal jest blokada, komunikat brak połączenia z dekoderem głównym. Przeprowadziłem również aktualizacje oprogramowania, ikona MULTIROOM w menu jest. Po wejściu w nią oraz dalej STATUS POŁĄCZENIA ten dekoder nie widzi głównego.

    Resetowałem wszystkie routery, nie ma filtracji MAC w routerach, po 5 godzinach walki z jednym dekoderem niestety nic się nie udało.
    Przywracałem ustawienia fabryczne dekoderów.

    Dekodery teoretycznie powinny się wszystkie widzieć bo pracują w tej samej Bramie Sieciowej (192.168.000.001) oraz dostają poszczególne adresy IP automatycznie:

    Dek.główny
    192.168.000.100
    Dek.dodatkowy w D1 192.168.000.103
    Dek.dodatkowy w D2 192.168.000.102

    Te domy są oddzielone od siebie w linii prostej ok. 30 m i mają odrębne sieci wifi.

    Czy orientuje się ktoś dlaczego one sie nie widzą ?

    P.S. Ten dek. dodatkowy z którym jest problem zawiozłem do punktu NC+ lecz stwierdzono że jest sprawny i nie ma z nim problemu.

    0 6
  • Pomocny post
    #2 28 Lut 2017 19:48
    jimasek
    Moderator - Sieci, Internet

    Routery Tp-link musisz skonfigurować jako AP bez portu WAN.

    0
  • #4 28 Lut 2017 19:53
    syczący
    Poziom 18  

    Dziękuje za odpowiedź.

    Akurat właśnie wtyczka jest wpięta w port WAN-owski. I w jednym domu i w drugim.

    Konsultant platformy, zalecił mi zrobić na obu dodatkowych dekoderach jak i głównym konfigurację ręczną - wpisać ręcznie adresy IP.
    Dobrze rozumiem, że trzeba przełożyć wtyczkę w obu routerach z WAN do LAN i zrobić konfigurację ?

    0
  • #5 28 Lut 2017 19:57
    jimasek
    Moderator - Sieci, Internet

    syczący napisał:
    Konsultant platformy, zalecił mi zrobić na obu dodatkowych dekoderach jak i głównym konfigurację ręczną - wpisać ręcznie adresy IP.

    Nic to nie da jeżeli urządzenia są w rożnych podsieciach.

    syczący napisał:
    Dobrze rozumiem, że trzeba przełożyć wtyczkę w obu routerach z WAN do LAN i zrobić konfigurację ?
    syczący napisał:
    Dobrze rozumiem, że trzeba przełożyć wtyczkę w obu routerach z WAN do LAN i zrobić konfigurację ?

    Kolega @bogiebog podał link do konfiguracji. Na każdym TP-linku oczywiście różne adres IP.

    0
  • #6 28 Lut 2017 19:59
    bogiebog
    Specjalista Sieci, Internet

    syczący napisał:
    Dobrze rozumiem, że trzeba przełożyć wtyczkę w obu routerach z WAN do LAN i zrobić konfigurację ?

    Marudzisz, bierz się do roboty.

    1
  • #7 01 Mar 2017 11:37
    syczący
    Poziom 18  

    Panowie, całuje po dłoniach i stopach.
    Wszystko śmiga, dziękuje.

    Do zamknięcia.

    0
  Szukaj w 5mln produktów