Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor LCD SONY KDL-46WE5 - Brak inicjacji wykrywania HDMI i brak sygnału

21 Mar 2017 16:16 552 2
  • Poziom 2  
    8 Lat telewizor funkcjonował dobrze aż do dziś .Pech. :( Źle się zaczął tydzień.
    Telewizor wyświetla obraz jedynie obraz z wbudowanego tunera oraz menu . Ja nie korzystam z tunera ale z wejść HDMI i zewnętrznego dekodera.
    TV reaguje na podłączenie urządzeń HDMI, prawidłowo rozpoznaje numer wejścia i oznacza ikonką że wtyk jest podłączony.- i to wszystko
    Są 4 wejścia HDMI-i dzisiaj żaden z tych wtyków nie podaje sygnału zwrotnego do żadnego z wyjść karty graficznej laptopów czy testowanych dzisiaj komputerów .Co więcej sprawdziłem BD- S1067 Yamaha oraz Amplituner AVR 1910 DENON -ta sama usterka .Poszukam starych kabli composite ale nie wiem czy jest sens sprawdzać te wejścia.
    Być może jest to problem z przełącznikiem układu sterującego na wejściach HDMI telewizora
    Oczywiście że po resecie telewizora do ustawień fabrycznych -> nie ma żadnej zmiany .

    Czy układ sterujący HDMI znajduje się na płycie głównej telewizora czy jest to osobny układ niezalezny ? czy to jest możliwe do naprawy o ile znajda się zapasowe części.?
    Pozdrawiam
    Andrzej
  • Pomocny post
    Poziom 16  
    Witam.
    Trzeba sprawdzić zasilacz czy po tych 8 latach nie wyschły kondensatory czy jest dobra filtracja szczególnie małych napięć (3,3 V).
    Miałem podobną usterkę w telewizorze LCD firmy LG . Też był wiekowy , identyfikował złącze HDMI lecz bez treści wizyjnej. Po wymianie kondensatorów w zasilaczu wszystko wróciło do normy.
    Pozdrawiam.
  • Poziom 2  
    Dzięki za podpowiedź
    Przeprowadziłem jeszcze dodatkowe próby podłączenia poprzez złącze VGA , chich a także Composite i jest całkiem niezły sygnał wizyjny dźwięk muszę załatwiać przez optyka- Pojawiła się dziwaczna sprawa że KORBOX 2,0 z wyjściem HDMI- podaje sygnał wizyjny niezależnie do którego gniazda HDMI podłączam .-Chyba na wyjściu HDMI tego odtwarzacza jest inne napiecie?
    -Czyżby to była usterka dotyczącą kondensatorów w zasilaczu? - tzn mogły z czasem stać się suche po 8 latach? -i filtracja małych napięć została zakłócona ?.
    Na pewno za parę dni będę bliżej rozwiązania jak rozmontujemy wnętrzności -a to już nie długo - Oczywiście nie omieszkam się podzielić wiedzą .

    Pozdrawiam