Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus R500V Włącza się raz na trzy dni, miga ekran.

Bartosz Baz 20 Maj 2017 19:09 552 3
  • #1 20 Maj 2017 19:09
    Bartosz Baz
    Poziom 1  

    Witam. Posiadam laptop marki Asus od nieco ponad 5 lat. Model R500V. CPU intel i7 3610 QM, 2.3Ghz.
    6gb ramu, HDD 750gb, zintegrowaną grafikę intel wraz z geforce GT 630M 2gb.
    Od około dwóch lat gdy wyprowadziłem się z Polski laptop nie włącza się za pierwszym naciśnięciem przycisku power, czasem za drugim a czasem 300setnym. Po jakimś czasie zaczął się włączać nieco szybciej, ale nie o tym temat. Mianowicie jakiś miesiąc temu zaczął gasnąć wyświetlacz, gdy swieciłem latarką widziałem wszystko, czasem się zaświecił, pomrugał chwilę i znów ciemność (pod latarką wszystko widać). Przez całe jego "życie" wymieniałem dwa razy pastę chłodzącą, bo się kiedyś grzał i sam wyłączał. Dwa miesiące temu zrobiłem to ponownie, bo miał ten sam problem z miganiem i pomogło (albo to format pomógł, bo też go zrobiłem). Może to być wina sterowników geforce, bo zainstalowałem nowe i chwilę po tym zaczął się problem, ale nie jestem w stanie uruchomić nvidia experience, bo gdy tylko go włączam laptop się jakby resetuje, przycisk power miga i sam po chwili wraca do wyboru użytkownika (jest jeden). Próbowałem znowu i tym razem "uśpił" się szybciej i za każdym kolejnym razem gdy sam się budził po około minucie zasypiał coraz szybciej aż przestał się budzić. Nie mogę go uruchomić bez baterii, z nią już drugą godzinę nie chce się włączyć, ale pewnie za tydzień na chwilę się uda. Przepraszam za tak długi post, ale staram się przedstawić wszystko bardzo szczegółowo. Czy kolejny format może pomóc? Czy to jakaś "wbudowana bateria" podowowała coraz częstsze usypianie? Laptop był rozkręcany wielokrotnie przeze mnie (amatora) i działał. Aż do teraz... Proszę o jakieś porady, bo ewidentnie działa, ale w tedy kiedy mu się chce.

    0 3
  • #2 20 Maj 2017 19:48
    boro1234567
    Spec od komputerów

    Powiem krótko wymiana grafiki Cię czeka.

    0
  • #3 20 Maj 2017 19:52
    kokapetyl
    Poziom 43  

    Jak widzę problem jest złożony z wielu problemów i jak sam określiłeś się " przeze mnie (amatora)", ciężko będzie dojść do ładu.
    1.

    Bartosz Baz napisał:
    akiś miesiąc temu zaczął gasnąć wyświetlacz, gdy swieciłem latarką widziałem wszystko, czasem się zaświecił, pomrugał chwilę i znów ciemność (pod latarką wszystko widać)
    ----problem z podświetleniem.
    2.
    Bartosz Baz napisał:
    Nie mogę go uruchomić bez baterii, z nią już drugą godzinę nie chce się włączyć
    --- może być problem z ładowarką .
    3. Jeszcze inne problemy.
    Myślę że powinien się tym zająć ktoś obeznany w tych sprawach.

    0
  • #4 20 Maj 2017 20:02
    sk1977
    Spec od komputerów

    Te wszystkie problemy jednocześnie mogą wskazywać na uszkodzenie czujnika zamknięcia klapy - w tym modelu jeśli dobrze pamiętam jest na płytce włącznika.
    Oczywiście może być kilka przyczyn.

    0