Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor wyłącza się po podłączeniu dekodera nc+.

Ka_zz 30 Maj 2017 07:55 777 16
  • #1 30 Maj 2017 07:55
    Ka_zz
    Poziom 5  

    Próbuje podłączyć monitor Samsung SyncMaster T200 do dekodera NC+ Pace HD PVR HDS7241/91.

    Obraz pojawia się na kilkanaście sekund a potem znika. Pojawia się też komunikat "not optimum mode, recommended mode 1680x1050 60hz"

    Wie ktoś jak to przeskoczyć albo może chociaż mi wyjaśnić gdzie jest problem?

    EDIT: Ehh nie mogę zamieścić linków -_-

    link do monitora goo.gl/70Fde6
    link do dekodera goo.gl/WWCRp3

    0 16
  • #3 30 Maj 2017 09:10
    sanfran
    Poziom 35  

    Z moich informacji monitor nie ma wyjścia HDMI.
    A czy nie jest tak, że dekoder koduje po HDMI obraz wysokiej rozdzielczości?

    0
  • #4 30 Maj 2017 09:18
    kazikszach
    Poziom 33  

    sanfran napisał:
    Z moich informacji monitor nie ma wyjścia HDMI.

    Wyjścia nie ma, ale ma wejście.

    0
  • #5 30 Maj 2017 09:52
    sanfran
    Poziom 35  

    kazikszach napisał:
    sanfran napisał:
    Z moich informacji monitor nie ma wyjścia HDMI.

    Wyjścia nie ma, ale ma wejście.


    Powiedzmy: GNIAZDO.

    Załączona instrukcja, którą się posiłkowałem.
    Co prawda jest napisane, że konfiguracja może się różnić pomiędzy modelami, ale raczej dane techniczne są wypisywane "na wyrost" niż ukrywane.

    0
  • #6 30 Maj 2017 10:18
    mihal2002
    Poziom 43  

    sanfran napisał:
    Z moich informacji monitor nie ma wyjścia HDMI.
    A czy nie jest tak, że dekoder koduje po HDMI obraz wysokiej rozdzielczości?

    Do czego ma się ta informacja?
    Napisałem co jest przyczyną.
    Autor także podał konkret
    Ka_zz napisał:
    "not optimum mode, recommended mode 1680x1050 60hz"

    0
  • #7 30 Maj 2017 12:24
    Ka_zz
    Poziom 5  

    Bez względu na ustawienia efekt jest ten sam. Nie widzę opcji 1680x1050 ani żadnego formatu 16/10.

    Mam takie opcje:

    Menu Główne->Ustawienia Terminala->Parametry Telewizora

    Typ telewizora: SD
    Format Ekranu:
    - 16/9
    - 4/4

    Typ telewizora: HD720p albo HD1080i
    Format Ekranu:
    - normalny
    - szeroki
    - zoom 16/9
    - zoom 14/9

    Dodano po 1 [minuty]:

    mihal2002 napisał:
    Zmień sobie rozdzielczosć w dekoderze. Monitor tego co podaje dekoder nie obsłuży.


    To dlaczego wyświetla obraz przez jakiś czas? co go powstrzymuje żeby robić to dalej?

    0
  • #8 30 Maj 2017 13:20
    rimot
    Poziom 27  

    Komunikat: not optimum mode, recommended mode 1680x1050 60hz jest komunikatem wyświetlanym przez monitor a nie przez dekoder. Natywną rozdzielczością jest właśnie 1680x1050 przy 60Hz. Nie piszesz w jaki sposób jest to podłączone - na pewno nie po HDMI-HDMI. Napisz jak, pewnie dochodzi do skalowania lub inna niż 60Hz częstotliwość.
    edit
    Aha. Może masz w ustawieniach monitora zakładkę INFO. Powinna podawać info o aktualnym sygnale podawanym na gniazdo.

    0
  • #9 30 Maj 2017 13:46
    Ka_zz
    Poziom 5  

    Monitor nie ma wejścia HDMI, podłączony jest kablem HDMI-DVI.

    Wciąż nie rozumiem dlaczego się wyłącza po 20 sec i jak temu zapobiec.

    Dodano po 15 [minuty]:

    rimot napisał:
    Aha. Może masz w ustawieniach monitora zakładkę INFO. Powinna podawać info o aktualnym sygnale podawanym na gniazdo.


    720p -> Digital 37.5 kHz 50 Hz PP 1280x720
    1080i -> Digital 28.1 kHz 50 Hz PP 1920x1080

    0
  • #10 30 Maj 2017 14:15
    rimot
    Poziom 27  

    Wymuś na dekoderze 720p i 60Hz. Możesz dla sprawdzenia podłączyć do komputera i sprawdzić czy ruszy na 1280x720 przy 50Hz. Jeśli nie to przestaw odświeżanie na 60Hz i zobacz co będzie. Nie wiem dlaczego pokazuje w info dwie różne rozdzielczości.

    0
  • #11 30 Maj 2017 14:26
    Ka_zz
    Poziom 5  

    rimot napisał:
    Wymuś na dekoderze 720p i 60Hz


    A jak to zrobić? W ustawieniach nie widzę opcji do zmiany częstotliwości.

    0
  • #12 30 Maj 2017 14:30
    rimot
    Poziom 27  

    To zrób tak jak Ci napisałem (wersja z komputerem) Jak nie pójdzie na 50Hz to będzie wszystko wiadomo.

    0
  • #13 30 Maj 2017 14:39
    Ka_zz
    Poziom 5  

    rimot napisał:
    Możesz dla sprawdzenia podłączyć do komputera i sprawdzić czy ruszy na 1280x720 przy 50Hz


    Ok, na kompie jak zmienię na 50 Hz dzieje się to samo. Mamy winowajce.

    Może mi ktoś teraz wyjaśnić dlaczego ten monitor chodzi przez chwile a tych ustawieniach a potem nagle gaśnie?

    0
  • #14 30 Maj 2017 14:44
    rimot
    Poziom 27  

    Ponieważ przy jego natywnej rozdzielczości jest jeszcze częstotliwość odświeżania 60Hz potrzebna do prawidłowej pracy.

    0
  • #15 30 Maj 2017 14:48
    Ka_zz
    Poziom 5  

    A czemu przez pierwsze 20 sec jest w stanie chodzic na 50Hz?

    Jakieś hinty jak zmusić ten dekoder do przesyłania w 60 Hz?

    0
  • #16 30 Maj 2017 14:55
    rimot
    Poziom 27  

    Pewnie zabezpieczenie w tym przypadku działa z takim opóźnieniem. W przypadku przekroczenia rozdzielczości maksymalnej wyłączy się od razu. Patent na wymuszenie 60Hz w dekoderze? Jak nie ma w ustawieniach to nie wiem. Nie znam sprzętu. Może ktoś się odezwie.

    0