Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet raz jest, a raz nie (kabel sieciowy odłączony)

sandra2009x 16 Cze 2017 19:22 771 17
  • #1 16 Cze 2017 19:22
    sandra2009x
    Poziom 9  

    Witam, problem dotyczy komputera i sieci kolegi (niepełnosprawny)
    Komputer stacjonarny, internet Orange światłowód, karta sieciowa zintegrowana
    1. Na komputerze był zainstalowany Windows XP internet działał poprawnie.
    2. Dysk 500GB został podzielony na 2 partycje i na drugiej zainstalowany został Windows 7 Ultimate.
    3. Po uruchomieniu Windows 7 Internet działa poprawnie.
    4. Po uruchomieniu Windows XP brak internetu, "Kabel sieciowy jest odłączony"
    5. Po zrestartowaniu routera i komputera na uruchomionym Windows XP jest Internet i działa poprawnie
    6. Uruchomienie Windows 7 Internet OK
    7. Uruchomienie Windows XP brak internetu "Kabel sieciowy jest odłączony"
    8. Ponownie patrz p.5

    Podjęte próby na Windows XP
    1. Przywracanie systemu brak punktów przywracania
    2. Ustawienie statycznego IP i DNSów
    3. Aktualizcja sterownika karty sieciowej (jest super doskonały i brak lepszych)
    4. Odinstalowanie karty sieciowej>restart

    Podjęte próby konsultacji z operatorem Orange
    1. Telefoniczna - sygnał od nich jest reszta ich nie interesuje
    2. Czat z konsultantem Orange
    "Ja: Opis problemu j.w.
    Orange:
    Wygląda na to, że może to być problem ze sterownikami lub konfiguracją tych systemów, lecz niestety my nie pomożemy z tym problemem. Konieczna jest pomoc informatyka.
    Jest to zaawansowana konfiguracja systemu.
    ja:
    Systemy są dwa do wyboru więc nie jest to skomplikowane, bo jest albo jeden albo drugi. Moje pytanie jest takie: Czy może być coś z adresami MAC przydzielanymi przez WAS. Dotąd na tym komputerze był tylko Win Xp, Windows 7 został zainstalowany później.
    Orange:
    Od naszej strony nie ma weryfikacji po adresie MAC i jak rozumiem, zainstalowany jest tam router. Jeżeli komputer wskazuje na odłączony kabel sieciowy, to jest to problem albo sprzętowy z kartą sieciową, albo ze sterownikami.
    Ja:
    Nie może to być problem ze sterownikami, ani z kartą. Karta działa zawsze na Win 7, a sterowniki na XP nie były zmieniane. Po za tym po restarcie routera na win XP jest internet
    Orange:
    Przykro mi, lecz nie będę w stanie pomóc z tym problemem. Jest to z pewnością problem od strony konfiguracji tego komputera. W takim przypadku konieczna jest pomoc informatyka.

    Dane komputera:
    Mainboard Model P5LD2-X/1333 (0x000002C5 - 0x15235C60)
    Northbridge Intel i945G rev. A2
    Southbridge Intel 82801GB (ICH7/R) rev. A1
    Graphic Interface PCI-Express
    PCI-E Link Width x16
    PCI-E Max Link Width x16
    Memory Type DDR2
    Memory Size 2 GBytes
    Channels Single
    Memory Frequency 333.3 MHz (3:5)
    CAS# latency (CL) 5.0
    RAS# to CAS# delay (tRCD) 5
    RAS# Precharge (tRP) 5
    Cycle Time (tRAS) 15
    Bank Cycle Time (tRC) 21
    Host Bridge 0x2770

    0 17
  • #2 16 Cze 2017 19:47
    bogiebog
    Specjalista Sieci, Internet

    - wypróbuj inną kartę sieciową
    - uruchom linux live i sprawdź czy problem występuje
    - uruchom xp w tryb awaryjny + obsługa sieci

    Dodano po 1 [minuty]:

    Komputer kablem do routera podłączony?
    Kabel samoróbka czy fabryczny ? sprawdziłeś inny kabel?
    Jak samoróbka to podaj kolory przewodów na pinach 1-8 po obu stronach wtyczki.

    1
  • #3 16 Cze 2017 20:04
    sandra2009x
    Poziom 9  

    Dziękuję za odpowiedź.
    Tak, komputer połączony kablem z routerem.
    Przewód oryginalny.
    Nie, nie sprawdzane inne przewody, komputer jest u kolegi, a ja piszę z innego miejsca. Mój kolega nie zna się na Linuksie i nawet nie ma takich płyt.
    Nie ma tez innych kart sieciowych i jest niepełnosprawny.
    Poproszę o uruchomienie w trybie awaryjnym i dam znać.
    Zwracam jeszcze raz uwagę na problem:
    To wygląda tak jakby uruchomienie Windows 7 "mieszało" Windows XP.
    Na Windows 7 wszystko działa ZAWSZE ok.
    Po resecie routera na Windows XP jest ZAWSZE ok.
    Po uruchomieniu Windows 7 i następnie uruchomieniu Windows XP brak internetu i komunikat: "kabel sieciowy jest odłączony". Włącz/wyłącz kartę sieciową też nic nie daje, tylko reset Routera i uruchomienie Windows XP jako pierwszy.

    0
  • #4 16 Cze 2017 20:20
    bogiebog
    Specjalista Sieci, Internet

    XP - SP3 jest zainstalowany? Nie? Zainstaluj.

    0
  • #5 16 Cze 2017 21:47
    sandra2009x
    Poziom 9  

    NIE uruchamiam 2 systemów jednocześnie.
    Uruchamiam Windows XP po resecie routera Internet działa, następnie klikam Start>Zamknij lub uruchom ponownie, wybieram Windows 7 z listy WYBORU systemów. Internet działa na Win 7. Następnie klikam Start>Zamknij, lub uruchom ponownie. Wybieram z listy Windows XP i Internet już nie działa (TYLKO na XP). Nic nie pomaga oprócz resetu routera. Swoją drogą to jak niby mam uruchomić 2 systemy jednocześnie? :) Chyba,że na Virtual Box.
    Nie zamierzam również:
    1. Formatować dysku
    2. Instalować ponownie systemu/ów :)

    Dodano po 1 [godziny] 22 [minuty]:

    barteksmrek napisał:
    Proponuję win7 w wersji profesionall. U mnie wszystkie problemy zniknęły związane z win XP po zainstalowaniu.


    Dzięki, ale kolega ma oryginalnego Win 7 Ultimate.

    Dodano po 1 [minuty]:

    bogiebog napisał:
    XP - SP3 jest zainstalowany ? nie ? zainstaluj.

    Tak, Win XP Sp3

    0
  • #6 17 Cze 2017 17:40
    KOCUREK1970
    Poziom 43  

    A tak zapytam - po co (w jakim celu) są tam użytkowane 2 systemy?

    sandra2009x napisał:
    Aktualizcja sterownika karty sieciowej (jest super doskonały i brak lepszych)

    To się instaluje sterowniki ze strony producenta sprzętu (karty sieciowej), a nie systemowe z systemu zapomnianego już przez MS...

    0
  • #7 17 Cze 2017 17:57
    sandra2009x
    Poziom 9  

    2 systemy są po to, aby bezstresowo instalować odpowiedniki programów, które są na XP, oraz ponieważ mój kolega tak sobie życzy.
    Karta sieciowa jest zintegrowana i stery do płyty są zainstalowane.
    Wciąż jednak zwracam uwagę, że po resecie routera i uruchomieniu Win Xp wszystko jest ok. Problemem jest za tem moim zdniem coś innego, a nie sterowniki, czy karta sieciowa. "Cóś" mu się przestawia po uruchomieniu Windows 7. :)

    0
  • #8 17 Cze 2017 18:13
    barteksmrek
    Poziom 25  

    Takie same są na win7. Jest ostatni elastyczny system.
    Dodano po 44 [sekundy]:

    sandra2009x napisał:
    2 systemy są po to, aby bezstresowo instalować odpowiedniki programów, które są na X

    Dodano po 1 [minuty]:
    Wywal win XP. Sformatuj dysk i wciśnij win7. Nie pożałujesz.

    0
  • #9 17 Cze 2017 18:29
    sandra2009x
    Poziom 9  

    Być może mój kolega tak zrobi w przyszłości, ale obecnie to nie jest odpowiedź na moje pytanie.

    0
  • #10 17 Cze 2017 18:30
    KOCUREK1970
    Poziom 43  

    sandra2009x napisał:
    2 systemy są po to, aby bezstresowo instalować odpowiedniki programów, które są na XP,

    Przecież w W7 też można to robić w "trybie zgodności z Windows XP".
    sandra2009x napisał:
    "Cóś" mu się przestawia po uruchomieniu Windows 7

    Nie "coś" mu się przestawia - tylko W7 i XP ma różne identyfikatory systemu (a co za tym idzie inne certyfikaty i podpisane sterowniki) - być może to zapisują serwery Orange.
    Zmieniasz system, resetujesz router i serwer Orange rejestruje aktywność na tym systemie.
    sandra2009x napisał:
    Karta sieciowa jest zintegrowana i stery do płyty są zainstalowane.

    Ze strony producenta karty sieciowej? - jeśli nie, to skąd wiesz, że nie stanowią tu jednak one problemu.

    0
  • #11 17 Cze 2017 18:42
    sandra2009x
    Poziom 9  

    Karta sieciowa jest zintegrowana. mam na myśli stery do chipsetu.

    0
  • #12 17 Cze 2017 18:57
    KOCUREK1970
    Poziom 43  

    sandra2009x napisał:
    Karta sieciowa jest zintegrowana. mam na myśli stery do chipsetu.

    A ja po raz 3 napisze to samo:
    KOCUREK1970 napisał:
    To się instaluje sterowniki ze strony producenta sprzętu (karty sieciowej),

    sandra2009x napisał:
    mam na myśli stery do chipsetu.

    A co wspólnego z kartą sieciową ma chipset?

    Koleżanka zrobi to o co jest proszona - czy dalej drepczemy w miejscu?

    0
  • #13 17 Cze 2017 19:19
    sandra2009x
    Poziom 9  

    Czy kolega czytał całość, to co napisałam powyżej? "Koleżanka" nie siedzi przy komputerze, z którym jest problem. :)
    Spróbuję zbadać sprawę i odpowiem na zadane pytania.

    0
  • #14 18 Cze 2017 16:05
    sandra2009x
    Poziom 9  

    Windows XP>
    Sterowniki ok.
    W trybie awaryjnym z obsługą sieci to samo co było: "Kabel sieciowy jest odłączony"
    Windows 7 wszystko ok.

    0
  • #15 18 Cze 2017 16:11
    bogiebog
    Specjalista Sieci, Internet

    Czy w dzienniku zdarzeń są jakieś podejrzane wpisy jak kabel odłączony ?

    0
  • #16 18 Cze 2017 16:21
    sandra2009x
    Poziom 9  

    Nie wiem. Troche trudno mi to sprawdzić zdalnie, ale może mój kolega da radę :). jak bedę wiedziec to odpowiem.
    Próbowaliśmy ustawić dla W. XP odczytane z W.7 (ipconfig /all)
    IP 192.168.1.13
    maska 255.255.255.0
    brama 192.168.1.1
    DNS 8.8.8.8 i 8.8.4.4 lub 194.204.159.1i 194.204.152.34 (Orange/Tepsa)
    bez zmian

    0
  • #17 18 Cze 2017 17:00
    bogiebog
    Specjalista Sieci, Internet

    Jak błąd "kabel odłączony" to żadne ustawianie ręcznie/auto Ip nie pomogą.
    To jest błąd warstwy L1, fizycznej.

    Jak długi kabel ?
    SPróbuj to na innym krótszym kablu, przenies komputer lub router pod komputer (nie musi być dostępu do internetu, wystarczy że router przydzieli IP).

    0
  • #18 18 Cze 2017 17:15
    sandra2009x
    Poziom 9  

    Nie wiem jak długi ,dowiem się:).
    Ale proszę mi odpowiedzieć jak coś może być dobre i niedobre jednocześnie.
    1. Po resecie routera Internet na W. XP jest (kabel sieciowy nie jest odłączony). Czyli karta sieciowa, kabel, sterowniki karty na XP są ok.
    2. Na tym samym komputerze, karcie, kablu na Windows 7 internet jest ZAWSZE.
    3. Dopiero po Uruchomienie Windows 7>Zamkinij/Uruchom ponownie>Uruchomienie Windows XP brak internetetu (kabel sieciowy odłączony).
    4.Po resecie patrz punkt 1 (LOOP).
    Ja "podejrzewam" router i operatora Orange światłowód :)

    0