Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

- Excel - przypisanie zakresu dat do nr tygodnia w roku

12 Paź 2017 18:03 1755 2
  • Poziom 2  
    Witam

    Temat niby prosty, a jednak potrzebuję pomocy.

    Mam kolumnę w której wpisuję numer wybranego tygodnia roku 2017, w sąsiedniej kolumnie chciałbym uzyskać zwrot w postaci zakresu dat dla danego tygodnia, w następujący sposób lub coś podobnego:

    41 9-15.10.2017
    ....
    45 6-11.11.2017

    W tej chwili komórki z kolumny B zwracają tylko pierwszy dzień tygodnia.

    Jakieś sugestie?
  • Poziom 22  
    Zakładając, że Twoja formuła jest poprawna (nie sprawdzałem), to formuła dla B3 mogłaby wyglądać tak:

    Code:
    =TEKST(DATA(2017;1;A3*7)-DZIEŃ.TYG(DATA(2017;1;1);1)-4;"dd.mm - ")&TEKST(DATA(2017;1;A3*7)-DZIEŃ.TYG(DATA(2017;1;1);1)+2;"dd.mm.rrrr")


    andie