Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tuba aktywna Voice Kraft 601 działa ale nie ma dĽwięku

Devt 26 Oct 2017 22:56 1215 9
  • #2
    Mario-1990
    Level 17  
    Sam fakt że na pierwszy rzut oka widać przepalony rezystor na płytce już daje pewno¶ć że co¶ jest nie tak. Co¶ się spaliło ;)
  • #3
    Arturo2005
    Level 33  
    To nie pisz ze działa skoro nie działa
  • #4
    DejoDejo
    Level 21  
    Do wymiany masz element zaznaczony na zdjęciu poniżej, musisz go zidentyfikować i wymienić .
    Tuba aktywna Voice Kraft 601 działa ale nie ma dĽwięku
  • #5
    Maciek_xo
    Level 6  
    hmm zerkne na jedna stronke, chyba widziałem
  • #6
    Devt
    Level 2  
    Pomóżcie mi ten element zidentyfikować, bo ja jestem zielony w te klocki :/Dziękuję za odpowiedzi :)
  • #7
    DejoDejo
    Level 21  
    Devt wrote:
    Pomóżcie mi ten element zidentyfikować, bo ja jestem zielony w te klocki :/Dziękuję za odpowiedzi :)


    Musisz odnaleĽć schemat do tej płyty (tam będzie warto¶ć tego elementu), ewentualnie odczytaj kod paskowy (o ile się da) na uszkodzonym elemencie.

    Przy okazji wyci±gnij tę płytę i zrób zdjęcie drugiej strony ;)
  • #9
    Mario-1990
    Level 17  
    Jeżeli jeste¶ zielony w te klocki i nie masz o elektronice pojęcia,nie masz podstawowych narzędzi ,,multimetr,lutownica,, to lepiej oddaj to komu¶ do naprawy. Bo możesz spalić doszczętnie układ i nie będzie opłacalne do naprawy lub koszt wyniesie więcej niż nowy sprzęt. Jest jeszcze jedna bardzo prosta operacja kupno nowego wzmacniacza np. http://allegro.pl/wzmacniacz-samochodowy-panelowy-do-obudowy-3574-i7009599356.html
  • #10
    DejoDejo
    Level 21  
    Czy pod upalonym elementem jest napis 1k, 2.2k etc? Miałe¶ też spróbować odczytać kolory pasków:

    Tuba aktywna Voice Kraft 601 działa ale nie ma dĽwięku