Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kino dom. Samsung HT-TX35 z TV - Brak dźwięku

esiupb 05 Lis 2017 10:49 267 7
  • #1 05 Lis 2017 10:49
    esiupb
    Poziom 2  

    Witam.
    Przejrzałem już wiele wątków na forum, ale niestety żaden nie przyniósł rozwiązania mojego problemu.
    Posiadam tv samsung LE32C450E1W oraz kino domowe Samsung HT-TX35.
    Opis problemu:
    Do pewnego czasu wszystko było ok, a mianowicie:
    kino domowe było podłączone do tv przez przewód HDMI, z telewizora do kina puszczony był przewód optyczny. Dodatkowo do TV przez inne gniazdo HDMI podłączony był dekoder z kablówki. Wszystko działało, tzn. przy włączeniu tv i kablówki dźwięk leciał z kolumn kina domowego (po włączeniu opcji DIGITAL IN).
    Przez pewien czas kino nie było używane i teraz po ponownym podłączeniu (identycznym jak wyżej) nie ma dźwięku z tv na kolumnach kina domowego, jest cisza. Kolumny podłączone są ok bo radio z kina gra ładnie na wszystkich kolumnach.
    Próbowałem już różnych ustawień tv i kina, kino domowe jak i tv były przywracane do ustawień fabrycznych i nic, bez efektu. Próbowałem również podłączenia tv -> kino przez chinche ale również dźwięk nie był słyszalny.
    Zastanawia mnie dlaczego wszystko nagle przestało działać. Wcześniej przy takim samym podłączeniu jak obecnie wszystko ładnie grało.
    Jedyne co jeszcze przykuło moją uwagę to po wejściu w ustawienia dźwięku w tv (ustawienia dodatkowe->wejście SPDIF dostępny jest tylko format dźwięku PCM, Dolby Digital jest zablokowany). Nie wiem czy to może mieć jakieś znaczenie, wcześniej po prostu nie było z tym jakiegokolwiek problemu bo nie trzeba było nic ustawiać.
    Będę wdzięczny za pomoc w rozwiązaniu problemu.
    Pozdrawiam.

    0 7
  • #2 05 Lis 2017 15:53
    leszekpo59
    Poziom 26  

    Witaj. Proponował bym dwa rozwiązania.
    1). Proszę sprawdzić pewność połączeń TV z kinem domowym przewodem optycznym.
    2). O ile jest to możliwe, proszę odłączyć przewód optyczny od TV i podłączyć pod wyjście w dekoderze.
    Powodzenia - pozdrawiam

    0
  • #3 05 Lis 2017 16:17
    esiupb
    Poziom 2  

    leszekpo59 napisał:
    Witaj. Proponował bym dwa rozwiązania.
    1). Proszę sprawdzić pewność połączeń TV z kinem domowym przewodem optycznym.
    2). O ile jest to możliwe, proszę odłączyć przewód optyczny od TV i podłączyć pod wyjście w dekoderze.
    Powodzenia - pozdrawiam


    Witam.
    Połączenie przewodem na pewno jest ok, przewód jest sprawny. Odnośnie drugiej opcji- próbowałem połączyć kino bezpośrednio z dekoderem. Niestety również nic z tego. Zastanawiam się już czy wejście w kinie nie jest np. uszkodzone.

    0
  • Pomocny post
    #4 05 Lis 2017 16:52
    leszekpo59
    Poziom 26  

    Spróbuj zobaczyć, czy w kinie w gnieździe świeci się światełko. O ile tak, to podłącz przewód optyczny do kina i zobacz, czy na drugim końcu tego przewodu jest światełko. Jeżeli nie ma, to znaczy o przerwie w połączeniu pomiędzy gniazdem a przewodem w kinie. O ile jest światełko, to sprawdź ustawienia w kinie domowym. Powodzenia.

    0
  • #5 05 Lis 2017 17:26
    esiupb
    Poziom 2  

    leszekpo59 napisał:
    Spróbuj zobaczyć, czy w kinie w gnieździe świeci się światełko. O ile tak, to podłącz przewód optyczny do kina i zobacz, czy na drugim końcu tego przewodu jest światełko. Jeżeli nie ma, to znaczy o przerwie w połączeniu pomiędzy gniazdem a przewodem w kinie. O ile jest światełko, to sprawdź ustawienia w kinie domowym. Powodzenia.


    Teraz sprawdziłem. W gnieździe z tv jest światełko i jak się podłączy do niego przewód to on świeci na drugim końcu. Natomiast gniazdo z kina nie świeci. Dodatkowo jak włoży się do niego przewód to na drugim końcu nie ma światełka. Problem chyba rozwiązany. Coś nie tak z tymi wejściami skoro nawet chinche nie działały. Teraz tylko kwestia czy warto to naprawiać, kupować sam amplituner albo inny zestaw kina. Dziękuję za pomoc.

    0
  • #6 05 Lis 2017 20:19
    leszekpo59
    Poziom 26  

    Witaj. Odnośnie chiczy, to może trzeba się upewnić, czy one również są uszkodzone. Proponuję ( o ile masz odpowiedni sprzęt) podłączyć pod wejście AUX w kinie przewód chincz a z drugiej strony np. odtwarzacz MP3, może discman, albo nawet TV, ale do tego potrzebny jest przewód z jednej strony 2X chincx a z drugiej stereofoniczny słuchawkowy. Do uzyskania sygnału, wykorzystujesz gniazdo słuchawkowe w MP3, Discmanie lub w TV. Przykładowy wygląd masz poniżej:

    Kino dom. Samsung HT-TX35 z TV - Brak dźwięku

    Powodzenia.

    0
  • #7 06 Lis 2017 17:27
    kazikszach
    Poziom 33  

    leszekpo59 napisał:
    Spróbuj zobaczyć, czy w kinie w gnieździe świeci się światełko. O ile tak, to podłącz przewód optyczny do kina i zobacz, czy na drugim końcu tego przewodu jest światełko. Jeżeli nie ma, to znaczy o przerwie w połączeniu pomiędzy gniazdem a przewodem w kinie. O ile jest światełko, to sprawdź ustawienia w kinie domowym. Powodzenia.

    Przecież to jest głupota co piszesz, w kinie masz wejście, a nie wyjście.
    Pierwszy raz się dowiaduję, że wejście ma diodę nadawczą.
    Czy dobrze docisnąłeś wtyk optyczny w gnieździe kina?

    0
  • #8 07 Lis 2017 09:12
    esiupb
    Poziom 2  

    kazikszach napisał:
    leszekpo59 napisał:
    Spróbuj zobaczyć, czy w kinie w gnieździe świeci się światełko. O ile tak, to podłącz przewód optyczny do kina i zobacz, czy na drugim końcu tego przewodu jest światełko. Jeżeli nie ma, to znaczy o przerwie w połączeniu pomiędzy gniazdem a przewodem w kinie. O ile jest światełko, to sprawdź ustawienia w kinie domowym. Powodzenia.

    Przecież to jest głupota co piszesz, w kinie masz wejście, a nie wyjście.
    Pierwszy raz się dowiaduję, że wejście ma diodę nadawczą.
    Czy dobrze docisnąłeś wtyk optyczny w gnieździe kina?


    Wtyk optyczny na pewno był dobrze dociśnięty. Ustawienia kina i tv ok. Żadnych zmian w stosunku do podłączenia które wcześniej działało nie robiłem. Wczoraj kino oddałem do serwisu rtv w celu sprawdzenia tego gniazda. Ciekaw jestem co z tego wyjdzie. Takie rzeczy jak odpowiednie połączenie czy dobrze dociśnięty wtyk raczej nie wchodzą w grę....

    0